WordPress.org

Ready to get started?Download WordPress

Profiles

Wanderlusters

Profile picture of Wanderlusters
  • Member Since: April 9th, 2013
  • Posted a reply to "Authentication error", on the site WordPress Support Forums:
    Seems this is a problem with cURL on my server. Trying to diagnose.

    2 months ago

  • Created a topic, Authentication error, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Compatibility with other Twitter plugins, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Sample tweet = WordPress database error (v5.1)", on the site WordPress Support Forums:
    Email sent.

    3 months ago

  • Posted a reply to "Tweets not showing twitter cards", on the site WordPress Support Forums:
    Great to hear. And thanks for adding wp_shorturl.

    3 months ago

  • Posted a reply to "permanent ban not working", on the site WordPress Support Forums:
    Do you use Apache or Nginx web server?

    3 months ago

  • Posted a reply to "New to Old Re-Posting - Nothing to post", on the site WordPress Support Forums:
    Right. Can you at least tell me why my previous post ID is being set…

    3 months ago

  • Posted a reply to "New to Old Re-Posting - Nothing to post", on the site WordPress Support Forums:
    I've still not been able to get auto reposting to work. Every time I receive…

    3 months ago

  • Created a topic, Sample tweet = WordPress database error (v5.1), on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Tweets not showing twitter cards", on the site WordPress Support Forums:
    Am I correct in thinking this change has not been included in the new version?…

    3 months ago

  • Posted a reply to "Unsecure security plugin? nginx.conf visible!", on the site WordPress Support Forums:
    It takes two seconds to add the deny rule to your server block which stops…

    3 months ago

  • Posted a reply to "Banned users not updating", on the site WordPress Support Forums:
    Not fixed in v4.0.25.

    3 months ago

  • Posted a reply to "Banned users not updating", on the site WordPress Support Forums:
    Devs could you please look at this issue?

    3 months ago

  • Posted a reply to "Banned users not updating", on the site WordPress Support Forums:
    Nope it's still not working in v4.0.21

    3 months ago

  • Posted a reply to "Unsecure security plugin? nginx.conf visible!", on the site WordPress Support Forums:
    Add this to your nginx server block: location ~ /nginx.conf { deny all; }

    3 months ago

  • Posted a reply to "login is impossible to better wp security.", on the site WordPress Support Forums:
    http://wordpress.org/plugins/rename-wp-login/ Using that plugin instead of the hide backend feature of BWPS seems to fix…

    3 months ago

  • Posted a reply to "Banned users not updating", on the site WordPress Support Forums:
    Not yet but I will be testing shortly.

    3 months ago

  • Posted a reply to "login is impossible to better wp security.", on the site WordPress Support Forums:
    Hmmm I'm sure it was working before the latest BWPS upgrade. I'll see if I…

    3 months ago

  • Posted a reply to "ObjectCache API is out of date. This breaks other plugins", on the site WordPress Support Forums:
    Is your fix very complex? Would you be able to post it to pastebin or…

    3 months ago

  • Posted a reply to ""Unable to communicate with CloudFlare API: CloudFlare requires 'email' to be se", on the site WordPress Support Forums:
    Same issue here.

    3 months ago

  • Posted a reply to "login is impossible to better wp security.", on the site WordPress Support Forums:
    Ok I fixed it myself. Edit login-with-ajax.php and replace all wp-login and wp-register occurrences with…

    3 months ago

  • Posted a reply to "login is impossible to better wp security.", on the site WordPress Support Forums:
    Yes it would be good to know the solution to this.

    3 months ago

  • Posted a reply to "Banned users not updating", on the site WordPress Support Forums:
    Still not fixed in 4.0.12.

    3 months ago

  • Posted a reply to "New to Old Re-Posting - Nothing to post", on the site WordPress Support Forums:
    [2014-04-03 15:48:45] - [RE-Posting] [Twitter - Wanderlusters] - (Nothing to Repost. - End of Query…

    3 months ago

  • Posted a reply to "Banned users not updating", on the site WordPress Support Forums:
    Nope. Nor 4.0.10.

    3 months ago

  • Posted a reply to "New to Old Re-Posting - Nothing to post", on the site WordPress Support Forums:
    I think you replied to the wrong topic?

    3 months ago

  • Created a topic, Banned users not updating, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "New to Old Re-Posting - Nothing to post", on the site WordPress Support Forums:
    Thanks for the reply. As stated on my ticket I have been through that troubleshooting…

    3 months ago

  • Posted a reply to "Wangguard intergration", on the site WordPress Support Forums:
    Great to hear, thank you. http://wordpress.org/support/plugin/wangguard-wysija-newsletter-connector That's the Wangguard to MP connector plugin. Looks to…

    4 months ago

  • Created a topic, Wangguard intergration, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Huge cache size - unable to find culprits", on the site WordPress Support Forums:
    Ok I'll give that a go, thank you.

    4 months ago

  • Posted a reply to "Random Re-Posting - Nothing to post", on the site WordPress Support Forums:
    I have the same problem and I've been through all of those steps multiple times.…

    4 months ago

  • Posted a reply to "Huge cache size - unable to find culprits", on the site WordPress Support Forums:
    Sorry I meant wangguard-admin.php - Ok I've tried that change but still getting a lot…

    4 months ago

  • Posted a reply to "Huge cache size - unable to find culprits", on the site WordPress Support Forums:
    That's great info, thank you. I think the unique CSS elements are coming from Wanguard…

    4 months ago

  • Posted a reply to "Tweets not showing twitter cards", on the site WordPress Support Forums:
    https://twitter.com/wanderlustersuk Tweets with a card have a clickable 'View summary' link at the bottom left…

    4 months ago

  • Posted a reply to "Tweets not showing twitter cards", on the site WordPress Support Forums:
    Yeah it looks like it's a shorturl issue. I want the plugin to use the…

    4 months ago

  • Posted a reply to "New to Old Re-Posting - Nothing to post", on the site WordPress Support Forums:
    This latest version is the first time I've installed the plugin. I've also tried downgrading…

    4 months ago

  • Created a topic, New to Old Re-Posting - Nothing to post, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Huge cache size - unable to find culprits", on the site WordPress Support Forums:
    Hi futtta, That does seem to have helped with JS on the homepage but posts…

    4 months ago

  • Created a topic, Huge cache size - unable to find culprits, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Tweets not showing twitter cards, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Hidden fields showing as blank space (instead of being hidden), on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "How to improve accessibility for the blind (with code fix)", on the site WordPress Support Forums:
    Ah I've only just noticed that the text is supposed to be hidden. On our…

    8 months ago

  • Posted a reply to "How to improve accessibility for the blind (with code fix)", on the site WordPress Support Forums:
    Not a huge fan of this addition so I've taken it out manually. Any chance…

    8 months ago

  • Posted a reply to "Zoom level not respected on widget or from post", on the site WordPress Support Forums:
    I have a similar issue with the sidebar widget. Changing the zoom level has zero…

    8 months ago

  • Posted a reply to "Installation problem on NGINX webserver", on the site WordPress Support Forums:
    Also surely it should not have stated 'exec(): OK' under Plugin Status if that wasn't…

    1 year ago

  • Posted a reply to "Installation problem on NGINX webserver", on the site WordPress Support Forums:
    Being relatively new to Linux, WordPress, php etc no I didn't. That fixed it though,…

    1 year ago

  • Created a topic, Installation problem on NGINX webserver, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "WP Geo and Google Maps API v3", on the site WordPress Support Forums:
    Hi Bernie, Thanks for your replies. The problem with the fix you suggest is that…

    1 year ago

  • Created a topic, WP Geo and Google Maps API v3, on the site WordPress Support Forums

    1 year ago