WordPress.org

Ready to get started?Download WordPress

Profiles

walton

Profile picture of walton
  • Member Since: May 12th, 2010
  • Created a topic, [Theme: Twenty Fourteen] The_Content not showing in custom post page, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Cannot add Background Images", on the site WordPress Support Forums:
    I have the same issue. My site URL is http://www.englishadvantage.info. However, I am not currently…

    4 months ago

  • Posted a reply to "Add Custom Post Types to Featured Post Area", on the site WordPress Support Forums:
    I made a child theme and added this code to the functions.php file <?php //Add…

    6 months ago

  • Created a topic, Add Custom Post Types to Featured Post Area, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Doesn't play nice with WordPress 3.8, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "WP-Minify does not play nice with WordPress 3.8", on the site WordPress Support Forums:
    Fair enough. Thought this might help other people trying to guess which plugin is messing…

    9 months ago

  • Created a topic, WP-Minify does not play nice with WordPress 3.8, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "One set of custom meta fields not showing in post", on the site WordPress Support Forums:
    It was almost easier. Going through adding the error log code, I discovered that I…

    9 months ago

  • Posted a reply to "One set of custom meta fields not showing in post", on the site WordPress Support Forums:
    Oops. I did fix that. But it's still not working. And yes materials1, materislas2 and…

    9 months ago

  • Posted a reply to "How to hide Header Image in other Pages than Homepage?", on the site WordPress Support Forums:
    This will make the picture disappear but leave the menu and site title Go header.php…

    9 months ago

  • Created a topic, One set of custom meta fields not showing in post, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "How to hide Header Image in other Pages than Homepage?", on the site WordPress Support Forums:
    I don't know which theme you mean. Landscape theme doesn't appear to have a header…

    9 months ago

  • Posted a reply to "creation of posts from tweets", on the site WordPress Support Forums:
    Ah, it's easy enough. You have to click on your account name on the Settings…

    9 months ago

  • Posted a reply to "creation of posts from tweets", on the site WordPress Support Forums:
    Same question. I seem to remember there being a very clear option for this in…

    9 months ago

  • Posted a reply to "Some Custom Meta Boxes Not Showing", on the site WordPress Support Forums:
    To be clear, the Materials meta boxes are not blank on the Edit Post page.…

    9 months ago

  • Created a topic, Some Custom Meta Boxes Not Showing, on the site WordPress Support Forums

    9 months ago

  • Created a topic, [Plugin: Video Embed & Thumbnail Generator] FFPMEG, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: LockPress] No one can access lesson plans, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Javascript making pages not work in IE, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Custom Menu Behind Content", on the site WordPress Support Forums:
    Missed that. Thanks so much. That solved it.

    3 years ago

  • Created a topic, Custom Menu Behind Content, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Can't login with Google Chrome", on the site WordPress Support Forums:
    OK, as usual, I am a moron. Set COOKIE_DOMAIN to the wrong domain in wp_config.…

    3 years ago

  • Created a topic, Can't login with Google Chrome, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] can't login wth Chrome", on the site WordPress Support Forums:
    Deactivated plugin, didn't help. So this must be a different issue. EDIT: In setting up…

    3 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] can't login wth Chrome", on the site WordPress Support Forums:
    Tried downgrading. Still won't let me login

    3 years ago

  • Created a topic, [Plugin: W3 Total Cache] can't login wth Chrome, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] self-hosted CDN", on the site WordPress Support Forums:
    Got it figured out. Needs to be www.static.englishadvantage.info! Knew it was a dumb question

    3 years ago

  • Created a topic, [Plugin: W3 Total Cache] self-hosted CDN, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Image Display on Arthemia Theme", on the site WordPress Support Forums:
    Also, the URL for the Image field has to start with /wp-content so it will…

    4 years ago

  • Posted a reply to "Previous Posts points to only custom post types", on the site WordPress Support Forums:
    Now that WordPress 3.1 is out, I think I might design a customposttype-archive/index page and…

    4 years ago

  • Posted a reply to "Display posts that are only in certain categories", on the site WordPress Support Forums:
    It seems like taxonomies might work better for this. If you had taxonomies for each…

    4 years ago

  • Created a topic, Previous Posts points to only custom post types, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Reduce space between header and content", on the site WordPress Support Forums:
    You might want to look at .entry-content and .entry-summary #slideshow-wrapper, #main and #content. Looks like…

    4 years ago

  • Posted a reply to "Taxonomies Work But Don't Display", on the site WordPress Support Forums:
    Thanks for the help. Actually turns out I was using the wrong template file! Forgot…

    4 years ago

  • Created a topic, Taxonomies Work But Don't Display, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Query Multiple Taxonomies] Widget doesn't show on index page", on the site WordPress Support Forums:
    Actually it seems to have cleared itself up now. But good to know for future…

    4 years ago

  • Posted a reply to "Format custom post types on homepage", on the site WordPress Support Forums:
    Quick word of advice for anyone who wants to use this trick, you'll end u…

    4 years ago

  • Posted a reply to "Format custom post types on homepage", on the site WordPress Support Forums:
    Oh yeah, that makes sense. Thanks a lot.

    4 years ago

  • Created a topic, Format custom post types on homepage, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Query Multiple Taxonomies] Widget doesn't show on index page, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Custom post type tags/categories archive page", on the site WordPress Support Forums:
    Never mind. Seems to have been a one time glitch. Sorry about that. Everything looks…

    4 years ago

  • Posted a reply to "Custom post type tags/categories archive page", on the site WordPress Support Forums:
    Used parandroid's fix. Worked great but got the same nav-bar issue as everyone else. Tried…

    4 years ago

  • Posted a reply to "Mutliple Templates", on the site WordPress Support Forums:
    You could do a workaround by creating the page twice with two templates and give…

    4 years ago

  • Created a topic, can't import custom post types with same name as existing posts, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "please help newby", on the site WordPress Support Forums:
    If it's a new domain the issue could also be with your host. You might…

    4 years ago

  • Posted a reply to "Does Import tool erase all existing posts and pages", on the site WordPress Support Forums:
    Cool. Thanks. It didn't erase anything in case anyone else searches for the same question.

    4 years ago

  • Created a topic, Does Import tool erase all existing posts and pages, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Minor Formatting Issue Can't Find Extra Space", on the site WordPress Support Forums:
    Found it. .col {margin-bottom:17px } was applying to each individual post, not the two post…

    4 years ago

  • Posted a reply to "Minor Formatting Issue Can't Find Extra Space", on the site WordPress Support Forums:
    css for that div: .col { width:47%; float:left; padding-left:2%; margin-bottom:17px; border-left: #A62800 double 3px; }…

    4 years ago

  • Posted a reply to "Minor Formatting Issue Can't Find Extra Space", on the site WordPress Support Forums:
    Sure. It's http://www.englishadvantage.info/testblog/ The reason that there are only 2 posts in the first two…

    4 years ago