WordPress.org

Ready to get started?Download WordPress

Profiles

Adrian

Profile picture of Adrian
  • Posted a reply to "Bug displaying galleries when using Rand()", on the site WordPress Support Forums:
    How and where is the display order stored? I though I had seen a way…

    4 months ago

  • Posted a reply to "Bug displaying galleries when using Rand()", on the site WordPress Support Forums:
    I have added it to the voting. it is possible to random sort the gallery…

    4 months ago

  • Posted a reply to "Bug displaying galleries when using Rand()", on the site WordPress Support Forums:
    Thank you for your reply and comments. while it makes sense for it to randomise…

    4 months ago

  • Posted a reply to "Bug displaying galleries when using Rand()", on the site WordPress Support Forums:
    problem still exists in version 2.0.59 Will this problem be addressed?

    4 months ago

  • Posted a reply to "Nothing is showing", on the site WordPress Support Forums:
    no problem, it maybe your plugin but as it works with 1.4 of pagebuilder it…

    4 months ago

  • Posted a reply to "Nothing is showing", on the site WordPress Support Forums:
    Unfortunately 1.4 is not an option for me as it has issues with retaining the…

    4 months ago

  • Created a topic, compatibility with Recent Posts Widget Extended, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Bug displaying galleries when using Rand()", on the site WordPress Support Forums:
    hi just to confirm the latest update Version 2.0.57 still has the same issue :-(

    5 months ago

  • Posted a reply to "Bug displaying galleries when using Rand()", on the site WordPress Support Forums:
    Has this issue been addressed in the new beta?

    5 months ago

  • Posted a reply to "Nothing is showing", on the site WordPress Support Forums:
    Any luck in replicating the issue?

    5 months ago

  • Posted a reply to "Nothing is showing", on the site WordPress Support Forums:
    thank you. PageBuilder home site is http://siteorigin.com/page-builder/

    5 months ago

  • Posted a reply to "anyone tell if this is a WP theme", on the site WordPress Support Forums:
    thanks. Any one know of a similar theme for wordpress?

    5 months ago

  • Posted a reply to "Nothing is showing", on the site WordPress Support Forums:
    reverting didn't fix the issue :( I'm now using the standard recent posts... Hope you…

    5 months ago

  • Posted a reply to "Nothing is showing", on the site WordPress Support Forums:
    hi I have the same issue using your updated plugin with the free SiteOrigin Page…

    5 months ago

  • Created a topic, anyone tell if this is a WP theme, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Bug displaying galleries when using Rand()", on the site WordPress Support Forums:
    Hi Cais, Thanks for you reply, I have just tried unselecting any template as above…

    5 months ago

  • Posted a reply to "Bug displaying galleries when using Rand()", on the site WordPress Support Forums:
    I have updated my live blog to use the above code so the problem can…

    6 months ago

  • Posted a reply to "TinyMCE Widget not saving rich data in Page Builder", on the site WordPress Support Forums:
    problem went away for me once update Version 1.4.6 was out (may have been fixed…

    6 months ago

  • Posted a reply to "TinyMCE Widget not saving rich data in Page Builder", on the site WordPress Support Forums:
    Just a quick update, today I have done quite a bit of editing and a…

    6 months ago

  • Posted a reply to "Remove original image backups from Nextgen?", on the site WordPress Support Forums:
    I would like to see this feature too!

    6 months ago

  • Created a topic, Bug displaying galleries when using Rand(), on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "max image per page short code", on the site WordPress Support Forums:
    got it working but think I have found a bug in NextGen! I used [ngg_images…

    6 months ago

  • Posted a reply to "max image per page short code", on the site WordPress Support Forums:
    OK so by taking the short code back to [random id="12" /] the only thing…

    6 months ago

  • Posted a reply to "max image per page short code", on the site WordPress Support Forums:
    OK so i can limit the number to 20 by removing the Max="0" and having…

    6 months ago

  • Created a topic, max image per page short code, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Random Image order without short code", on the site WordPress Support Forums:
    Voted

    6 months ago

  • Posted a reply to "unconfirmed subscribers and manual subscription", on the site WordPress Support Forums:
    Thanks for the update...

    6 months ago

  • Created a topic, Random Image order without short code, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "unconfirmed subscribers and manual subscription", on the site WordPress Support Forums:
    Thanks Richard, but surely there should be a way for the site admin to resend…

    6 months ago

  • Created a topic, unconfirmed subscribers and manual subscription, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "TinyMCE Widget not saving rich data in Page Builder", on the site WordPress Support Forums:
    Hi thanks for looking in to these issues. Black Studio TinyMCE Widget Version 1.3.0 Page…

    6 months ago

  • Posted a reply to "TinyMCE Widget not saving rich data in Page Builder", on the site WordPress Support Forums:
    so far so good but won't need to use it in anger until next week.…

    6 months ago

  • Posted a reply to "How do I show Exif in correctly in V2 Nextgen?", on the site WordPress Support Forums:
    Hi, thanks I have voted for it at the above link. I would like to…

    6 months ago

  • Created a topic, How do I show Exif in correctly in V2 Nextgen?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "TinyMCE Widget not saving rich data in Page Builder", on the site WordPress Support Forums:
    Hi I just tried the debug console, I'm using chrome, and it didn't show any…

    6 months ago

  • Posted a reply to "Will Slingpic work with any gallery", on the site WordPress Support Forums:
    I would love to know if this will work with nextgen?

    6 months ago

  • Posted a reply to "twenty twelve sub menu item css", on the site WordPress Support Forums:
    I have tried #menu-item a { color: white !important; background: black; } but it did…

    6 months ago

  • Posted a reply to "losing formatting information", on the site WordPress Support Forums:
    OK, thank you i will post there...

    6 months ago

  • Posted a reply to "TinyMCE Widget not saving rich data in Page Builder", on the site WordPress Support Forums:
    I have the same issue. It saves normally the first time but then if i…

    6 months ago

  • Created a topic, losing formatting information, on the site WordPress Support Forums

    6 months ago

  • Created a topic, What it does it does well, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Check box to agree before uploading", on the site WordPress Support Forums:
    Thanks I may take a look, i know a bit but need to know a…

    6 months ago

  • Created a topic, twenty twelve sub menu item css, on the site WordPress Support Forums

    6 months ago

  • Created a topic, format the description field or custom fields, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Check box to agree before uploading, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Which Plugin for guest to upload photos", on the site WordPress Support Forums:
    Hi All For anyone else looking for an uploaded I have found and i'm now…

    6 months ago

  • Posted a reply to "Larger field or more fields", on the site WordPress Support Forums:
    I would like to add custom text fields also... Did you find out how to…

    6 months ago

  • Posted a reply to "Ipad Layout not displaying correctly", on the site WordPress Support Forums:
    Greg, thank you for your reply. disabling Responsive mode did work for the iPad, but…

    6 months ago

  • Created a topic, Which Plugin for guest to upload photos, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Ipad Layout not displaying correctly, on the site WordPress Support Forums

    6 months ago