WordPress.org

Ready to get started?Download WordPress

Profiles

wadams92101

Profile picture of wadams92101
  • Member Since: March 1st, 2010
  • Posted a reply to "Umm, REMOVE auto update!?", on the site WordPress Support Forums:
    "I haven't experienced any issues so far with about 50 sites." The WP community is…

    4 weeks ago

  • Posted a reply to "Questions and a Suggestion (or two)", on the site WordPress Support Forums:
    "Noob"?! Hey, I resemble that remark! ;-) Keith, I know you don't like the idea…

    4 months ago

  • Posted a reply to "delete attachments and preview suddenly not working", on the site WordPress Support Forums:
    Also, when my subscribers click on the N.L. links they get this 403 error message:…

    4 months ago

  • Created a topic, delete attachments and preview suddenly not working, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Comments not getting through with Jetpack activated", on the site WordPress Support Forums:
    How you doin' on that backlog?

    4 months ago

  • Posted a reply to "Comments not getting through with Jetpack activated", on the site WordPress Support Forums:
    Thanks. I trust you received your login info?

    5 months ago

  • Posted a reply to "Comments not getting through with Jetpack activated", on the site WordPress Support Forums:
    Did you get my URL via the contact form?

    5 months ago

  • Posted a reply to "Comments not getting through with Jetpack activated", on the site WordPress Support Forums:
    OK thanks. I had deactivated it but I just reactivated it on a single subdomain…

    6 months ago

  • Posted a reply to "Horrible Plugin", on the site WordPress Support Forums:
    @Texrat "Like" "+1"

    6 months ago

  • Created a topic, Comments not getting through with Jetpack activated, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Spammers now whitelisted.", on the site WordPress Support Forums:
    Hmm, the plot thickens. Here's the link to Github. https://github.com/wp-plugins/stop-spammer-registrations-plugin/releases BTW, since I've restored version…

    6 months ago

  • Posted a reply to "Spammers now whitelisted.", on the site WordPress Support Forums:
    Nevermind my last question. I found 5.8 on Github.

    6 months ago

  • Posted a reply to "Donate", on the site WordPress Support Forums:
    Well thank you for your efforts in making one of my most useful plugins and…

    6 months ago

  • Posted a reply to "Horrible Plugin", on the site WordPress Support Forums:
    I'm guessing its a child or a very immature adult. It's one thing if they'd…

    6 months ago

  • Posted a reply to "Spammers now whitelisted.", on the site WordPress Support Forums:
    Thanks Keith. Seems spoofed IPs were far less of a problem than spammers being interpreted…

    6 months ago

  • Created a topic, Spammers now whitelisted., on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Donate", on the site WordPress Support Forums:
    Wow, serious bummer. No interest in making it a premium plugin?

    6 months ago

  • Created a topic, Donate, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "hover name display not working anymore", on the site WordPress Support Forums:
    Does that mean we'll have a version upgrade soon with the "fix"? Great plugin by…

    7 months ago

  • Created a topic, Exclude from blogs posts by particular author, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Registrations page still needs Genesis Connect", on the site WordPress Support Forums:
    Ron, you are awesome! That was it! I've spent hours on this and you nailed…

    7 months ago

  • Created a topic, Registrations page still needs Genesis Connect, on the site WordPress Support Forums

    7 months ago

  • Created a topic, newsletter subscription., on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Profile mangling", on the site WordPress Support Forums:
    RESOLVED (I hope) I deleted the template directory from the plugin and that seemed to…

    9 months ago

  • Posted a reply to "Profile mangling", on the site WordPress Support Forums:
    OK, just noticed that I had an old version (never got automatic notice of new…

    9 months ago

  • Created a topic, Profile mangling, on the site WordPress Support Forums

    9 months ago

  • Created a topic, How to find "passed", on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "How to change "wrote a new post"?", on the site WordPress Support Forums:
    Actually, that code broke my site - white screen. Still looking for a solution.

    10 months ago

  • Posted a reply to "Displays activity up to one year ago", on the site WordPress Support Forums:
    Issue resolved

    10 months ago

  • Posted a reply to "How to change "wrote a new post"?", on the site WordPress Support Forums:
    For whoever else runs into this issue, found this: http://buddypress.org/support/topic/resolved-change-wrote-a-new-blog-post-text/ based on this blog post:…

    10 months ago

  • Created a topic, How to change "wrote a new post"?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Displays activity up to one year ago", on the site WordPress Support Forums:
    Update: It is now picking up new activity that has been posted since the plugin…

    10 months ago

  • Created a topic, Displays activity up to one year ago, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Ajax paralysis and widget admin breaks - plugin conflict", on the site WordPress Support Forums:
    Brajesh, I think I discovered the problem. I did not have the activity streams and…

    10 months ago

  • Posted a reply to "Ajax paralysis and widget admin breaks - plugin conflict", on the site WordPress Support Forums:
    Brajesh, thank you for the quick response. Buddypress is network activated. I'd like SWA to…

    10 months ago

  • Created a topic, Ajax paralysis and widget admin breaks - plugin conflict, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Only first slide pain links to post", on the site WordPress Support Forums:
    Disregard - seems only to be a problem when I'm logged in as admin, which…

    11 months ago

  • Created a topic, Only first slide pain links to post, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Columns", on the site WordPress Support Forums:
    Thanks Paul!

    11 months ago

  • Posted a reply to "Columns", on the site WordPress Support Forums:
    Paul: The css I ended up using was .multiwidget_author_avatars .author-list .with-name { float: left; width:…

    11 months ago

  • Created a topic, hover name display not working anymore, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Columns", on the site WordPress Support Forums:
    Hi Paul: I used some similar css and it worked on most of my subdomain…

    11 months ago

  • Posted a reply to "Columns", on the site WordPress Support Forums:
    Thank you. I'll give it a try.

    11 months ago

  • Created a topic, Columns, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Can't find "history log", on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "proxy server", on the site WordPress Support Forums:
    Yeah I noticed that. However, am I correct in remembering that you have some special…

    1 year ago

  • Created a topic, proxy server, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Flickr RSS URLs for sets are no more, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Image Management > Auto, not working in latest version DCG", on the site WordPress Support Forums:
    RESOLVED: Silly me, I didn't have have the Gallery Method settings correctly set up in…

    1 year ago

  • Created a topic, Image Management > Auto, not working in latest version DCG, on the site WordPress Support Forums

    1 year ago