WordPress.org

Ready to get started?Download WordPress

Profiles

volleyballmaniac

Profile picture of volleyballmaniac
  • Member Since: January 25th, 2007
  • Posted a reply to "PUBLICIZE: og:description tag being ignored by FB & Google+", on the site WordPress Support Forums:
    I've disabled open graph tags using add_filter( 'jetpack_enable_open_graph', '__return_false' ); And built my own tags.…

    3 months ago

  • Created a topic, PUBLICIZE: og:description tag being ignored by FB & Google+, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "MultiSite-->All Admins cannot login (normal users can)", on the site WordPress Support Forums:
    Thanks for the help wpfranner. I'm going to chock this up to a networking failure…

    12 months ago

  • Posted a reply to "MultiSite-->All Admins cannot login (normal users can)", on the site WordPress Support Forums:
    The memory limit increase did not fix the issue, but Dreamhost did something in server…

    12 months ago

  • Posted a reply to "MultiSite-->All Admins cannot login (normal users can)", on the site WordPress Support Forums:
    Thanks wpfranner. I've upped it to 256M and also increased by xcache.size to 64M. I'd…

    12 months ago

  • Posted a reply to "MultiSite-->All Admins cannot login (normal users can)", on the site WordPress Support Forums:
    Hi Ipstenu, From memory, nothing changed. I hadn't installed any new plugins. I was in…

    12 months ago

  • Posted a reply to "MultiSite-->All Admins cannot login (normal users can)", on the site WordPress Support Forums:
    Hi wpfranner, thanks for the response. I had upped my php.ini, here's a cut-paste of…

    12 months ago

  • Created a topic, MultiSite-->All Admins cannot login (normal users can), on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "WP 3.6 (MultiSite) - Cannot change Settings", on the site WordPress Support Forums:
    Hi Daniel, I apologize for any of your time being wasted. I discovered my problem.…

    1 year ago

  • Posted a reply to "WP 3.6 (MultiSite) - Cannot change Settings", on the site WordPress Support Forums:
    Sorry for the delay, I did not get an email from WP notifying me of…

    1 year ago

  • Posted a reply to "WP 3.6 (MultiSite) - Cannot change Settings", on the site WordPress Support Forums:
    Hi Daniel, My apologies for not being clear. I have been editing the Settings via…

    1 year ago

  • Created a topic, WP 3.6 (MultiSite) - Cannot change Settings, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Use a separate custom table (not posts) to handle file upload data, on the site WordPress Support Forums

    2 years ago

  • Created a topic, do_meta_boxes HOOK runs 3 times (how to stop it), on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "blogs.dir image URL inaccessible to OTHER Domains (only blog can access it)", on the site WordPress Support Forums:
    @Curtiss Yes! Whatever magic you did there seemed to work. I can now access using…

    3 years ago

  • Posted a reply to "blogs.dir image URL inaccessible to OTHER Domains (only blog can access it)", on the site WordPress Support Forums:
    Followup: It would appear that: RewriteRule ^(.*/)?files/(.*) wp-includes/ms-files.php?file=$2 [L] .......is a necessary entry to have…

    3 years ago

  • Posted a reply to "blogs.dir image URL inaccessible to OTHER Domains (only blog can access it)", on the site WordPress Support Forums:
    SUCCESS!! Okay, this is embarrassing............Remember this: I've tried manually removing each item in there piece-by-piece,…

    3 years ago

  • Posted a reply to "blogs.dir image URL inaccessible to OTHER Domains (only blog can access it)", on the site WordPress Support Forums:
    Hi Ipstenu, Nice to bump into another WebCeleb (2 in one day, gee I feel…

    3 years ago

  • Posted a reply to "blogs.dir image URL inaccessible to OTHER Domains (only blog can access it)", on the site WordPress Support Forums:
    Yay, Andrea Rennick responded to my posting! Sorry, I get all weird around Web Celebrities…

    3 years ago

  • Posted a reply to "blogs.dir image URL inaccessible to OTHER Domains (only blog can access it)", on the site WordPress Support Forums:
    TROUBLESHOOTING UPDATE Still not working. I've tried the following using my CloudFront URL: I traced…

    3 years ago

  • Created a topic, blogs.dir image URL inaccessible to OTHER Domains (only blog can access it), on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Cache-Control headers and uploaded files - Not!", on the site WordPress Support Forums:
    I'm on version 3.1.3 (Multi-site), and I'm experiencing the same issues mentioned above. Can anyone…

    3 years ago

  • Posted a reply to "[Plugin: New Blog Defaults] 3.1 changed names of "Roles"", on the site WordPress Support Forums:
    I haven't updated yet. So I'm not sure. I'll try to remember to post here…

    3 years ago

  • Posted a reply to "[Plugin: New Blog Defaults] 3.1 changed names of "Roles"", on the site WordPress Support Forums:
    After a bit more testing, I see that my first posting was incorrect.

    3 years ago

  • Created a topic, [Plugin: New Blog Defaults] 3.1 changed names of "Roles", on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Admin Log] Errors in footer", on the site WordPress Support Forums:
    I have the same issue. Im running PHP 5.2.9 Disabled all plugins. No Joy.

    5 years ago

  • Posted a reply to "Problem with SQL for $WPDB Search query", on the site WordPress Support Forums:
    For some reason, you can't put links in topics anymore, so I'm putting it here.…

    5 years ago

  • Created a topic, Problem with SQL for $WPDB Search query, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: Youtuber] how to add colors?", on the site WordPress Support Forums:

    5 years ago

  • Created a topic, Problem with SQL for $WPDB Search query, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "bablooO/blyat attacks on WP 2.7.0 and 2.7.1", on the site WordPress Support Forums:
    My site also got hacked hotguam.com (running on MU 2.7.1). That's what I get for…

    5 years ago

  • Posted a reply to "How to do a Custom Query for all posts NOT in an array of post ids", on the site WordPress Support Forums:
    hi, thanks for the info! I was able to use the code on this page:…

    5 years ago

  • Posted a reply to "Admin Dashboard > Manage Categories (how to display ALL categories???)", on the site WordPress Support Forums:
    hi Mike, Thanks for your input. I checked out the plugin, but it doesn't have…

    6 years ago

  • Created a topic, Admin Dashboard > Manage Categories (how to display ALL categories???), on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "get_posts parameter not working ($orderby)", on the site WordPress Support Forums:
    Thanks for your response Michael. I appreciate it.

    6 years ago

  • Created a topic, get_posts parameter not working ($orderby), on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "HACK: wp_dropdown_categories (will pay$ for code)", on the site WordPress Support Forums:
    I am currently being helped by an individual. So I'm considering this request closed.

    6 years ago

  • Created a topic, HACK: wp_dropdown_categories (will pay$ for code), on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "session variables + function ouput = PROBLEM", on the site WordPress Support Forums:
    SOLVED! this is quite possibly the strangest error/bug I have ever dealt with, with WordPress…

    6 years ago

  • Posted a reply to "session variables + function ouput = PROBLEM", on the site WordPress Support Forums:
    I also tried calling the function first, and then assigning it to $_SESSION after, like…

    6 years ago

  • Created a topic, session variables + function ouput = PROBLEM, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Add session data and retrieve", on the site WordPress Support Forums:
    try this: wordpress.org/support/topic/107006?replies=6 I dont know if that's what you are looking for, but it…

    6 years ago

  • Posted a reply to "wp-blog-header.php killing sessions?", on the site WordPress Support Forums:
    Hi Y'all, just wanted to close this thread out. I found the solution to this…

    6 years ago

  • Posted a reply to "/%category%/%postname% Permalink Custom Structure not working", on the site WordPress Support Forums:
    Hey Microkid, it seems to have worked. Thanks a veritable poop-ton. Cheers!

    7 years ago

  • Posted a reply to "/%category%/%postname% Permalink Custom Structure not working", on the site WordPress Support Forums:
    I understand that Google does not automatically link to them. But if they do (and…

    7 years ago

  • Created a topic, /%category%/%postname% Permalink Custom Structure not working, on the site WordPress Support Forums

    7 years ago

  • Created a topic, WP 2.1 - Postmeta fields being deleted after comment is added, on the site WordPress Support Forums

    8 years ago