WordPress.org

Ready to get started?Download WordPress

Profiles

voidtrance

Profile picture of voidtrance
  • Member Since: January 7th, 2010
  • Created a topic, [Plugin: WP Ajax Edit Comments] V5.0.5 of the plugin is missing files, on the site WordPress Support Forums

    3 years ago

  • Reopened ticket #15996, in Core Trac:
    Changing permalinks to custom makes all categories return error 404

    3 years ago

  • Posted a reply to "404 Errors when permalinks are enabled", on the site WordPress Support Forums:
    I would appreciate any help here?

    3 years ago

  • Posted a reply to "404 Errors when permalinks are enabled", on the site WordPress Support Forums:
    Does anyone have any other ideas or suggestions? Thanks

    3 years ago

  • Posted a reply to "404 Errors when permalinks are enabled", on the site WordPress Support Forums:
    paesano2000, Thank you for the response. I am hosting my own site and mod_rewrite is…

    3 years ago

  • Created a topic, 404 Errors when permalinks are enabled, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Some category/tag permalinks returning 404", on the site WordPress Support Forums:
    I am still looking for some help on this?

    3 years ago

  • Posted a reply to "Some category/tag permalinks returning 404", on the site WordPress Support Forums:
    Anyone?

    3 years ago

  • Posted a reply to "Some category/tag permalinks returning 404", on the site WordPress Support Forums:
    Can anyone offer some insight into how I can change the common slug names?

    3 years ago

  • Created a topic, Some category/tag permalinks returning 404, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: SexyBookmarks] function get_sexy over-rides global $post variable, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Problems logging in after enabling FORCE_SSL_ADMIN. Need help!", on the site WordPress Support Forums:
    After attempting to clear all browser data and restarting the browser, now I am getting…

    4 years ago

  • Posted a reply to "Problems logging in after enabling FORCE_SSL_ADMIN. Need help!", on the site WordPress Support Forums:
    Can any one help here? I am sure, I am not the first one who…

    4 years ago

  • Created a topic, Problems logging in after enabling FORCE_SSL_ADMIN. Need help!, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Enqueueing scripts only if not in queue already", on the site WordPress Support Forums:
    I am not entirely sure that is true. If two different plugins load the Fancybox…

    4 years ago

  • Created a topic, [Plugin: Twitter Tools] Twitter widget not displaying all tweets, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Enqueueing scripts only if not in queue already, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Checkbox settings not saving their value", on the site WordPress Support Forums:
    Anyone have any ideas?

    4 years ago

  • Created a topic, Checkbox settings not saving their value, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "the_content_rss not echoing anything", on the site WordPress Support Forums:
    It's been a week since the last reply. Can anyone help me figure out why…

    4 years ago

  • Created a topic, wp_enqueue_script not including my script, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "WordPress backup script", on the site WordPress Support Forums:
    In case there is anyone interested, I've updated the script to support backup/restore over FTP…

    4 years ago

  • Posted a reply to "the_content_rss not echoing anything", on the site WordPress Support Forums:
    Thanks for the suggestion. Unfortunately, that didn't work. There is still nothing being echo'ed by…

    4 years ago

  • Posted a reply to "wordpress website backup question", on the site WordPress Support Forums:
    I have never been able to find a plugin that will let you backup the…

    4 years ago

  • Created a topic, the_content_rss not echoing anything, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "WordPress Backup", on the site WordPress Support Forums:
    I wrote my own script to backup my WordPress installation. If you are interested, you…

    4 years ago

  • Posted a reply to "[Plugin: Featured Content Gallery] Multiple Categories", on the site WordPress Support Forums:
    I know that this is an old topic but I just came across the plugin…

    4 years ago

  • Posted a reply to ""Older Entries" for last page does not work", on the site WordPress Support Forums:
    Another bump. Doesn't anyone have any ideas?

    4 years ago

  • Posted a reply to ""Older Entries" for last page does not work", on the site WordPress Support Forums:
    Bump. Any help/advise?

    4 years ago

  • Posted a reply to ""Older Entries" for last page does not work", on the site WordPress Support Forums:
    Well, thank you for the suggestion but it doesn't seem to be the problem. The…

    4 years ago

  • Posted a reply to ""Older Entries" for last page does not work", on the site WordPress Support Forums:
    The index.php file is empty. I am using the Arras Theme 1.3.6. The file that…

    4 years ago

  • Created a topic, "Older Entries" for last page does not work, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "How can i make a back up of my site?", on the site WordPress Support Forums:
    I wanted to be able to do the same thing - backup my entire WP…

    5 years ago

  • Created a topic, WordPress backup script, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Arras theme not showing comment form on pages", on the site WordPress Support Forums:
    The solution was to change line 138 in library/filters.php from: if (current_user_can('edit_posts')) { to: if…

    5 years ago

  • Created a topic, Arras theme not showing comment form on pages, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Show only titles on slideshow, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: WPaudio] Changing the width of the WPaudion scrollbar", on the site WordPress Support Forums:
    Well, I went ahead and some changes to the plugin which do what I want…

    5 years ago

  • Created a topic, [Plugin: WPaudio] Changing the width of the WPaudion scrollbar, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Searching for a video player plugin, on the site WordPress Support Forums

    5 years ago