WordPress.org

Ready to get started?Download WordPress

Profiles

vlad90

Profile picture of vlad90
  • Member Since: March 7th, 2013
  • Posted a reply to "Centering your slideshow", on the site WordPress Support Forums:
    Not to be a party pooper, but I like to prefer to avoid deprecated markup…

    1 year ago

  • Posted a reply to "Images do not load, keep seeing loading icon and blank page", on the site WordPress Support Forums:
    I think a problem lies in the fact that when RivaSlider deletes old images, it…

    1 year ago

  • Posted a reply to "Images do not load, keep seeing loading icon and blank page", on the site WordPress Support Forums:
    Knew I shouldn't have made a .rar. My bad. Have a .zip. Uninstall Riva Slider…

    1 year ago

  • Posted a reply to "Images do not load, keep seeing loading icon and blank page", on the site WordPress Support Forums:
    That's how it was for me. Let me know how you go.

    1 year ago

  • Posted a reply to "Images do not load, keep seeing loading icon and blank page", on the site WordPress Support Forums:
    I would recommend you make an occasional backup for these sort of scenarios. Here's the…

    1 year ago

  • Posted a reply to "Images do not load, keep seeing loading icon and blank page", on the site WordPress Support Forums:
    I've managed to work out the problem (at least on my end). When I upgraded…

    1 year ago

  • Posted a reply to "Images do not load, keep seeing loading icon and blank page", on the site WordPress Support Forums:
    I can confirm this issue exists for me as well. Was looking forward to using…

    1 year ago