WordPress.org

Ready to get started?Download WordPress

Profiles

vinnym

Profile picture of vinnym
  • Member Since: March 28th, 2006
  • Posted a reply to "WP-EMail Version 2.00", on the site WordPress Support Forums:
    If you're asking me to screw up my site again, the answer is no. Sorry.…

    8 years ago

  • Created a topic, How to Remove Browse Happy Button, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "WP-EMail Version 2.00", on the site WordPress Support Forums:
    yes, when I added it to the post.php, it screwed something up. I have no…

    8 years ago

  • Posted a reply to "HTML editor doesn't work", on the site WordPress Support Forums:
    Also found this, which may be a solution for some: http://performancing.com/firefox has anyone tried this?

    8 years ago

  • Posted a reply to "HTML editor doesn't work", on the site WordPress Support Forums:
    To answer Stevation, I'm using xp pro. But that's not it... Okay, signed up at…

    8 years ago

  • Posted a reply to "WP-EMail Version 2.00", on the site WordPress Support Forums:
    no "error," but post preview stopped working and every post was empty except for comments.…

    8 years ago

  • Posted a reply to "HTML editor doesn't work", on the site WordPress Support Forums:
    "The only one that doesn't handle the WYSIWYG editor "properly" is Opera 9. " A…

    8 years ago

  • Posted a reply to "WP-EMail Version 2.00", on the site WordPress Support Forums:
    not in the themes folder. I assumed the post.php inside my theme folder was the…

    8 years ago

  • Posted a reply to "HTML editor doesn't work", on the site WordPress Support Forums:
    Doesn't work on Firefox 1.5.0.2 Windows, however, nor Opera's newest 8.x build. I don't think…

    8 years ago

  • Posted a reply to "Post Preview Bug WP 2.0", on the site WordPress Support Forums:
    Nope, never used the framebusting plugin. I had to reinstall the entire blog to get…

    8 years ago

  • Posted a reply to "WP-EMail Version 2.00", on the site WordPress Support Forums:
    Is there a way to add the email link to archived pages? So far I…

    8 years ago

  • Posted a reply to "Post Preview Bug WP 2.0", on the site WordPress Support Forums:
    Same problems here. No one seems too interested in solving this one.

    8 years ago

  • Posted a reply to "Post preview in admin. Bug?", on the site WordPress Support Forums:
    This just happened to me. Was fine before but now, for some reason i get…

    8 years ago

  • Created a topic, post preview doesn't show post, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "WP iTunes", on the site WordPress Support Forums:
    okay, got it to work had to delete the xml settings file and remember to…

    8 years ago

  • Posted a reply to "WP iTunes", on the site WordPress Support Forums:
    [Table 'wp_itunes' doesn't exist] SELECT * FROM wp_itunes ORDER BY added_date DESC LIMIT 1 same…

    8 years ago

  • Posted a reply to "HTML editor doesn't work", on the site WordPress Support Forums:
    From what I've discovered, this seems to be a Firefox problem. It works fine in…

    8 years ago

  • Posted a reply to "HTML editor doesn't work", on the site WordPress Support Forums:
    I have the same problem, and it looks like they are ignoring it.

    8 years ago

  • Posted a reply to "html editor not working", on the site WordPress Support Forums:
    can someone please give a straight answer to this? Why is the HTML editor not…

    8 years ago