WordPress.org

Ready to get started?Download WordPress

Profiles

vestimir

Profile picture of vestimir
  • Member Since: September 30th, 2013
  • Sofia, Bulgaria
  • vestimir.com
  • Posted a reply to "I have activated Buddy Press but nothing appears", on the site WordPress Support Forums:
    Maybe your theme doesn't support BuddyPress - consult with http://codex.buddypress.org/themes/theme-compatibility-1-7/

    9 months ago

  • Posted a reply to "I have activated Buddy Press but nothing appears", on the site WordPress Support Forums:
    What do you mean by 'nothing is appearing' - you see a blank page, or…

    9 months ago

  • Posted a reply to "Failed update: Warning 'failed to open stream'", on the site WordPress Support Forums:
    I meant the files have proper permissions for execution and the file owner has permissions…

    9 months ago

  • Posted a reply to "Auto Update Filters", on the site WordPress Support Forums:
    You should add this code to your child-theme's functions.php not to the wp-config.php.

    9 months ago

  • Posted a reply to "functions.php displays in header", on the site WordPress Support Forums:
    Did you enclose this in <?php and ?>?

    9 months ago

  • Posted a reply to "Access-Control-Allow-Origin", on the site WordPress Support Forums:
    Try to change the type of the embed to an iframe from the Fancy Box…

    9 months ago

  • Posted a reply to "pics on offline site not showing", on the site WordPress Support Forums:
    It seems that the file you are uploading has larger size than the php settings…

    9 months ago

  • Posted a reply to "Have to scroll vertical and horisontal", on the site WordPress Support Forums:
    Maybe you have an php error that is breaking the design. Look for some long…

    9 months ago

  • Posted a reply to "Change the picture in the home page", on the site WordPress Support Forums:
    Glad to help, please mark this topic as resolved to avoid confusion.

    9 months ago

  • Posted a reply to "Author's surname including ' gets added a ", on the site WordPress Support Forums:
    Maybe the php configuration for your server has changed. Run phpinfo() and take a look…

    9 months ago

  • Posted a reply to "Failed update: Warning 'failed to open stream'", on the site WordPress Support Forums:
    Check the permissions and the owner/group of the files in in your wordpress installation.

    9 months ago

  • Posted a reply to "Add Search > Comment + Archives Box > How to delete Comment & Archives Box", on the site WordPress Support Forums:
    You can remove the sidebar by creating a child-theme and customising your search.php Check-out the…

    9 months ago

  • Posted a reply to "How to show all posts on one page in sensitive theme", on the site WordPress Support Forums:
    You can create a new page and set its template to the Archive template. Here's…

    9 months ago

  • Posted a reply to "Auto Update Filters", on the site WordPress Support Forums:
    Can you please post the error itself so we can figure out what's wrong.

    9 months ago

  • Posted a reply to "Plugins and Themes pages not showing up", on the site WordPress Support Forums:
    Archive your .htaccess file and try with the .htaccess from the default installation.

    9 months ago

  • Posted a reply to "Change the picture in the home page", on the site WordPress Support Forums:
    Go to Appearance > Widgets - your image should be an image widget added to…

    9 months ago

  • Posted a reply to "How to Install website to wordpress when blog is already on wordpress", on the site WordPress Support Forums:
    You can create custom page and then set it as a homepage from the Options…

    9 months ago

  • Posted a reply to "Add Search > Comment + Archives Box > How to delete Comment & Archives Box", on the site WordPress Support Forums:
    Can you please give a link to the working site, so we can have a…

    9 months ago

  • Posted a reply to "Change the welcome message in wordpress", on the site WordPress Support Forums:
    You can hide the update link, shown on the dashboard with this code snippet. http://www.wprecipes.com/how-to-disable-the-please-update-now-message-in-wp-dashboard

    9 months ago

  • Posted a reply to "My page does not display correctly", on the site WordPress Support Forums:
    Please contact your host, your php installation is missing the php-xml package.

    9 months ago

  • Posted a reply to "Password Protected pages unable to load", on the site WordPress Support Forums:
    I suppose you moved the website from localhost to your domain? Am I right?

    9 months ago

  • Posted a reply to "Sort posts by custom field - date", on the site WordPress Support Forums:
    Try altering the first line of your code like this: query_posts(array('meta_key' => 'mydate', 'orderby' =>…

    10 months ago

  • Posted a reply to "[Theme : twentythirteen] How to move navigation bar above header text ?", on the site WordPress Support Forums:
    Then add the padding to the body element. Like in http://getbootstrap.com/components/#navbar-fixed-top.

    10 months ago

  • Posted a reply to "[Theme : twentythirteen] How to move navigation bar above header text ?", on the site WordPress Support Forums:
    Oh sorry, I misunderstood. You can just add extra padding for the header (I think…

    10 months ago

  • Posted a reply to "Blog post list: removing dynamic circle around featured image", on the site WordPress Support Forums:
    Yes, just remove the class round-div from the html, and leave the css as it…

    10 months ago

  • Posted a reply to "Change Color of the Background in Twenty Thirteen", on the site WordPress Support Forums:
    Create child theme and add this to style.css body { background-color: #000; } Just replace…

    10 months ago

  • Posted a reply to "Trying to make a home page for just a category", on the site WordPress Support Forums:
    Hmm, you can try one of the solutions here - http://stackoverflow.com/questions/10009758/custom-category-link-for-each-category.

    10 months ago

  • Posted a reply to "Images from gallery will not load larger file", on the site WordPress Support Forums:
    That's strange, the second and the third images are working properly. You can try to…

    10 months ago

  • Posted a reply to "Images from gallery will not load larger file", on the site WordPress Support Forums:
    If you post a link to your site it would be easier for us to…

    10 months ago

  • Posted a reply to "Sort posts by custom field - date", on the site WordPress Support Forums:
    Check out this particular solution - http://wordpress.org/support/topic/how-do-i-sort-posts-by-a-custom-field?replies=14#post-1052790.

    10 months ago

  • Posted a reply to "Working codes on recent posts", on the site WordPress Support Forums:
    You can check here on how to manually trigger short codes from php: http://codex.wordpress.org/Function_Reference/do_shortcode

    10 months ago

  • Posted a reply to "how to modify", on the site WordPress Support Forums:
    To narrow the space on the left just remove the 25% margin from the sides.…

    10 months ago

  • Posted a reply to "Blog post list: removing dynamic circle around featured image", on the site WordPress Support Forums:
    Here are some simple steps. 1. Create a child theme and copy the index file…

    10 months ago

  • Posted a reply to "migrated site displays front page fine - categaories and links do not work", on the site WordPress Support Forums:
    Glad to help! Please mark the thread as resolved :)

    10 months ago

  • Posted a reply to "Restore my backup but i can't log-in to my dashboard ?", on the site WordPress Support Forums:
    Maybe the database is corrupted or you have different prefix for the SQL tables in…

    10 months ago

  • Posted a reply to "migrated site displays front page fine - categaories and links do not work", on the site WordPress Support Forums:
    I don think this is an issue with the database. If you post the URL…

    10 months ago

  • Posted a reply to "How to make blog visible on site?", on the site WordPress Support Forums:
    Maybe the theme you're using does not support native WP menus at all and is…

    10 months ago

  • Posted a reply to "Blog post list: removing dynamic circle around featured image", on the site WordPress Support Forums:
    This change involves basic knowledge of how html class-attribute work. See http://en.wikipedia.org/wiki/HTML_attribute.

    10 months ago

  • Posted a reply to "Twenty ten menu subitems", on the site WordPress Support Forums:
    You have problem with the CSS - the sub-item appears slightly below the main menu…

    10 months ago

  • Posted a reply to "Blog post list: removing dynamic circle around featured image", on the site WordPress Support Forums:
    That's looks like based on Bootstrap, so consider making a child theme and then modifying…

    10 months ago

  • Posted a reply to "Can't attach any image to my post after install my country language.", on the site WordPress Support Forums:
    What's the language you're using?

    10 months ago

  • Posted a reply to "Restore my backup but i can't log-in to my dashboard ?", on the site WordPress Support Forums:
    is wp-admin directory in place?

    10 months ago

  • Posted a reply to "exclude 2 last posts", on the site WordPress Support Forums:
    Glad to see. Can you update the status of the thread as solved.

    10 months ago

  • Posted a reply to "migrated site displays front page fine - categaories and links do not work", on the site WordPress Support Forums:
    I suppose you are in some kind of an edge case. Try a fresh install,…

    10 months ago

  • Posted a reply to "Site crashing on firefox", on the site WordPress Support Forums:
    @ldriscoll: Open a new thread for your question so we can help you out without…

    10 months ago

  • Posted a reply to "exclude 2 last posts", on the site WordPress Support Forums:
    Just add offset to the get_posts query. See http://codex.wordpress.org/Template_Tags/get_posts#Posts_list_with_offset.

    10 months ago

  • Posted a reply to "migrated site displays front page fine - categaories and links do not work", on the site WordPress Support Forums:
    Is mod_rewrite activated on the host?

    10 months ago

  • Posted a reply to "How to make blog visible on site?", on the site WordPress Support Forums:
    You should add the blog to the main menu from the admin. Consult with this…

    10 months ago

  • Posted a reply to "migrated site displays front page fine - categaories and links do not work", on the site WordPress Support Forums:
    Have you transferred .htaccess file as well. In unix files starting with a dot "."…

    10 months ago

  • Posted a reply to "Site crashing on firefox", on the site WordPress Support Forums:
    Can you post the exact JS error as it's listed in the console, the file…

    10 months ago