WordPress.org

Ready to get started?Download WordPress

Profiles

venkmanuk

Profile picture of venkmanuk
  • Member Since: December 2nd, 2010
  • Find me on:

  • Created a topic, Event month and buttons outside the ajax load (PRO), on the site WordPress Support Forums

    4 hours ago

  • Posted a reply to "Page Editor Boxes won't Open/Close", on the site WordPress Support Forums:
    did u get this resolved?

    1 day ago

  • Posted a reply to "No sign up form when i click to sign up!?", on the site WordPress Support Forums:
    I got an email from support with some more troubleshooting steps, but did a little…

    3 days ago

  • Posted a reply to "No sign up form when i click to sign up!?", on the site WordPress Support Forums:
    ** update ** If i install the free version i get sign up sheet details,…

    2 weeks ago

  • Posted a reply to "No sign up form when i click to sign up!?", on the site WordPress Support Forums:
    i had to turn off wp-debug because the client was looking at the site. hopefully…

    2 weeks ago

  • Posted a reply to "No sign up form when i click to sign up!?", on the site WordPress Support Forums:
    sent it to your sales@ email address. hope that works...

    2 weeks ago

  • Posted a reply to "No sign up form when i click to sign up!?", on the site WordPress Support Forums:
    Hi there, thanks for getting back - i'm on a bit of a time crunch…

    2 weeks ago

  • Created a topic, No sign up form when i click to sign up!?, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "comment author - first name last name or guest name", on the site WordPress Support Forums:
    oh haha that wasn't ever going to work. wrote myself the solution tho! [ Hi-5…

    3 weeks ago

  • Posted a reply to "comment author - first name last name or guest name", on the site WordPress Support Forums:
    I might try this, needs tested but if ($comment->user_id) { $user=get_userdata($comment->user_id); $first_name = get_userdata($comment->first_name); $last_name…

    3 weeks ago

  • Posted a reply to "comment author - first name last name or guest name", on the site WordPress Support Forums:
    hmm, maybe. i'd rather avoid plugins...

    3 weeks ago

  • Created a topic, comment author - first name last name or guest name, on the site WordPress Support Forums

    3 weeks ago

  • Wrote a comment on the post Image Editing UX Research: Personas, on the site Make WordPress UI:
    i think this all looks good, and it's important to keep it at a high…

    2 months ago

  • Posted a reply to "WordPress as a 'web app'", on the site WordPress Support Forums:
    looks interesting / useful warren, thanks. i'll try that out. on your website it's not…

    2 months ago

  • Posted a reply to "WordPress as a 'web app'", on the site WordPress Support Forums:
    oh really? hmm, might be a cue to go and learn some JSON! i'd love…

    2 months ago

  • Posted a reply to "WordPress as a 'web app'", on the site WordPress Support Forums:
    hello! yeah i was thinking in terms of custom build. that one you liked is…

    2 months ago

  • Created a topic, WordPress as a 'web app', on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Who can sign up?", on the site WordPress Support Forums:
    thanks for the reply!

    5 months ago

  • Created a topic, Who can sign up?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Video Shortcode - Autoplay and Loop not working", on the site WordPress Support Forums:
    that is weird. :/ gremlins. ?

    7 months ago

  • Posted a reply to "Video Shortcode - Autoplay and Loop not working", on the site WordPress Support Forums:
    aaah, ok well in chrome it just downloads/plays the file. BUT --> you helped. thanks.…

    7 months ago

  • Posted a reply to "Video Shortcode - Autoplay and Loop not working", on the site WordPress Support Forums:
    Wham! it worked on another site. so it's site specific. [video webm="http://myothersite.com/wp-content/uploads/2014/02/promo-video.webmhd.webm" loop="on" autoplay="on"][/video] so…

    7 months ago

  • Posted a reply to "Video Shortcode - Autoplay and Loop not working", on the site WordPress Support Forums:
    yes it plays if i press play on the controller. just tried webm format too…

    7 months ago

  • Posted a reply to "Video Shortcode - Autoplay and Loop not working", on the site WordPress Support Forums:
    hmm nice idea, thanks, but no joy. it didn't work. the codex says it should…

    7 months ago

  • Posted a reply to "Video Shortcode - Autoplay and Loop not working", on the site WordPress Support Forums:
    no one got anything useful to suggest? :/ aaw.

    7 months ago

  • Posted a reply to "Video Shortcode - Autoplay and Loop not working", on the site WordPress Support Forums:
    nope. in both my theme and twenty fourteen the video embeds and player appears, just…

    7 months ago

  • Posted a reply to "Video Shortcode - Autoplay and Loop not working", on the site WordPress Support Forums:
    nah. another one. but yeh i made the theme. dunno where you got that :)…

    7 months ago

  • Created a topic, Video Shortcode - Autoplay and Loop not working, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Show the most recent editor, not author.", on the site WordPress Support Forums:
    use the_modified_author for Editor Name <?php the_modified_author(); ?> http://codex.wordpress.org/Function_Reference/the_modified_author

    8 months ago

  • Posted a reply to "Show the most recent editor, not author.", on the site WordPress Support Forums:

    8 months ago

  • Created a topic, Show the most recent editor, not author., on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "display the actual favourites list on custom page", on the site WordPress Support Forums:
    you could try to trim the text down to, say, 20 words to generate an…

    1 year ago

  • Created a topic, works - easily, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "filter search results", on the site WordPress Support Forums:
    no one ever filtered search results? [search] ---> [result] ---> [search within result] ---> [new…

    1 year ago

  • Created a topic, one artist only, deosnt display any shows when there are many, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Several bands", on the site WordPress Support Forums:
    me too

    1 year ago

  • Created a topic, filter search results, on the site WordPress Support Forums

    1 year ago

  • Created a topic, simple, easy, works for twitter api 1.1, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Gridview Page Tilte = Month ?", on the site WordPress Support Forums:
    perhaps this isn't for this thread, buy why doesn't that work if i place it…

    1 year ago

  • Posted a reply to "Gridview Page Tilte = Month ?", on the site WordPress Support Forums:
    Genius! <?php echo tribe_get_current_month_text(); ?> that works perfectly.. thanks :)

    1 year ago

  • Posted a reply to "Gridview Page Tilte = Month ?", on the site WordPress Support Forums:
    = sniff = :,(

    1 year ago

  • Created a topic, Gridview Page Tilte = Month ?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Header.php different for home and single?", on the site WordPress Support Forums:
    It was reading the header from the old location. Migration issue. classic!

    1 year ago

  • Posted a reply to "Header.php different for home and single?", on the site WordPress Support Forums:
    Thanks alll good advice, stuff I always do... Hopefully it's just some kind of cache…

    1 year ago

  • Created a topic, Header.php different for home and single?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Moved WP folder - no media !?", on the site WordPress Support Forums:
    thanks for the reply! yeah, that's what it was pretty much. i missed the uploads…

    2 years ago

  • Posted a reply to "Moved WP folder - no media !?", on the site WordPress Support Forums:
    I'm downloading the original install again. maybe the files just didn't copy over?!

    2 years ago

  • Created a topic, Moved WP folder - no media !?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, perfect, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Integration of JQuery Mobile into wordpress breaks linking to admin panels", on the site WordPress Support Forums:
    Not sure if this will solve the problem, but I've had good results by building…

    2 years ago