WordPress.org

Ready to get started?Download WordPress

Profiles

vatu

Profile picture of vatu
  • Member Since: June 17th, 2007
  • Posted a reply to "Writing is slow and Minify doesn't working", on the site WordPress Support Forums:
    Facing the same problem on my blog, post take ages to publish. And site is…

    1 year ago

  • Created a topic, WordPress posts takes so much time to publish, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: WordPress Popular Posts] space after the thumbnail", on the site WordPress Support Forums:
    And how to show the Post title from the tops of image, Like this: -…

    2 years ago

  • Posted a reply to "[Plugin: WordPress Popular Posts] space after the thumbnail", on the site WordPress Support Forums:
    It not working for me On bollyone.com

    2 years ago

  • Created a topic, How To Move Some WordPress Posts to Subdomain, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Nextgen-Gallery, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Help: Loogoin for a Plugin For Gallery", on the site WordPress Support Forums:
    :bump:

    5 years ago

  • Created a topic, Help: Loogoin for a Plugin For Gallery, on the site WordPress Support Forums

    5 years ago

  • Created a topic, CPU Quota Error After Installin 2.6.1, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "WordPress Problem -- HElp Me", on the site WordPress Support Forums:
    FYI i chkd that url that you given above everything is ok in databse as…

    7 years ago

  • Posted a reply to "WordPress Problem -- HElp Me", on the site WordPress Support Forums:
    No I didn,t make any changes in URl or in databse. I never touched my…

    7 years ago

  • Posted a reply to "WordPress Problem -- HElp Me", on the site WordPress Support Forums:
    No I can,t access the wp admin also

    7 years ago

  • Posted a reply to "WordPress Problem -- HElp Me", on the site WordPress Support Forums:
    I spoke to them they told me there is xome problem in wordpress script. They…

    7 years ago

  • Created a topic, WordPress Problem -- HElp Me, on the site WordPress Support Forums

    7 years ago

  • Created a topic, Problem with URL: Could not connect to page: "UTF-8", on the site WordPress Support Forums

    7 years ago