WordPress.org

Ready to get started?Download WordPress

Profiles

user65

Profile picture of user65
  • Member Since: August 13th, 2009
  • Posted a reply to "Publishing or managing posts time out", on the site WordPress Support Forums:
    Some more info -- I always receive this error: Connection lost. Saving has been disabled…

    6 months ago

  • Created a topic, Publishing or managing posts time out, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "debug error - custom_background", on the site WordPress Support Forums:
    Upgrading Twenty Eleven resolved the error. Thanks - I posted here since I was receiving…

    2 years ago

  • Created a topic, debug error - custom_background, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Enhanced Text Widget] Name widgets without title for ID?", on the site WordPress Support Forums:
    I second this request, in fact I was just going to post this exact request.…

    2 years ago

  • Created a topic, Post Management, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "RSS Feed and Multiple Page Posts", on the site WordPress Support Forums:
    I don't mean to bump my post, but is this simply not possible?

    2 years ago

  • Created a topic, RSS Feed and Multiple Page Posts, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Video Thumbnails and Blip.tv", on the site WordPress Support Forums:
    Worked like a charm! Thanks so much, Sutherland. -- Edit Ahhh, now my page loads…

    2 years ago

  • Created a topic, Video Thumbnails and Blip.tv, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "database maxing cpu usage after upgrade to 3.1", on the site WordPress Support Forums:
    i have role manager and kept it enabled. i found the best way to solve…

    3 years ago

  • Posted a reply to "database maxing cpu usage after upgrade to 3.1", on the site WordPress Support Forums:
    I had google sitemaps enabled, tried disabling it without any positive effect. For me it…

    3 years ago

  • Posted a reply to "database maxing cpu usage after upgrade to 3.1", on the site WordPress Support Forums:
    i removed platinum seo plugin and that seemed to do the trick.

    3 years ago

  • Posted a reply to "[Plugin: CDN Sync Tool] Not including all directories under wp-content when syncing", on the site WordPress Support Forums:
    Can I move the cache directory elsewhere within the plugin to get the folder to…

    3 years ago

  • Posted a reply to "[Plugin: CDN Sync Tool] Not including all directories under wp-content when syncing", on the site WordPress Support Forums:
    It is Viva Thumb-Zoom. wp-content/uploads/cache Also, User Photo for the wp-content/uploads/userphoto directory. Also, Nextgen gallery…

    3 years ago

  • Created a new ticket, #16966, in Core Trac:
    Query Causing MySQL to use all resources / crashes server

    3 years ago

  • Posted a reply to "[Plugin: CDN Sync Tool] Not including all directories under wp-content when syncing", on the site WordPress Support Forums:
    Thanks Backie, Don't have the smushit enabled. Is there a way to set the "wp-content/uploads/cache"…

    3 years ago

  • Created a topic, [Plugin: CDN Sync Tool] Not including all directories under wp-content when syncing, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "MYSQL-Slow Queries WordPress 3.1", on the site WordPress Support Forums:
    I am having the EXACT same issue! Come one wordpress, fix the REAL issues. This…

    3 years ago

  • Posted a reply to "database maxing cpu usage after upgrade to 3.1", on the site WordPress Support Forums:
    Here is what my host is recommending: For example, the following queries are being executed…

    3 years ago

  • Posted a reply to "database maxing cpu usage after upgrade to 3.1", on the site WordPress Support Forums:
    I am also getting this error consistently in the mysql logs: /usr/libexec/mysqld: Incorrect key file…

    3 years ago

  • Created a topic, database maxing cpu usage after upgrade to 3.1, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Category Archives Broken (3.1 issue?)", on the site WordPress Support Forums:
    Deactivating all plugins did the trick. Thank you.

    3 years ago

  • Created a topic, Category Archives Broken (3.1 issue?), on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "List Posts in Header.php", on the site WordPress Support Forums:
    This seemed to work for me: <?php $featuredPosts = new WP_Query(); $featuredPosts->query('showposts=5&cat=3'); while ($featuredPosts->have_posts()) :…

    5 years ago

  • Created a topic, List Posts in Header.php, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Sidebar Issues", on the site WordPress Support Forums:
    Resolved - Was related to a post.

    5 years ago

  • Created a topic, Sidebar Issues, on the site WordPress Support Forums

    5 years ago