WordPress.org

Ready to get started?Download WordPress

Profiles

uscarsfrance

Profile picture of uscarsfrance
  • Member Since: November 6th, 2012
  • Find me on:

  • Posted a reply to "Stop ! Do not upgrade with Woothemes MyStile v1.2.7 theme and WooCommerce 2.1.2", on the site WordPress Support Forums:
    Hi. This specific issue is solved by installing Mystile v1.2.17 available from the Woothemes website.…

    5 months ago

  • Created a topic, Stop ! Do not upgrade with Woothemes MyStile v1.2.7 theme and WooCommerce 2.1.2, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Basic Slideshow forced Random - Flash -", on the site WordPress Support Forums:
    Hi. You're right. No solution. I have still a debug page for the author, in…

    7 months ago

  • Created a topic, NextGEN Gallery Widget : "no images found" due to too much galleries ?, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Basic Slideshow forced Random - Flash -", on the site WordPress Support Forums:
    Hi. I've posted this issue a long time ago now. http://wordpress.org/support/topic/slideshow-pictures-not-in-the-right-order The debug page for…

    7 months ago

  • Posted a reply to "Version 2.3 is breaking attributes ?", on the site WordPress Support Forums:
    Hi Bernat. Sorry, this topic should have been closed by me a long time ago.…

    8 months ago

  • Posted a reply to "Limit to "1" the purchase quantity for the "downloadable" variation of a product", on the site WordPress Support Forums:
    Hi. Thanks you for the advice. Tell me if I'm wrong but I understood that…

    8 months ago

  • Posted a reply to "Limit to "1" the purchase quantity for the "downloadable" variation of a product", on the site WordPress Support Forums:
    Hi. Sorry for the up but I would really like to see this feature implemented…

    8 months ago

  • Posted a reply to "Slideshow on iOS without Flash : any experience ?", on the site WordPress Support Forums:
    Hi. I've worked on my websites these 2 last days to fix the issues as…

    9 months ago

  • Created a topic, Incompatibility between pagination and non-flash slideshows, on the site WordPress Support Forums

    9 months ago

  • Created a topic, "Back to the album" link feature request, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Slideshow : pictures not in the right order", on the site WordPress Support Forums:
    Also forget about my last feature requests. It can be done directly in the shortcodes.…

    9 months ago

  • Posted a reply to "How to get Slideshow to start at slide 1 not a random slide", on the site WordPress Support Forums:
    Hi sioseeker. I'm also having an issue with the flash slideshow. In my case, the…

    9 months ago

  • Created a topic, Change in the loading page behaviour with NextGEN 2 ?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Slideshow : pictures not in the right order", on the site WordPress Support Forums:
    Hi. I still have the issue with the shuffle mode applied whatever I configure. Here…

    9 months ago

  • Created a topic, Why I moved from CVG to WP Video Lightbox, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "CVG New Version Coming Up", on the site WordPress Support Forums:
    Hi Praveen. Since your last post, did you have the opportunity to progress in your…

    9 months ago

  • Posted a reply to "Slideshow : pictures not in the right order", on the site WordPress Support Forums:
    Oh sorry. I desactivated the slideshows this morning because of all my problems with them.…

    9 months ago

  • Posted a reply to "Slideshow : pictures not in the right order", on the site WordPress Support Forums:
    Hi again. No one here can just check one of its slideshows to check if…

    9 months ago

  • Created a topic, Slideshow : pictures not in the right order, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Upgrade the JW Player inside the CVG plug-in, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Slideshow on iOS without Flash : any experience ?, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Opening event link in new window at the event level, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "The Events Calendar and WPML Setup", on the site WordPress Support Forums:
    Hi from France. I'm actually using WMPL for my website and therefore, The Events Calendar…

    12 months ago

  • Posted a reply to "Incomplete Translation", on the site WordPress Support Forums:
    Hi from France. I'm also looking for this "Search" string in the French PO for…

    12 months ago

  • Created a topic, Cool Video Gallery and Android 4.1.2, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Feature request : Show / Hide attributes according the product variation chosen, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Limit to "1" the purchase quantity for the "downloadable" variation of a product, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Version 2.3 is breaking attributes ?", on the site WordPress Support Forums:
    Hi. The notice does not help me. My translated product is first a duplicata to…

    1 year ago

  • Posted a reply to "Version 2.3 is breaking attributes ?", on the site WordPress Support Forums:
    Hi David. I'm now sure that there's a bug with attributes with version 2.3. I've…

    1 year ago

  • Posted a reply to "Problem with the translation of the URLs", on the site WordPress Support Forums:
    David, you pointed me in the good direction. I went in settings > permalinks and…

    1 year ago

  • Posted a reply to "Version 2.3 is breaking attributes ?", on the site WordPress Support Forums:
    When the attributes are broken, the error message is : Warning : Invalid argument supplied…

    1 year ago

  • Created a topic, Version 2.3 is breaking attributes ?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Problem with the translation of the URLs", on the site WordPress Support Forums:
    Done ! Thanks !

    1 year ago

  • Posted a reply to "Problem with the translation of the URLs", on the site WordPress Support Forums:
    Is it possible to delete the "Resolved" sign for this post ?

    1 year ago

  • Posted a reply to "Problem with the translation of the URLs", on the site WordPress Support Forums:
    Hi. So I installed the last woocommerce multilingual plugin released (v2.3 - development version) and…

    1 year ago

  • Posted a reply to "Woocommerce "Filter by price" widget does not appear", on the site WordPress Support Forums:
    Hi. I tried to upgrade automatically and it failed as described. But with the development…

    1 year ago

  • Posted a reply to "Woocommerce "Filter by price" widget does not appear", on the site WordPress Support Forums:
    Hi David. I tried to install this development version but it doesn't want to activate.…

    1 year ago

  • Posted a reply to "Woocommerce "Filter by price" widget does not appear", on the site WordPress Support Forums:
    Oh ok. Without recreating the page, I tried some operations like copy the content or…

    1 year ago

  • Posted a reply to "Problem with the translation of the URLs", on the site WordPress Support Forums:
    For now, it seems that it is still working. Don't know why it was using…

    1 year ago

  • Posted a reply to "Problem with the translation of the URLs", on the site WordPress Support Forums:
    Hi. I don't understand what is happening. I just added some new translations, clicked on…

    1 year ago

  • Created a topic, Woocommerce "Filter by price" widget does not appear, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Problem with the translation of the URLs", on the site WordPress Support Forums:
    Hi David. Yes, everything is up-to-date : WordPress, Woocommerce, Woocommerce multilingual (2.2) and WPML (2.8.1).…

    1 year ago

  • Posted a reply to "Better practice to create the translated product ?", on the site WordPress Support Forums:
    Thanks David. Yes, I hope that I've done right with that. After adding english translations…

    1 year ago

  • Created a topic, Problem with the translation of the URLs, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Better practice to create the translated product ?", on the site WordPress Support Forums:
    Hi. So I've created all my products starting from the "plus" button and the process…

    1 year ago

  • Created a topic, Better practice to create the translated product ?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Best practices for linking to woocommerce pages ?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "widget_price_filter not working", on the site WordPress Support Forums:
    Hi. For my site, the incompatible extension is : WP UI - Tabs, accordions and…

    1 year ago

  • Posted a reply to "widget_price_filter not working", on the site WordPress Support Forums:
    I'm going to desactivate everything possible tonight to see if there's a conflict between the…

    1 year ago