WordPress.org

Ready to get started?Download WordPress

Profiles

Urmas Kungla jr

Profile picture of Urmas Kungla jr
  • Member Since: January 13th, 2010
  • Find me on:

  • Posted a reply to "Photo Gallery v1.1.23 is missing some elements (arrows for example)", on the site WordPress Support Forums:
    You are continuing to be the best support for WP plugins I have met so…

    5 days ago

  • Posted a reply to "Photo Gallery v1.1.23 is missing some elements (arrows for example)", on the site WordPress Support Forums:
    Hi, thank you for your reply! All those files are already with permissions according to…

    1 week ago

  • Created a topic, Photo Gallery v1.1.23 is missing some elements (arrows for example), on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, WordPress and Facaebook PERSONAL account integration, on the site WordPress Support Forums

    2 months ago

  • Created a topic, 1 start because, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Field names inline / infield?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Photo Gallery "gallery information" on gallery page?", on the site WordPress Support Forums:
    Marking it as fixed.

    2 months ago

  • Posted a reply to "Photo Gallery support for qTranslate?", on the site WordPress Support Forums:
    I got that now, thx. I was just a bit blind :)

    2 months ago

  • Created a topic, Photo Gallery v 1.1.25 change log missing, on the site WordPress Support Forums

    2 months ago

  • Created a topic, They have excellent customer support!, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Photo Gallery "gallery information" on gallery page?", on the site WordPress Support Forums:
    You have fixed it and for that I am eternally greatful! :)

    3 months ago

  • Posted a reply to "Photo Gallery support for qTranslate?", on the site WordPress Support Forums:
    That part I realized to be honest. This makes it a bit difficult tricky as…

    3 months ago

  • Posted a reply to "Photo Gallery "gallery information" on gallery page?", on the site WordPress Support Forums:
    E-mail sent. This really should be and option for an album/ gallery themes as it…

    3 months ago

  • Created a topic, Photo Gallery "gallery information" on gallery page?, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Photo Gallery support for qTranslate?, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Can upload images one at a time, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Quite good but not compatible with multilanguage, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Autoupdate to WP 3.8.3 has disabled qTranslate plugin", on the site WordPress Support Forums:
    Hi! Iggyvolz's trick helped me as well. As for you, edumusa, I'd recommend a plugin…

    3 months ago

  • Posted a reply to "Reduce white space between Menu and Slider", on the site WordPress Support Forums:
    I take it back. I had double {}'s in my code and now I used…

    3 months ago

  • Posted a reply to "Reduce white space between Menu and Slider", on the site WordPress Support Forums:
    Nope, no effect. Tried even 100px but no effect either.

    3 months ago

  • Posted a reply to "Reduce white space between Menu and Slider", on the site WordPress Support Forums:
    Made the change to the code, no change on the web though. If I look…

    3 months ago

  • Posted a reply to "Reduce white space between Menu and Slider", on the site WordPress Support Forums:
    I'm still working with that though: http://www.truus.ee/web/

    3 months ago

  • Posted a reply to "Single column posts page (no sidebar)", on the site WordPress Support Forums:
    Hi! What if I want to do the same for a single page?

    3 months ago

  • Posted a reply to "Reduce white space between Menu and Slider", on the site WordPress Support Forums:
    Hi! I found this in CSS file: .container.page-container{ margin-top:10px; } and changed the margin 10px…

    3 months ago

  • Posted a reply to "Post thumbnails/ featured image not in the post", on the site WordPress Support Forums:
    I will close this ticket as it's better for me to find a theme that…

    8 months ago

  • Posted a reply to "Post thumbnails/ featured image not in the post", on the site WordPress Support Forums:
    1. can be problably resolved using working templates 2. My index.php does not contain "posttitle"…

    8 months ago

  • Posted a reply to "Post thumbnails/ featured image not in the post", on the site WordPress Support Forums:
    Thenk you for another reply, Chirag Swadia! :) We are getting closer but not there…

    8 months ago

  • Posted a reply to "Post thumbnails/ featured image not in the post", on the site WordPress Support Forums:
    It's not jet working correctly but still I thank you- we have made a step…

    8 months ago

  • Created a topic, Post thumbnails/ featured image not in the post, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Works like charm, on the site WordPress Support Forums

    1 year ago

  • Created a topic, It adds the code but makes my site slow, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Download link on www.wordpress.com lost..", on the site WordPress Support Forums:
    I did notice that, esmi, but where should a potential WP fan find the link…

    2 years ago

  • Created a topic, Download link on www.wordpress.com lost.., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Tried to Update - My Blog is Now White Page - Nothing on it", on the site WordPress Support Forums:
    HI! I have just set up a new site. I can't remember excactly what I…

    4 years ago

  • Posted a reply to "Tried to Update - My Blog is Now White Page - Nothing on it", on the site WordPress Support Forums:
    Hi! I will join your problem. Automatic update went wrong to 3.0.5. Site does not…

    4 years ago

  • Posted a reply to "iBusiness theme has no menu", on the site WordPress Support Forums:
    I've put the pack to my Wiki as well. You can download it here: http://wiki.setup.ee/wp-content/uploads/themes/iBusiness.zip

    4 years ago

  • Created a topic, Automatic Update: adding language selection?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "iBusiness theme has no menu", on the site WordPress Support Forums:
    I'm not sure, what my programmer did but he change something :) I'll try to…

    4 years ago

  • Created a topic, WP Theme Business View CSS broken with IE, on the site WordPress Support Forums

    4 years ago

  • Created a topic, iBusiness theme has no menu, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Static Home page link not working properly", on the site WordPress Support Forums:
    It works now. What did I do? I deleted that page and also removed it…

    4 years ago

  • Posted a reply to "Static Home page link not working properly", on the site WordPress Support Forums:
    PS! Disabling all plugins will not help. It worked before and just stopped working for…

    4 years ago

  • Posted a reply to "Static Home page link not working properly", on the site WordPress Support Forums:
    I just tested that even without setting static page, the HOME link won't work what…

    4 years ago

  • Created a topic, Static Home page link not working properly, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Static Home page link not working properly, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Cutting/hiding sliding pictures, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Tech Blue Theme - setting post length on front page", on the site WordPress Support Forums:
    It works perfectly. Thank you!

    4 years ago

  • Created a topic, Tech Blue Theme - setting post length on front page, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Front Page Categories] PROBLEM: Post category content lost", on the site WordPress Support Forums:
    Got it working. Somehow the plugin needed few times deactivation before removing itself...

    4 years ago

  • Posted a reply to "[Plugin: Front Page Categories] PROBLEM: Post category content lost", on the site WordPress Support Forums:
    Restoring is not possible as well- too much have change since and I am not…

    4 years ago