WordPress.org

Ready to get started?Download WordPress

Profiles

urban75

Profile picture of urban75
  • Member Since: February 14th, 2006
  • Posted a reply to "[Plugin: Jetpack by WordPress.com] Jetpack Stats Missing...", on the site WordPress Support Forums:
    My stats have disappeared too.

    2 years ago

  • Posted a reply to "[Plugin: Yet Another Related Posts Plugin] 3.5.1- No Related Posts", on the site WordPress Support Forums:
    Hi - cheers for the swift answer. The threshold tweak seems to have worked so…

    2 years ago

  • Posted a reply to "[Plugin: Yet Another Related Posts Plugin] 3.5.1- No Related Posts", on the site WordPress Support Forums:
    It's stopped displaying on new posts on one of my WordPress installations too after the…

    2 years ago

  • Posted a reply to "[Plugin: All-in-One Event Calendar] Calendar running horribly slow, unusable on mobile phones", on the site WordPress Support Forums:
    Just to say that we're going to have to try something else now. It's just…

    3 years ago

  • Posted a reply to "[Plugin: All-in-One Event Calendar] Calendar running horribly slow, unusable on mobile phones", on the site WordPress Support Forums:
    The guy who has been entering the dates says that several are switchign to something…

    3 years ago

  • Posted a reply to "[Plugin: All-in-One Event Calendar] Calendar running horribly slow, unusable on mobile phones", on the site WordPress Support Forums:
    Surely the software shouldn't allow that to happen? The events are hand entered.

    3 years ago

  • Posted a reply to "[Plugin: All-in-One Event Calendar] Calendar running horribly slow, unusable on mobile phones", on the site WordPress Support Forums:
    It's doing something even odder now - last night it would only show the listings…

    3 years ago

  • Posted a reply to "[Plugin: All-in-One Event Calendar] Calendar running horribly slow, unusable on mobile phones", on the site WordPress Support Forums:
    Hi We've only got events for December listed. Cheers

    3 years ago

  • Created a topic, [Plugin: All-in-One Event Calendar] Calendar running horribly slow, unusable on mobile phones, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: All-in-One Event Calendar] Google Calendar Feeds Not Showing?", on the site WordPress Support Forums:
    OK, cheers. It's a non-profit community site run on goodwill, so I'm afraid we can't…

    3 years ago

  • Posted a reply to "[Plugin: All-in-One Event Calendar] Google Calendar Feeds Not Showing?", on the site WordPress Support Forums:
    Is cURL support likely to come any time soon, otherwise I'm sadly going to have…

    3 years ago

  • Posted a reply to "[Plugin: All-in-One Event Calendar] Google Calendar Feeds Not Showing?", on the site WordPress Support Forums:
    Here's what our tech guy thinks: Okay, I think I've tracked down the problem with…

    3 years ago

  • Posted a reply to "[Plugin: All-in-One Event Calendar] Google Calendar Feeds Not Showing?", on the site WordPress Support Forums:
    Here's some of the errors we're getting: [Thu Oct 13 10:27:30 2011] [error] [client 188.222.96.49]…

    3 years ago

  • Posted a reply to "[Plugin: All-in-One Event Calendar] Google Calendar Feeds Not Showing?", on the site WordPress Support Forums:
    Log in details sent. My tech guy says that we've reinstalled WordPress, recreated the config…

    3 years ago

  • Posted a reply to "[Plugin: All-in-One Event Calendar] Google Calendar Feeds Not Showing?", on the site WordPress Support Forums:
    Yani - can you post up your email address so I can sort you out…

    3 years ago

  • Posted a reply to "[Plugin: All-in-One Event Calendar] Google Calendar Feeds Not Showing?", on the site WordPress Support Forums:
    Try this. It's been set to public and only has one event in so far:…

    3 years ago

  • Posted a reply to "[Plugin: All-in-One Event Calendar] Google Calendar Feeds Not Showing?", on the site WordPress Support Forums:
    I turned off the firewall and the same problem continued. I run five WordPress sites…

    3 years ago

  • Posted a reply to "[Plugin: All-in-One Event Calendar] Google Calendar Feeds Not Showing?", on the site WordPress Support Forums:
    I'm trying to import a Google calendar but having the same problem. I press 'update'…

    3 years ago

  • Created a topic, Changing homepage URL/replacing Blogger account, on the site WordPress Support Forums

    9 years ago