WordPress.org

Ready to get started?Download WordPress

Profiles

uncommon

Profile picture of uncommon
  • Member Since: October 5th, 2004
  • Posted a reply to "Question about HashCash plugin and v1.5", on the site WordPress Support Forums:
    Thanks, it's working now. I think either I didn't get the WP1.5 version, or maybe…

    10 years ago

  • Posted a reply to "Question about HashCash plugin and v1.5", on the site WordPress Support Forums:
    Is the manual install the only thing that works it WP1.5? I put the HashCash…

    10 years ago

  • Posted a reply to "the_meta not working", on the site WordPress Support Forums:
    OK, I figured it out. It was because I was including wp-config.php instead of wp-blog-header.php;…

    10 years ago

  • Posted a reply to "the_meta not working", on the site WordPress Support Forums:
    You mean wp-includes, right? Because that's where it is, and the function looks right.

    10 years ago

  • Posted a reply to "the_meta not working", on the site WordPress Support Forums:
    I kept the definitions from the default CSS file. But I've examined the generated HTML,…

    10 years ago

  • Posted a reply to "the_meta not working", on the site WordPress Support Forums:
    Yes, there's one key and it has a value.

    10 years ago

  • Posted a reply to "the_meta not working", on the site WordPress Support Forums:
    Yes it is: <?php the_meta(); ?> <?php the_content(); ?> <?php edit_post_link(); ?> The rest of…

    10 years ago

  • Posted a reply to "the_meta not working", on the site WordPress Support Forums:
    I've added a custom field to one of my posts (and verified that it really…

    10 years ago

  • Posted a reply to "Making a custom single-category page", on the site WordPress Support Forums:
    Thanks! That helped a lot.

    10 years ago

  • Posted a reply to "Making a custom single-category page", on the site WordPress Support Forums:
    I want to make a page that is hard-coded to display the last few posts…

    10 years ago

  • Posted a reply to "Problem with search and HTML tags", on the site WordPress Support Forums:
    I just discovered a little problem with the search feature: I searched for "http", and…

    10 years ago