WordPress.org

Ready to get started?Download WordPress

Profiles

ukeaglesfan

Profile picture of ukeaglesfan
  • Member Since: December 13th, 2011
  • Posted a reply to "[Plugin: Pretty Link Lite] 1.57 - It's dead, Jim!", on the site WordPress Support Forums:
    It seems that the links are stored in the database, so deleting the plugin folder…

    2 years ago

  • Posted a reply to "[Plugin: Pretty Link Lite] Latest version kills wordpress 3.3 completely", on the site WordPress Support Forums:
    I have mine working again. I deleted version 1.5.7 using ftp and then uploaded the…

    2 years ago

  • Posted a reply to "[Plugin: Pretty Link Lite] 1.57 - It's dead, Jim!", on the site WordPress Support Forums:
    I have mine working again. I deleted version 1.5.7 using ftp and then uploaded the…

    2 years ago

  • Posted a reply to "[Plugin: Pretty Link Lite] New Update Broke My Site", on the site WordPress Support Forums:
    I did this too and it works perfectly.

    2 years ago

  • Posted a reply to "[Plugin: Pretty Link Lite] help! blog is blank white page", on the site WordPress Support Forums:
    I have mine working again. I deleted version 1.5.7 using ftp and then uploaded the…

    2 years ago

  • Posted a reply to "[Plugin: Pretty Link Lite] Fatal error due to missing file", on the site WordPress Support Forums:
    I have mine working again. I deleted version 1.5.7 using ftp and then uploaded the…

    2 years ago

  • Posted a reply to "[Plugin: Pretty Link Lite] Error after updated to latest version", on the site WordPress Support Forums:
    I have mine working again. I deleted version 1.5.7 using ftp and then uploaded the…

    2 years ago

  • Posted a reply to "Images Not Showing - URL Contained Twice", on the site WordPress Support Forums:
    If it was a widely available one or one with an issue, I'd happily flag…

    3 years ago

  • Posted a reply to "Images Not Showing - URL Contained Twice", on the site WordPress Support Forums:
    A custom built one, more user error than anything. I just couldn't spot the error…

    3 years ago

  • Posted a reply to "Images Not Showing - URL Contained Twice", on the site WordPress Support Forums:
    Ok, I was in conflict with a plug-in. 4 hours of pain, I post and…

    3 years ago

  • Created a topic, Images Not Showing - URL Contained Twice, on the site WordPress Support Forums

    3 years ago