WordPress.org

Ready to get started?Download WordPress

Profiles

ubersoft

Profile picture of ubersoft
  • Member Since: April 14th, 2005
  • Posted a reply to "Is there someplace that lists new features in WP 2.1?", on the site WordPress Support Forums:
    Thanks for all the info! Maybe I'll be brave enough to put it in a…

    8 years ago

  • Created a topic, Is there someplace that lists new features in WP 2.1?, on the site WordPress Support Forums

    8 years ago

  • Created a topic, WordPress won't connect to database, and I just can't figure out why., on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Adding a custom field generates error message.", on the site WordPress Support Forums:
    So... anyone have any thoughts as to why this is happening?

    8 years ago

  • Posted a reply to "Adding a custom field generates error message.", on the site WordPress Support Forums:
    OK, here's a little background. I'm using WordPress to publish three webcomics on different publication…

    8 years ago

  • Created a topic, Adding a custom field generates error message., on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "in_category() question", on the site WordPress Support Forums:
    Ah... OK, I see what you mean! Thanks! :)

    8 years ago

  • Posted a reply to "in_category() question", on the site WordPress Support Forums:
    It works (I was testing it last night and it worked fine) but I decided…

    8 years ago

  • Created a topic, in_category() question, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Counter-intuitive archive navigation for webcomic -- how can I fix?", on the site WordPress Support Forums:
    Argh. I was afraid of that.

    8 years ago

  • Created a topic, Counter-intuitive archive navigation for webcomic -- how can I fix?, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "query_posts question", on the site WordPress Support Forums:
    Another problem I've found is that when I have two loops running on the index…

    8 years ago

  • Created a topic, query_posts question, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "wp 2.02, posts_nav_link, and 404 errors", on the site WordPress Support Forums:
    OK, so from what I've been able to figure out, to use a conditional tag,…

    8 years ago

  • Posted a reply to "wp 2.02, posts_nav_link, and 404 errors", on the site WordPress Support Forums:
    Oh man, how did I miss this feature??? I think I'm going to have dedicate…

    8 years ago

  • Posted a reply to "wp 2.02, posts_nav_link, and 404 errors", on the site WordPress Support Forums:
    I'm still trying to figure this out and haven't had any luck. Is it a…

    8 years ago

  • Created a topic, wp 2.02, posts_nav_link, and 404 errors, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Setting WP to "Show at most 1 days" doesn't work???", on the site WordPress Support Forums:
    So... nevermind. The problem was not actually the problem I thought it was, but was…

    8 years ago

  • Posted a reply to "Setting WP to "Show at most 1 days" doesn't work???", on the site WordPress Support Forums:
    Here's the problem I'm having now... :) In order to view an archive page, you…

    8 years ago

  • Posted a reply to "Setting WP to "Show at most 1 days" doesn't work???", on the site WordPress Support Forums:
    Thanks for the extra advice. I used google to search through these forums and I…

    8 years ago

  • Posted a reply to "Setting WP to "Show at most 1 days" doesn't work???", on the site WordPress Support Forums:
    OK, so it appears that my site already can browse by day... if I'm going…

    8 years ago

  • Posted a reply to "Setting WP to "Show at most 1 days" doesn't work???", on the site WordPress Support Forums:
    OK, so just as some background information... I'm using this for a webcomic site. The…

    8 years ago

  • Posted a reply to "Setting WP to "Show at most 1 days" doesn't work???", on the site WordPress Support Forums:
    What? No instant gratification? ;) Fair enough. Hacking The_Loop scares the bejeezus out of me,…

    8 years ago

  • Posted a reply to "Setting WP to "Show at most 1 days" doesn't work???", on the site WordPress Support Forums:
    Is this posted in the wrong forum?

    8 years ago

  • Created a topic, Setting WP to "Show at most 1 days" doesn't work???, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to ""Sticky Post" plugin?", on the site WordPress Support Forums:
    No, it seems to work.

    8 years ago

  • Posted a reply to ""Sticky Post" plugin?", on the site WordPress Support Forums:
    I just found a plugin called "Adhesive" that does this. So... nevermind. :)

    8 years ago

  • Created a topic, "Sticky Post" plugin?, on the site WordPress Support Forums

    8 years ago

  • Created a topic, Browsing articles by category?, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Can articles be set to publish at a specified time and date?", on the site WordPress Support Forums:
    Thanks!

    9 years ago

  • Created a topic, Can articles be set to publish at a specified time and date?, on the site WordPress Support Forums

    9 years ago

  • Created a topic, Using WordPress to update a non-database-driven page?, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Can the default wordpress page be something other than index.php?", on the site WordPress Support Forums:
    Ah well. Thanks for letting me know.

    9 years ago

  • Created a topic, Can the default wordpress page be something other than index.php?, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "How do I create a customized page not tied to my current WordPress theme?", on the site WordPress Support Forums:
    How about this: - I create a new file to add to my template, say,…

    9 years ago

  • Created a topic, How do I create a customized page not tied to my current WordPress theme?, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Three Column Float Issues", on the site WordPress Support Forums:
    Take a look at eviscerati.org -- I heavily modified Kubrick, stripped it down and built…

    9 years ago

  • Posted a reply to "[Brainstorm] Edit last comment by guest", on the site WordPress Support Forums:
    Installed, and it seems to work. However, it generates an error in the admin panel.…

    9 years ago

  • Posted a reply to "How do I give newly registered people automatic comment edit access?", on the site WordPress Support Forums:
    Comments. Sorry, that wasn't clear. I *don't* want newly registered users to be able to…

    9 years ago

  • Created a topic, How do I give newly registered people automatic comment edit access?, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "How can I make this list valid XHTML?", on the site WordPress Support Forums:
    aha! Thanks.

    9 years ago

  • Created a topic, How can I make this list valid XHTML?, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Eviscerati.org", on the site WordPress Support Forums:
    OK, here's a potential problem. One of my links lists shows up this way when…

    9 years ago

  • Posted a reply to "Eviscerati.org", on the site WordPress Support Forums:
    Actually, I take that back: even if the ad code weren't in there, it'd still…

    9 years ago

  • Posted a reply to "Eviscerati.org", on the site WordPress Support Forums:
    I can't. The ad code Keenspot uses is generated site-wide, and in order for the…

    9 years ago

  • Posted a reply to "Eviscerati.org", on the site WordPress Support Forums:
    Oh... and unfortunately, it is *not* valid XHTML 1.1 -- it has nothing to do…

    9 years ago

  • Created a topic, Creating a list of updated articles to be displayed on another site?, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "1.5.1.3 > 1.5.2: still displays old version number", on the site WordPress Support Forums:
    Bah, nevermind. I forgot to upload the files in the wp-includes directory. :P

    9 years ago

  • Created a topic, Eviscerati.org, on the site WordPress Support Forums

    9 years ago

  • Created a topic, 1.5.1.3 > 1.5.2: still displays old version number, on the site WordPress Support Forums

    9 years ago