WordPress.org

Ready to get started?Download WordPress

Profiles

Tyzing

Profile picture of Tyzing
  • Member Since: September 17th, 2011
  • Posted a reply to "Empty Category and Tag Feeds", on the site WordPress Support Forums:
    I think this is my problem too! Hope someone knows why its doing this!

    9 months ago

  • Posted a reply to "[Plugin: Analytics360] Google Authentication Error", on the site WordPress Support Forums:
    This thread still doesnt seem to fix it for me and it's closed for responses.…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] 310 error", on the site WordPress Support Forums:
    I think the OP's problem is what I'm facing but it's no longer at that…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] 310 errors cont'd. Too many redirects", on the site WordPress Support Forums:
    I am getting this as well. I have tried everything from uninstalling, fresh install of…

    2 years ago

  • Posted a reply to "[Plugin: Facebook] Comments Don't Show Up At All", on the site WordPress Support Forums:
    For a publicly traded company this sure is a bad plugin. To think this is…

    2 years ago

  • Posted a reply to "[Plugin: Instagram for WordPress] Pictures don't change in new update", on the site WordPress Support Forums:
    Glad to know it wasnt something I was doing. I thought my cache was messing…

    2 years ago

  • Posted a reply to "[Plugin: Instagram Gallery Widget] PLUGIN DISMISSED SOON", on the site WordPress Support Forums:
    Working great for me... The only thing I'm having problems with is having the first…

    2 years ago

  • Created a topic, [Plugin: Darkroom Facebook Photo Gallery] Cannot get albums, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Homepage is fine but every other link is redirecting to another domain", on the site WordPress Support Forums:
    I mapped wcf.tylerfalwell.com to tylerfalwell.com I have 2 wordpresses installed though one on each. That's…

    3 years ago

  • Posted a reply to "Homepage is fine but every other link is redirecting to another domain", on the site WordPress Support Forums:
    I mapped my tylerfalwell.com domain...everything seemed to be working fine...I dont remember making any changes…

    3 years ago

  • Posted a reply to "Homepage is fine but every other link is redirecting to another domain", on the site WordPress Support Forums:
    Hahaha, yes I do own www.ceosmind.com I own all the listed domains above

    3 years ago

  • Created a topic, Homepage is fine but every other link is redirecting to another domain, on the site WordPress Support Forums

    3 years ago