WordPress.org

Ready to get started?Download WordPress

Profiles

twro

Profile picture of twro
  • Member Since: May 16th, 2008
  • Find me on:

  • Created a topic, unwanted space/gap at top of website, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Is it possible?, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Want to put author's e-mail on posts, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Having a weird issue, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Editing post messes up theme, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Custom Fields Question", on the site WordPress Support Forums:
    No dude, it now just has the url at the end of the post :(.…

    5 years ago

  • Posted a reply to "Custom Fields Question", on the site WordPress Support Forums:
    It comes up perfectly, but for some reason the link url is all messed up.…

    5 years ago

  • Posted a reply to "Custom Fields Question", on the site WordPress Support Forums:
    Yes, but could you show me how to change the 'Mr. Blogs' part as well…

    5 years ago

  • Created a topic, Custom Fields Question, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Auto Post, on the site WordPress Support Forums

    5 years ago

  • Created a topic, WordPress Blog Stats, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Using WordPress for a subscription site, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Read 84.20.193.13, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Re-direct pages, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "advanced xp defender", on the site WordPress Support Forums:
    It's not just exclusive to WordPress. I uploaded HTML files and it still appeared on…

    6 years ago

  • Posted a reply to "advanced xp defender", on the site WordPress Support Forums:
    It helped but when I went on my site today it is back again! I…

    6 years ago

  • Posted a reply to "advanced xp defender", on the site WordPress Support Forums:
    I did everything last night and it appeared to have worked. Yet today when I…

    6 years ago

  • Posted a reply to "advanced xp defender", on the site WordPress Support Forums:
    I've got this same problem. I've re-installed wordpress and scanned my PC with Spyware Doctor…

    6 years ago

  • Created a topic, I think I have a bug on my site, on the site WordPress Support Forums

    6 years ago