WordPress.org

Ready to get started?Download WordPress

Profiles

twhite681

Profile picture of twhite681
  • Member Since: December 1st, 2012
  • Posted a reply to "Problem installing plugins- cant extract files", on the site WordPress Support Forums:
    Resolved this for anyone with the same issue. I simply manually uploaded each file in…

    2 years ago

  • Posted a reply to "[Plugin: AddThis] Plugin not working with WP 3.4.1", on the site WordPress Support Forums:
    @gregclow: i just set up a site on 3.4.2 and installed the plugin and it…

    2 years ago

  • Posted a reply to "[Plugin: AddThis] Addthis conflicting with 'More' tag", on the site WordPress Support Forums:
    HI All, I have a similar issue i think- i have used the "more" tag…

    2 years ago

  • Created a topic, Problem installing plugins- cant extract files, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Won't upload to FTP site?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Sociable crashes my website as of 3 days ago", on the site WordPress Support Forums:
    What version of wordpress are you using? I noticed when i went to download it…

    2 years ago

  • Posted a reply to "Hybrid parent & child theme question on customization", on the site WordPress Support Forums:
    When i load my site on the front end i get the same error duplicated…

    2 years ago

  • Created a topic, Hybrid parent & child theme question on customization, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Just installed theme. Error messages in editor??", on the site WordPress Support Forums:
    Thanks i wondered wether the theme is old and isnt supported by the latest version…

    2 years ago

  • Created a topic, Just installed theme. Error messages in editor??, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Just installed theme. Error messages in editor??", on the site WordPress Support Forums:
    If anyone can help with my first question that would be appreciated!! I managed to…

    2 years ago

  • Posted a reply to "Just installed theme. Error messages in editor??", on the site WordPress Support Forums:
    Update to this- i found a code change on a help site that drilled the…

    2 years ago

  • Created a topic, Just installed theme. Error messages in editor??, on the site WordPress Support Forums

    2 years ago