WordPress.org

Ready to get started?Download WordPress

Profiles

tslice

Profile picture of tslice
  • Member Since: August 20th, 2008
  • Posted a reply to "wp_insert_post error, in_array wrong datatype for 2nd argument", on the site WordPress Support Forums:
    Looks like a fix here: http://core.trac.wordpress.org/ticket/12078

    4 years ago

  • Posted a reply to "wp_insert_post error, in_array wrong datatype for 2nd argument", on the site WordPress Support Forums:
    I'm also getting this error, the in_array error in post.php line 1997

    4 years ago

  • Created a topic, Feature Request: Post Author Attachment Change, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "2.7 Gallery not working", on the site WordPress Support Forums:
    Anyone? Am I on my own here?

    5 years ago

  • Posted a reply to "2.7 Gallery not working", on the site WordPress Support Forums:
    Anyone?

    5 years ago

  • Created a topic, 2.7 Gallery not working, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Convert Curly Quotes, quotes ending up in permalinks", on the site WordPress Support Forums:
    Anyone?

    5 years ago

  • Posted a reply to "How to get permalink to the 2nd post on Index.php", on the site WordPress Support Forums:
    Place within wp loop: <?php $post2 = get_posts('numberposts=1&offset=1' ); ?> <a href="<?php echo get_permalink( $post2[…

    5 years ago

  • Created a topic, Convert Curly Quotes, quotes ending up in permalinks, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Server path for uploaded media?", on the site WordPress Support Forums:
    http://codex.wordpress.org/Function_Reference/wp_upload_dir

    5 years ago

  • Posted a reply to "Admin Menus (question on an example from the codex)", on the site WordPress Support Forums:
    mt = menu test, and the _e() function: /** * Displays the returned translated text…

    5 years ago

  • Created a topic, MySQL Wildcard not working, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Dashboard error, headers already sent", on the site WordPress Support Forums:
    Oh, I imagine it is a plugin error. I will try disabling/enabling them as a…

    5 years ago

  • Posted a reply to "Dashboard error, headers already sent", on the site WordPress Support Forums:
    Well, I have plugins from wp-page navi, wp-db-manager, wp-user-manager and several home-made plugins.

    5 years ago

  • Posted a reply to "Missing Panels", on the site WordPress Support Forums:
    I'm guessing there can't be any plugin-conflicts since you can't even access plugins, so I'm…

    5 years ago

  • Posted a reply to "Plugin shortcode help?", on the site WordPress Support Forums:
    Have you read the shortcode api codex? I'm not familiar with either shortcode or their…

    5 years ago

  • Posted a reply to "Show 1 post on index and multiple on inner page", on the site WordPress Support Forums:
    Not sure if this is the answer you're looking for, but you will most likely…

    5 years ago

  • Posted a reply to "problem moving to new hosting plan <--and new DB name", on the site WordPress Support Forums:
    Working with a live site and my local site, I usually dump the raw sql…

    5 years ago

  • Created a topic, Dashboard error, headers already sent, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "phpinfo(); -> display_errors = Off with define('WP_DEBUG', true);", on the site WordPress Support Forums:
    I fixed it, added ini_set("display_errors", 1); to wp-settings.php after the WP_DEBUG check for true.

    6 years ago

  • Created a topic, phpinfo(); -> display_errors = Off with define('WP_DEBUG', true);, on the site WordPress Support Forums

    6 years ago