WordPress.org

Ready to get started?Download WordPress

Profiles

tsimmons

Profile picture of tsimmons
  • Member Since: February 17th, 2005
  • Posted a reply to "Extend lockout time; new activation method", on the site WordPress Support Forums:
    By the way, it won't just affect people that have a web server in the…

    6 months ago

  • Posted a reply to "Extend lockout time; new activation method", on the site WordPress Support Forums:
    You betcha. Thanks for the great work on a great plugin!

    6 months ago

  • Posted a reply to "Extend lockout time; new activation method", on the site WordPress Support Forums:
    ARGH! I'm sorry for spamming this topic, but I found a loophole in my code…

    6 months ago

  • Posted a reply to "Extend lockout time; new activation method", on the site WordPress Support Forums:
    Except my diff above is backwards, DOH! Here's the real one: 181a182,188 > // If…

    6 months ago

  • Created a topic, Extend lockout time; new activation method, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Enhancement: Dump caches if using caching plugins, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Invalid data type used for entity.", on the site WordPress Support Forums:
    The problem (at least with our install where we are seeing this exact issue) is…

    1 year ago

  • Posted a reply to "SSL supported?", on the site WordPress Support Forums:
    Gotcha! If I had looked more closely, I would have seen what you are doing…

    1 year ago

  • Created a topic, SSL supported?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "TTC Stop Bot Registration", on the site WordPress Support Forums:
    I am also seeing this across our blog network -- it appears they try to…

    3 years ago

  • Created a new ticket, #17186, in Core Trac:
    Cannot log into admin if running IIS 5.0 (Windows 2000)

    3 years ago

  • Posted a reply to "Integrating WP in external PHP pages", on the site WordPress Support Forums:
    Oooo, ooo, ooooooo! I think I have found the fix!!!! Since merging WP and WPMU,…

    4 years ago

  • Posted a reply to "Integrating WP in external PHP pages", on the site WordPress Support Forums:
    The way I overcame it was (hacking core) editing wp-includes/classes.php and changing line 477 (the…

    4 years ago

  • Posted a reply to "Integrating WP in external PHP pages", on the site WordPress Support Forums:
    I was wrong in my previous post (apples/oranges); ... comparing 2.9.2 and 3.0 on the…

    4 years ago

  • Posted a reply to "Integrating WP in external PHP pages", on the site WordPress Support Forums:
    Not to spam this forum, but I'm slowing working through the issue and wanted to…

    4 years ago

  • Posted a reply to "Integrating WP in external PHP pages", on the site WordPress Support Forums:
    I have another host (running Ubuntu 8.04 LTS and Apache 2.2.8) and it seems to…

    4 years ago

  • Posted a reply to "Integrating WP in external PHP pages", on the site WordPress Support Forums:
    Hmmm. This still doesn't work for me (IIS 5.0/Windows 2000 Server using IIRF Rewrite engine)…

    4 years ago

  • Posted a reply to "Integrating WP in external PHP pages", on the site WordPress Support Forums:
    Sorry, I misunderstood -- thanks for clearing it up. But it is still not working…

    4 years ago

  • Posted a reply to "Integrating WP in external PHP pages", on the site WordPress Support Forums:
    Okay, I've answered my own question (but still don't have a fix). When I change…

    4 years ago

  • Posted a reply to "Integrating WP in external PHP pages", on the site WordPress Support Forums:
    Wouldn't your require statement fail since there is no "wp-blog-header.php" in the /wp-admin folder? I…

    4 years ago

  • Created a topic, Integrating WP in external PHP pages, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Memcached server configuration", on the site WordPress Support Forums:
    You can avoid the warning message (if there is no memcached server running on the…

    5 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Pages and memcached not seeming to work", on the site WordPress Support Forums:
    I have not installed the memcached extension for PHP and wasn't aware it was needed.…

    5 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Pages and memcached not seeming to work", on the site WordPress Support Forums:
    BTW, caching pages using basic file system works fine.

    5 years ago

  • Created a topic, [Plugin: W3 Total Cache] Pages and memcached not seeming to work, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Question on Stats and API", on the site WordPress Support Forums:
    FYI, the above has to happen before the </body> tag of your template.

    6 years ago

  • Posted a reply to "Question on Stats and API", on the site WordPress Support Forums:
    Not that I am aware of. Just adding: <?php wp_footer(); ?> Does it for me.…

    6 years ago

  • Posted a reply to "WordPress.com Stats Problem!!", on the site WordPress Support Forums:
    Lots of folks are having the problem, apparently. http://wordpress.org/support/topic/189272?replies=5 http://wordpress.org/support/topic/149485?replies=17

    6 years ago

  • Posted a reply to "Question on Stats and API", on the site WordPress Support Forums:
    Do you now have two versions of your site in the list of available sites…

    6 years ago

  • Posted a reply to "2.6 deleted all my WordPress Stats!!", on the site WordPress Support Forums:
    I have the exact same problem ... a dupe of my site, with old stats…

    6 years ago

  • Posted a reply to "wpstats duplicate", on the site WordPress Support Forums:
    *sigh* Add me to the list of folks with duplicate and now split stats. I…

    6 years ago

  • Posted a reply to "Image Uploader problem in 2.5beta?", on the site WordPress Support Forums:
    Does anyone know if the file uploader will be IE7-enabled in 2.5 final?

    6 years ago

  • Posted a reply to "Akismet Problem", on the site WordPress Support Forums:
    I'm still getting the same error with 1.12. In addition, when I try the fix…

    9 years ago

  • Created a topic, No MX record for lists.automattic.com, cannot send mail to wp-testers, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Windows Server - Using Permalinks with IIS no apache.", on the site WordPress Support Forums:
    I have never gotten permalinks to work on my IIS server. I think I have…

    9 years ago