WordPress.org

Ready to get started?Download WordPress

Profiles

triamazikamno

Profile picture of triamazikamno
  • Member Since: March 12th, 2012
  • Posted a reply to "How to enable gzip compression", on the site WordPress Support Forums:
    Hello. I see this thread in the top of the search and I must say…

    2 years ago

  • Posted a reply to "Speeding up Website", on the site WordPress Support Forums:
    Hello. The biggest reason of your website being slow is its size. And you can…

    2 years ago

  • Posted a reply to "Yslow improvement", on the site WordPress Support Forums:
    1. Looks fine, but it doesn't work on js-files for some reason. Did you try…

    2 years ago

  • Posted a reply to "Home page timeout causing site to load slowly", on the site WordPress Support Forums:
    Looks like a malware. Check your theme files and all *.php in the site root…

    2 years ago

  • Posted a reply to "Yslow improvement", on the site WordPress Support Forums:
    Not at all, it's a server-related issue

    2 years ago

  • Posted a reply to "Yslow improvement", on the site WordPress Support Forums:
    Nope, it doesn't compress js-files. Is it some kind of shared hosting or your own…

    2 years ago

  • Posted a reply to "Yslow improvement", on the site WordPress Support Forums:
    remove AddOutputFilterByType DEFLATE application/x-javascript AddOutputFilterByType DEFLATE text/html text/plain text/xml text/css application/javascript application/x-javascript application/rss+xml application/atom_xml text/javascript…

    2 years ago

  • Posted a reply to "Yslow improvement", on the site WordPress Support Forums:
    Nope, doesn't work. Are you sure the .htaccess is getting changed on your hosting? Also…

    2 years ago

  • Posted a reply to "Yslow improvement", on the site WordPress Support Forums:
    Try to add this: <FilesMatch "\.(css|js|x?html?|php)$"> SetOutputFilter DEFLATE </FilesMatch>

    2 years ago

  • Posted a reply to "Yslow improvement", on the site WordPress Support Forums:
    The logo is ok now, but the .htaccess link doesn't work

    2 years ago