WordPress.org

Ready to get started?Download WordPress

Profiles

tremor

Profile picture of tremor
  • Member Since: October 7th, 2007
  • Posted a reply to "2.7 Uploader Problem", on the site WordPress Support Forums:
    Just tried the uploader + all my plugins on another computer (running XP). I am…

    6 years ago

  • Posted a reply to "2.7 Uploader Problem", on the site WordPress Support Forums:
    I have serious problems too. It's a plugin conflict (or several). When I disable all…

    6 years ago

  • Posted a reply to "Critique my design please", on the site WordPress Support Forums:
    Nice design! Out of interest, how did you get the post titles to use a…

    6 years ago

  • Posted a reply to "Portfolio Website", on the site WordPress Support Forums:
    Nice and clean ^^. I really like the scrolling portfolio and the bouncing lamp! Is…

    6 years ago

  • Posted a reply to "Restructuring of Knowing Nothing", on the site WordPress Support Forums:
    Hey John. Thanks for the reply and flattering words as always ^^. It's interesting to…

    6 years ago

  • Created a topic, Restructuring of Knowing Nothing, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Post Class for language", on the site WordPress Support Forums:
    Any information on post classes?

    6 years ago

  • Created a topic, Post Class for language, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Knowing Nothing", on the site WordPress Support Forums:
    All done: View the post here ^^ http://michaeldowney.net/css-image-rollovers

    6 years ago

  • Posted a reply to "Knowing Nothing", on the site WordPress Support Forums:
    Cool. Will do. Busy with essay and stuff right now, but will get around to…

    6 years ago

  • Posted a reply to "Knowing Nothing", on the site WordPress Support Forums:
    Nice link. It explains positioning clearly. No, I'm perfectly happy with all the help you've…

    6 years ago

  • Posted a reply to "Knowing Nothing", on the site WordPress Support Forums:
    Okay, that's everything but the drop-downs done. I was a pain to get the images…

    6 years ago

  • Posted a reply to "Knowing Nothing", on the site WordPress Support Forums:
    *Nods. I'll get onto those then. I have a question about your site. How do…

    6 years ago

  • Posted a reply to "Knowing Nothing", on the site WordPress Support Forums:
    Excellent! All fixed up. I used this code for the pictures to 'move' and fake…

    6 years ago

  • Posted a reply to "Honda del Sol Enthusiast Site", on the site WordPress Support Forums:
    Looks good. I imagine the background image on rotate would slow the site down, but…

    6 years ago

  • Posted a reply to "My New Photography Blog", on the site WordPress Support Forums:
    Looks nice and simple. Like the option of changing the text size at the top.…

    6 years ago

  • Posted a reply to "Knowing Nothing", on the site WordPress Support Forums:
    Interesting... So you're saying you adjust the position of the background image vertically on mouseover…

    6 years ago

  • Posted a reply to "Knowing Nothing", on the site WordPress Support Forums:
    Ha. I knew I spoke too soon. I have validation errors saying the 'opacity' property…

    6 years ago

  • Posted a reply to "Knowing Nothing", on the site WordPress Support Forums:
    Well, it took me all night, but I solved the first problem! The new links…

    6 years ago

  • Posted a reply to "Knowing Nothing", on the site WordPress Support Forums:
    If you happen to have free time and would like to help me, here is…

    6 years ago

  • Posted a reply to "Knowing Nothing", on the site WordPress Support Forums:
    Thanks for the advice I'm working on both problems, but neither seems to be an…

    6 years ago

  • Posted a reply to "Knowing Nothing", on the site WordPress Support Forums:
    Hi there John! Thank you for your comments. It is a custom theme, built on…

    6 years ago

  • Created a topic, Knowing Nothing, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Borders on hyperlinked images", on the site WordPress Support Forums:
    Ah... it was causing too many problems in other areas of my site to bother…

    6 years ago

  • Posted a reply to "Borders on hyperlinked images", on the site WordPress Support Forums:
    Thanks for the link demetris! It's an excellent post. I'm looking into what I can…

    6 years ago

  • Posted a reply to "Borders on hyperlinked images", on the site WordPress Support Forums:
    I have made some progress. I figured out that I could put the relevant code…

    6 years ago

  • Posted a reply to "Borders on hyperlinked images", on the site WordPress Support Forums:
    Any ideas?

    6 years ago

  • Created a topic, Borders on hyperlinked images, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "PNG Image hack and sidebar woes", on the site WordPress Support Forums:
    PNG hack improved here: http://wordpress.org/support/topic/211390?replies=8 Now CSS shows as valid because I put the code…

    6 years ago

  • Posted a reply to "One button two links", on the site WordPress Support Forums:
    Hi Yoshi. Thanks for your help! I made the relevant changes and it has corrected…

    6 years ago

  • Posted a reply to "One button two links", on the site WordPress Support Forums:
    Hi again. Thanks for your reply. I have moved the CSS to the header successfully…

    6 years ago

  • Posted a reply to "One button two links", on the site WordPress Support Forums:
    Hey Demetris! Perfect! It worked like a charm :) I also changed the Theme Switcher…

    6 years ago

  • Posted a reply to "Knowing Nothing - Japan, philosophy and bioluminescence", on the site WordPress Support Forums:
    Tobias >> Which part of my code is invalid? I7ve run it through the CSS…

    6 years ago

  • Posted a reply to "One button two links", on the site WordPress Support Forums:
    Here is the code in my site to help: Stylesheet: .jp-link { behavior: url(http://michaeldowney.net/index.php?wptheme=Knowing-Nothing-Jp) }…

    6 years ago

  • Posted a reply to "PNG Image hack and sidebar woes", on the site WordPress Support Forums:
    Somehow it started working. For all those who may look at this inthe future, the…

    6 years ago

  • Created a topic, One button two links, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Knowing Nothing - Japan, philosophy and bioluminescence", on the site WordPress Support Forums:
    Thank you for the replies! I had been thinking about what to do with the…

    6 years ago

  • Posted a reply to "PNG Image hack and sidebar woes", on the site WordPress Support Forums:
    Awesome. Problem 1 resolved! I had to play around with the code a bit, but…

    6 years ago

  • Created a topic, PNG Image hack and sidebar woes, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Knowing Nothing - Japan, philosophy and bioluminescence", on the site WordPress Support Forums:
    Oh, also, please tell me of any problems in IE5.5 or 6 browsers. I have…

    6 years ago

  • Created a topic, Knowing Nothing - Japan, philosophy and bioluminescence, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Upload csv to database but UTF8 encoding problem", on the site WordPress Support Forums:
    Finally sorted out. I wrote about it here: http://michaeldowney.net/japanese-csv-database/

    6 years ago

  • Posted a reply to "Upload csv to database but UTF8 encoding problem", on the site WordPress Support Forums:
    Anybody?

    6 years ago

  • Posted a reply to "Upload csv to database but UTF8 encoding problem", on the site WordPress Support Forums:
    Any ideas..?

    6 years ago

  • Created a topic, Upload csv to database but UTF8 encoding problem, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Images don't display in IE", on the site WordPress Support Forums:
    Hi again. Thanks, the code is a lot cleaner and it functions correctly in both…

    6 years ago

  • Posted a reply to "Images don't display in IE", on the site WordPress Support Forums:
    Hi again. I decided to follow your advice and change them to html with alt…

    6 years ago

  • Posted a reply to "Images don't display in IE", on the site WordPress Support Forums:
    It worked! Thank you for your help so much! Is there any way to add…

    6 years ago

  • Posted a reply to "Images don't display in IE", on the site WordPress Support Forums:
    I figured out, it's the float: left command that is causing the searchbox below to…

    6 years ago

  • Posted a reply to "Images don't display in IE", on the site WordPress Support Forums:
    Hi there! Thanks for your help, the problem is nearly solved! I used the CSS…

    6 years ago