WordPress.org

Ready to get started?Download WordPress

Profiles

trejder

Profile picture of trejder
  • Member Since: August 24th, 2008
  • Find me on:

  • Posted a reply to "Troubles using Jetpack's Markdown module with SyntaxHighlighter Evolved plugin", on the site WordPress Support Forums:
    Damn, once again "hit" by stupid WordPress "preview" mechanism! :| Of course, everything is fine…

    2 months ago

  • Posted a reply to "How to use Jetpack's Markdown module with SyntaxHighlighter Evolved", on the site WordPress Support Forums:
    Damn, once again "hit" by stupid WordPress "preview" mechanism! :| Of course, everything is fine…

    2 months ago

  • Created a topic, Troubles using Jetpack's Markdown module with SyntaxHighlighter Evolved plugin, on the site WordPress Support Forums

    2 months ago

  • Created a topic, How to use Jetpack's Markdown module with SyntaxHighlighter Evolved, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Incorrectly overriding shortcuts", on the site WordPress Support Forums:
    I manage to fix this problem myself! All you have to do, is to change…

    1 year ago

  • Posted a reply to "Incorrectly overriding shortcuts", on the site WordPress Support Forums:
    As I may see (this issue), you have been informed about this issue a year…

    1 year ago

  • Posted a reply to "Not working with 3.5.1", on the site WordPress Support Forums:
    Just take a quick look into this plugin source code and you'll find, that it…

    1 year ago

  • Posted a reply to "Can I have both Captcha Image AND Captcha Text Field in THE SAME line?", on the site WordPress Support Forums:
    Thanks, Henk! :] With your example, I was able to find out, what was wrong…

    1 year ago

  • Created a topic, Incorrectly overriding shortcuts, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Many SPAM messages despite CAPTCHA plugin", on the site WordPress Support Forums:
    Thank you @all for all precious opinions and advices, but in my current situation, you…

    1 year ago

  • Posted a reply to "Many SPAM messages despite CAPTCHA plugin", on the site WordPress Support Forums:
    @lemonthirst: you've completely misunderstood my post. SPAM was detected by Akismet, on WordPress side! E-mail…

    1 year ago

  • Posted a reply to "Many SPAM messages despite CAPTCHA plugin", on the site WordPress Support Forums:
    Very, very sorry for using inproper words here! :| Won't happen again. I've posted information…

    1 year ago

  • Posted a reply to "Can I have both Captcha Image AND Captcha Text Field in THE SAME line?", on the site WordPress Support Forums:
    Not yet. Page is under heavy reconstruction and though is not available for not logged-in…

    1 year ago

  • Posted a reply to "Many SPAM messages despite CAPTCHA plugin", on the site WordPress Support Forums:
    This DOES NOT work for a corporate / company sites! Perfectly correct, non-SPAM message (though…

    1 year ago

  • Created a topic, Can I have both Captcha Image AND Captcha Text Field in THE SAME line?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Unable to use Right Alt+Z in WordPress editor hosted on own server", on the site WordPress Support Forums:
    UPDATE: Problem has been traced to be caused by Markdown QuickTags plugin, not WordPress itself.…

    1 year ago

  • Created a topic, Unable to use Right Alt+Z in WordPress editor hosted on own server, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Not working with 3.5.1", on the site WordPress Support Forums:
    Either you're talking about different plugin (there is very similar one, called Admin in English…

    1 year ago

  • Posted a reply to "Frontend login fails with Domain Mapping enabled", on the site WordPress Support Forums:
    Glad, I could help! :] All the best...

    2 years ago

  • Posted a reply to "Frontend login fails with Domain Mapping enabled", on the site WordPress Support Forums:
    @Boise777: First go to your Network Dashboard > Settings > Domain Mapping Configuration and make…

    2 years ago

  • Posted a reply to "[Plugin: Akismet] Settings broken in Multisite", on the site WordPress Support Forums:
    This solution looks great (though I've already entered my Akismet API for each of my…

    2 years ago

  • Posted a reply to "Frontend login fails with Domain Mapping enabled", on the site WordPress Support Forums:
    Ah, I think I found it. Thanks! :]

    2 years ago

  • Posted a reply to "Sensitive information being sent to Akismet", on the site WordPress Support Forums:
    Quite surprising. Can someone from Akismet development team please kindily explain, why Akismet needs these…

    2 years ago

  • Posted a reply to "[Plugin: Akismet] Settings broken in Multisite", on the site WordPress Support Forums:
    @all: This case (except for RonStrilaeff's reply) has been discussed 4 months ago and the…

    2 years ago

  • Posted a reply to "Frontend login fails with Domain Mapping enabled", on the site WordPress Support Forums:
    I'm quite new to WordPress, so I don't know about what setting you're talking about…

    2 years ago

  • Created a topic, Partially translated dashboard in one of network's site, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Multisite with monthly subscriptions", on the site WordPress Support Forums:
    WordPress is a blogging platform, not a CMS or shopping system, so don't expect to…

    2 years ago

  • Posted a reply to "Button access page doesn't work", on the site WordPress Support Forums:
    WordPress Multisite installation uses the same authentication mechanism as standard, single WordPress installation. If you…

    2 years ago

  • Created a topic, Language reset and mixing posts, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Lock one of WP Network sites for not registered users", on the site WordPress Support Forums:
    Thanks! This does seems to be a good idea.

    2 years ago

  • Posted a reply to "Lock one of WP Network sites for not registered users", on the site WordPress Support Forums:
    This problem is probably caused by redirection done by Domain Mapping plugin and the fact…

    2 years ago

  • Created a topic, Frontend login fails with Domain Mapping enabled, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Lock one of WP Network sites for not registered users, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Using plugin on WordPress 3 Networks, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Using plugin on WordPress 3 Networks, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "How to get multiple domains working on one page?", on the site WordPress Support Forums:
    Seems that I had similar problem (here). I wanted domain with www prefix works separately,…

    2 years ago

  • Posted a reply to "sometimes works, sometimes doesn't?!", on the site WordPress Support Forums:
    Nick, On both addresses you've mentioned, I see two different blogs (I think -- I…

    2 years ago

  • Posted a reply to "Problem: Cannot modify header information", on the site WordPress Support Forums:
    I just wrote, what I saw, basing on my own experience. I too followed Otto's…

    2 years ago

  • Posted a reply to "Domains with www. prefix redirected to domains themselves", on the site WordPress Support Forums:
    Damn, forgot to mark as resolved.

    2 years ago

  • Posted a reply to "Domains with www. prefix redirected to domains themselves", on the site WordPress Support Forums:
    Ah, I see. OK thanks for the explanation.

    2 years ago

  • Created a topic, Domains with www. prefix redirected to domains themselves, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Problem: Cannot modify header information", on the site WordPress Support Forums:
    It seems, that you have read Otto's outdated instruction. It is 2,5 year old and…

    2 years ago

  • Posted a reply to "It doesn't work!!!!!", on the site WordPress Support Forums:
    Well... I don't know if Otto himself or someone else did delete my post. But,…

    2 years ago

  • Posted a reply to "It doesn't work!!!!!", on the site WordPress Support Forums:
    Anyone got any idea, why my long, detalied answer to this question has been deleted…

    2 years ago

  • Posted a reply to "Domain-based Blog Network", on the site WordPress Support Forums:
    Just one important notice for others. Otto's guide is TWO AND A HALF YEAR OLD.…

    2 years ago

  • Posted a reply to "Completely lost on domain mapping", on the site WordPress Support Forums:
    OK. Let me try to help you in points: 1. Otto's guide is TWO AND…

    2 years ago

  • Posted a reply to "Works for Dashboard, but not for Front Page", on the site WordPress Support Forums:
    Try mynewdomain.com/ (with backslash) to see the results. If you're getting cPanel page instead of…

    2 years ago

  • Posted a reply to "Domain-based Blog Network", on the site WordPress Support Forums:
    Thank you so much! I thought, I can handle this myself, by reconfiguring add-ons domains…

    2 years ago

  • Created a topic, Domain-based Blog Network, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Three different blogs on one WP engine. Possible?, on the site WordPress Support Forums

    3 years ago