WordPress.org

Ready to get started?Download WordPress

Profiles

treelabs

Profile picture of treelabs
  • Member Since: March 24th, 2012
  • Posted a reply to "[Plugin: WordPress SEO by Yoast] class-sitemap.php - line 547 / Sitemaps went blank", on the site WordPress Support Forums:
    Solved.

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] class-sitemap.php - line 547 / Sitemaps went blank", on the site WordPress Support Forums:
    Update: doing what i've done in the previous post gave me errors on GWT because…

    2 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] class-sitemap.php - line 547 / Sitemaps went blank, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] The latest update is broken", on the site WordPress Support Forums:
    It's always the same thing with new updates of this plugin!! Even this time sitemaps…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Errors in sitemap", on the site WordPress Support Forums:
    @ Joost: in my case the problem with blank sitemaps came out for the first…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Errors in sitemap", on the site WordPress Support Forums:
    http://www.viryabenessere.it/post-sitemap.xml

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Errors in sitemap", on the site WordPress Support Forums:
    Hi there, i got the same problem with sitemap. ****Version:1.2.2 - 1.2.3 - 1.2.4 (dev…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] page-sitemap.xml", on the site WordPress Support Forums:
    Error in event handler for 'undefined': TypeError: Cannot call method 'removeEventListener' of null at bindShortcuts…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] page-sitemap.xml", on the site WordPress Support Forums:
    Unfortunately i'm still have the problem. I went back to version 1.9 waiting for the…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] page-sitemap.xml", on the site WordPress Support Forums:
    Same problem for me. I can see only the category sitemap but post and pages…

    2 years ago

  • Posted a reply to "Jetpack Show a error at the top of each page", on the site WordPress Support Forums:
    I've uninstalled a new plugin which i've recently added to wp installation. Now everything seems…

    2 years ago

  • Posted a reply to "Jetpack Show a error at the top of each page", on the site WordPress Support Forums:
    Same error for me as well! I can just say that after, a cache washing,…

    2 years ago