WordPress.org

Ready to get started?Download WordPress

Profiles

treb76

Profile picture of treb76
  • Member Since: September 14th, 2012
  • Winston-Salem, North Carolina
  • Created a topic, Powerful | Great Plugin, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Not sending emails", on the site WordPress Support Forums:
    As it turns out our host server is using Spamhaus to block hosted sites from…

    3 months ago

  • Created a topic, Not sending emails, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Contact Form 7- Not receiving emails", on the site WordPress Support Forums:
    Same issue here. We have been using CF7 for a long time without any issues.…

    3 months ago

  • Posted a reply to "Inserting link to Gallery - realigns all previous text", on the site WordPress Support Forums:
    Does it have to be used as a link. I would like for the gallery…

    3 months ago

  • Posted a reply to "Inserting link to Gallery - realigns all previous text", on the site WordPress Support Forums:
    example http://susanfryeclerkofcourt.com/?page_id=333&preview=true

    3 months ago

  • Created a topic, Inserting link to Gallery - realigns all previous text, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Selectable Recipient with Pipes no longer working", on the site WordPress Support Forums:
    Is there a simple way to go from 7.3.4.2 back to 7.3.3.3 without having to…

    1 year ago

  • Posted a reply to "Selectable Recipient with Pipes no longer working", on the site WordPress Support Forums:
    Seems like 7.3.4.2 looks at [your-recipient] differently than in 7.3.3.3?

    1 year ago

  • Posted a reply to "Selectable Recipient with Pipes no longer working", on the site WordPress Support Forums:
    7.3.3.3 was working fine. I just updated to 7.3.4.2 to try your recommendations. I stated…

    1 year ago

  • Posted a reply to "Selectable Recipient with Pipes no longer working", on the site WordPress Support Forums:
    Here is the syntax I am using: see http://www.ncfcc.us/rfc It works fine in 7.3.3.3 but…

    1 year ago

  • Posted a reply to "Selectable Recipient with Pipes no longer working", on the site WordPress Support Forums:
    I am experiencing the same problem. The Contact Form was working fine until i updated…

    1 year ago

  • Created a topic, Contact Form 7 3.4.2 / WP 3.5.2 not sending email using pipes, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Pipe Option 3.3.3.3 vs 3.4", on the site WordPress Support Forums:
    ERROR in 7.3.4 with PIPE COMMAND! I found version 7.3.3. I deleted 7.3.4, reinstalled 7.3.3…

    1 year ago

  • Posted a reply to "Best and Simpliest to used wordpress Plugin", on the site WordPress Support Forums:
    RESOLVED

    1 year ago

  • Posted a reply to "Pipe Option 3.3.3.3 vs 3.4", on the site WordPress Support Forums:
    Is there a way to reinstall 7.3.3? If so where do I find that version?

    1 year ago

  • Created a topic, Pipe Option 3.3.3.3 vs 3.4, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Content is narrow - and header + nav menu are missing", on the site WordPress Support Forums:
    Menu's are running off the page. Using Classy Theme version 1.2 and menus are running…

    1 year ago

  • Posted a reply to "Email request for information directed by check box", on the site WordPress Support Forums:
    Maybe this makes the earlier question much simpler. 1) Can you have multiple email addresses…

    2 years ago

  • Posted a reply to "Email request for information directed by check box", on the site WordPress Support Forums:
    I saw that article and I am using the following on the contact form: The…

    2 years ago

  • Created a topic, Email request for information directed by check box, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Sending emails not working", on the site WordPress Support Forums:
    I figured out my problem. In the "Mail to:" I had a ";" after each…

    2 years ago

  • Posted a reply to "Sending emails not working", on the site WordPress Support Forums:
    Can you tell me how to identify errors in Contact Form 7 updated this morning…

    2 years ago

  • Posted a reply to "Latest version doesn't work properly", on the site WordPress Support Forums:
    Can you tell me how to identify errors in Contact Form 7 7.3.3.3? I have…

    2 years ago

  • Posted a reply to "Best and Simpliest to used wordpress Plugin", on the site WordPress Support Forums:
    Can you tell me how to identify errors in Contact Form 7 7.3.3.3? I have…

    2 years ago