WordPress.org

Ready to get started?Download WordPress

Profiles

traxtray

Profile picture of traxtray
  • Member Since: March 5th, 2012
  • Posted a reply to "[Plugin: Just Map It!] can't get JMI to work", on the site WordPress Support Forums:
    Hi Jonathan, the flickering is gone and highlighting works as expected when I log out…

    2 years ago

  • Posted a reply to "[Plugin: Just Map It!] can't get JMI to work", on the site WordPress Support Forums:
    Hey, that's so cool! It works like a charm now, and you were right: The…

    2 years ago

  • Posted a reply to "[Plugin: Just Map It!] can't get JMI to work", on the site WordPress Support Forums:
    O.k., it's enabled again. Thomas

    2 years ago

  • Posted a reply to "[Plugin: Just Map It!] can't get JMI to work", on the site WordPress Support Forums:
    Hi, I tried the new version and also added the recommended lines to wp-config.php. ,…

    2 years ago

  • Posted a reply to "[Plugin: Just Map It!] can't get JMI to work", on the site WordPress Support Forums:
    Hi Jonathan, sorry to say that, but it still doesn't work. (Btw., I think I…

    2 years ago

  • Posted a reply to "[Plugin: Just Map It!] can't get JMI to work", on the site WordPress Support Forums:
    Hi Jonathan, I don't think I can access the blog configuration server side. The webspace…

    2 years ago

  • Posted a reply to "[Plugin: Just Map It!] can't get JMI to work", on the site WordPress Support Forums:
    Hello Jonathan, I have 1.07 for JSON API, 2.0.2 for Just Map It! and 3.4.1…

    2 years ago

  • Posted a reply to "[Plugin: Just Map It!] can't get JMI to work", on the site WordPress Support Forums:
    Hi Jonathan, I have WordPress adress and Site adress at top level, that is: http://thomas-leisner.de.…

    2 years ago

  • Posted a reply to "[Plugin: Just Map It!] can't get JMI to work", on the site WordPress Support Forums:
    Yes, I have got the same on line 22: $this->jsonURL = site_url('/index.php?json=jmi.'); (Copied this from…

    2 years ago

  • Posted a reply to "[Plugin: Just Map It!] can't get JMI to work", on the site WordPress Support Forums:
    Thank you for the quick reply. I tried the new version, but it still doesn't…

    2 years ago