WordPress.org

Ready to get started?Download WordPress

Profiles

tranquera

Profile picture of tranquera
  • Member Since: December 18th, 2008
  • Find me on:

  • Created a topic, How to login without the login page?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "administration panel", on the site WordPress Support Forums:
    We're experiencing the same issue...

    3 years ago

  • Posted a reply to "Dashboard not loading", on the site WordPress Support Forums:
    Getting blank dashboard again... Any idea on this issue?

    3 years ago

  • Posted a reply to "Unable to log into wordpress dashboard", on the site WordPress Support Forums:
    Hummm... Take a look... http://wordpress.org/support/topic/dashboard-not-loading-2 After deleting and uploading folders seems that our dashboard is…

    3 years ago

  • Posted a reply to "Dashboard not loading", on the site WordPress Support Forums:
    An update on this... After deleting and uploading wp-admin and wp-includes folders... Everything works... But…

    3 years ago

  • Created a topic, Dashboard not loading, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Headspace2] Dashboard Problem After 3.2 Upgrade", on the site WordPress Support Forums:
    Wow Sunny! It really works! Damn simple! Thank you!

    3 years ago

  • Posted a reply to "[Plugin: Headspace2] Dashboard Problem After 3.2 Upgrade", on the site WordPress Support Forums:
    It's safe to use this code trick?

    3 years ago

  • Posted a reply to "[Plugin: Headspace2] Dashboard Problem After 3.2 Upgrade", on the site WordPress Support Forums:
    I'd like to use HeadSpace 2 with WP 3.2... But seems that the last version…

    3 years ago

  • Posted a reply to "Menu open/collapse doesn't work in 3.2", on the site WordPress Support Forums:
    I hope to have this fixed pretty soon...

    3 years ago

  • Posted a reply to "Menu open/collapse doesn't work in 3.2", on the site WordPress Support Forums:
    I'm experiencing the same problem... It only happens with the wp-admin/index.php... With wp-admin/edit.php it works...…

    3 years ago

  • Posted a reply to "Missing posts after import", on the site WordPress Support Forums:
    Upgrade went fine but some posts are missing. Possibly because the "autosave" function. The post…

    6 years ago