WordPress.org

Ready to get started?Download WordPress

Profiles

TranCea

Profile picture of TranCea
  • Member Since: April 18th, 2013
  • Find me on:

  • Posted a reply to "Click No branding and the select options dissappear", on the site WordPress Support Forums:
    I guess since it is Google Attribution, they are requiring it now, where they didn't…

    1 month ago

  • Posted a reply to "Powered by Google Translate copy", on the site WordPress Support Forums:
    If you go to WP Dashboard -> Settings -> Google Language Translator and in that…

    1 month ago

  • Created a topic, Click No branding and the select options dissappear, on the site WordPress Support Forums

    1 month ago

  • Created a topic, CalPress Pro Widget: Navigator and Upcoming Events do not both show, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "IE will not open event details", on the site WordPress Support Forums:
    I am having the same issue. I can open events in FF, Safari, Chrome, but…

    11 months ago

  • Posted a reply to "Events URL slug redirects to blog page", on the site WordPress Support Forums:
    I would like to chime in to say that when I try to view this…

    12 months ago

  • Posted a reply to "Not working after update to version 1.6", on the site WordPress Support Forums:
    I have the exact same issue. When will this be corrected?

    1 year ago

  • Posted a reply to "Incorrect label css in my WP UI", on the site WordPress Support Forums:
    Thanks for the advice esmi, but before I had a chance to try swapping folders…

    1 year ago

  • Posted a reply to "Incorrect label css in my WP UI", on the site WordPress Support Forums:
    It seems as though this code style type="text/css"> label, .languages { display:none; } </style> is…

    1 year ago

  • Created a topic, Incorrect label css in my WP UI, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "FAQ Manager Settings - no text showing", on the site WordPress Support Forums:
    Disregard, issue on my end of WordPress. Sorry.

    1 year ago

  • Created a topic, FAQ Manager Settings - no text showing, on the site WordPress Support Forums

    1 year ago