WordPress.org

Ready to get started?Download WordPress

Profiles

trailhop

Profile picture of trailhop
  • Member Since: September 16th, 2011
  • Posted a reply to "Need Help " running PHP version 4.4.9 but WordPress 3.2.1 requires at least 5", on the site WordPress Support Forums:
    You're welcome. Glad it worked.

    3 years ago

  • Posted a reply to "Need Help " running PHP version 4.4.9 but WordPress 3.2.1 requires at least 5", on the site WordPress Support Forums:
    Here is what 1&1 support told me to do. It took less then a minute.…

    3 years ago