WordPress.org

Ready to get started?Download WordPress

Profiles

TraciBunkers

Profile picture of TraciBunkers
  • Member Since: April 26th, 2011
  • Posted a reply to "What happened to WPAA?", on the site WordPress Support Forums:
    The link doesn't work--has it been taken down?

    4 months ago

  • Posted a reply to "Media are not uploading to Amazon S3", on the site WordPress Support Forums:
    Tom, look some some of the previous threads if you haven't already. I think I…

    5 months ago

  • Posted a reply to "Media are not uploading to Amazon S3", on the site WordPress Support Forums:
    Tom, see this for info on a different plugin that seems to work. I installed…

    5 months ago

  • Posted a reply to "Media not uploading to Amazon S3", on the site WordPress Support Forums:
    In searching for a resolution, I found a plugin that seems to work, but it's…

    5 months ago

  • Posted a reply to "Layout problem on plugin settings page", on the site WordPress Support Forums:
    For me, in Firefox 27.0.1 (Mac) the "thanks for using WordPress" happens up a little…

    5 months ago

  • Posted a reply to "Media are not uploading to Amazon S3", on the site WordPress Support Forums:
    Tom, are you using cloudfront? Your screenshot shows you haven't put anything in the cloudfront…

    5 months ago

  • Posted a reply to "Amazon S3 and Cloudfront Not Uploading to Amazon", on the site WordPress Support Forums:
    @esmi--right, I understand.

    5 months ago

  • Posted a reply to "Media not uploading to Amazon S3", on the site WordPress Support Forums:
    From my understanding, the host issue isn't with my server, it's with Amazon. I've got…

    5 months ago

  • Posted a reply to "Amazon S3 and Cloudfront Not Uploading to Amazon", on the site WordPress Support Forums:
    It's a little confusing because in the area to start a new topic, it says…

    5 months ago

  • Created a topic, Media not uploading to Amazon S3, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Amazon S3 and Cloudfront Not Uploading to Amazon", on the site WordPress Support Forums:
    Okay, sorry. Several of us were having the same problem and we had the same…

    5 months ago

  • Posted a reply to "Amazon S3 and Cloudfront Not Uploading to Amazon", on the site WordPress Support Forums:
    esmi--I've been participating in this topic since it was first posted . . . so…

    5 months ago

  • Posted a reply to "Amazon S3 and Cloudfront Not Uploading to Amazon", on the site WordPress Support Forums:
    I am still trying to resolve this and I've done everything I can think of…

    5 months ago

  • Posted a reply to "Amazon S3 and Cloudfront Not Uploading to Amazon", on the site WordPress Support Forums:
    well, it's not working again for me. I just checked my log, and I have…

    5 months ago

  • Posted a reply to "Amazon S3 and Cloudfront Not Uploading to Amazon", on the site WordPress Support Forums:
    MuchmoreGaming: In your permissions policy for your IAM user, be sure you put in the…

    5 months ago

  • Posted a reply to "object path not updating", on the site WordPress Support Forums:
    Glad it's working for you! I always try to remember to turn off my caching…

    5 months ago

  • Posted a reply to "object path not updating", on the site WordPress Support Forums:
    Right--the info for this plugin says it doesn't upload any media to S3 that's already…

    5 months ago

  • Posted a reply to "object path not updating", on the site WordPress Support Forums:
    Yes, your images are in your S3 bucket. And I assume you are using cloudfront.…

    5 months ago

  • Posted a reply to "object path not updating", on the site WordPress Support Forums:
    Even if you are replacing photos for old posts by going into the posts, it…

    5 months ago

  • Posted a reply to "Amazon S3 and Cloudfront Not Uploading to Amazon", on the site WordPress Support Forums:
    I got it to work! * I had already moved my access key info from…

    5 months ago

  • Posted a reply to "Amazon S3 and Cloudfront Not Uploading to Amazon", on the site WordPress Support Forums:
    I just checked my error log, and it said: Error uploading /home/USERNAME/public_html/blog/wp-content/uploads/2014/02/amdad.jpg to S3: [curl]…

    5 months ago

  • Posted a reply to "object path not updating", on the site WordPress Support Forums:
    What do you mean when you upload to an older directory? Whenever you add to…

    5 months ago

  • Posted a reply to "Amazon S3 and Cloudfront Not Uploading to Amazon", on the site WordPress Support Forums:
    Hmm, it didn't work for me. When I first installed the plugin, it worked for…

    5 months ago

  • Posted a reply to "Pin it button not showing thumbnails on e-commerce pages", on the site WordPress Support Forums:
    I believe it had to do with the thumbnails. So I ended up not using…

    6 months ago

  • Posted a reply to "Trouble with Wp eCommerce shopping cart", on the site WordPress Support Forums:
    I use a different commerce plugin so I can't tell you specifics, but I know…

    6 months ago

  • Posted a reply to "W3TC & Amazon S3: Media Files export error - "request failed"", on the site WordPress Support Forums:
    Did you resolve this? I'm having the same problem. I tried exporting my includes files.…

    6 months ago

  • Posted a reply to "How to set CNAME's?", on the site WordPress Support Forums:
    You set it up through your cpanel on your server. Here's a youtube video that…

    6 months ago

  • Posted a reply to "Amazon S3 and Cloudfront Not Uploading to Amazon", on the site WordPress Support Forums:
    Has anyone figured out a solution to get it to work with WP 3.8?

    6 months ago

  • Posted a reply to "How to update older Image URLs?", on the site WordPress Support Forums:
    And I JUST realized that none of the thumbnails on my blog show up. SO…

    6 months ago

  • Posted a reply to "Payment section shows when signing up for free membership level", on the site WordPress Support Forums:
    I'm using Stripe & Paypal Express. And I only have 1 membership level that's free.…

    6 months ago

  • Created a topic, Payment section shows when signing up for free membership level, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "More than One Payment System? Stripe & Paypal?", on the site WordPress Support Forums:
    I set up stripe first, and then paypal. That caused the paypal graphic to show,…

    6 months ago

  • Posted a reply to "check out/confirm error", on the site WordPress Support Forums:
    I'm not sure which plugin was causing the problem. I do use Stripe with my…

    6 months ago

  • Posted a reply to "Thumbnails not showing", on the site WordPress Support Forums:
    The thumbnails aren't showing for most of the posts, but are for some. I realized…

    6 months ago

  • Posted a reply to "check out/confirm error", on the site WordPress Support Forums:
    I'm not exactly sure what the problem was. I ended up having to deactivate PMPro…

    6 months ago

  • Posted a reply to "More than One Payment System? Stripe & Paypal?", on the site WordPress Support Forums:
    Well, I only had one membership level, and it was free. I changed it to…

    6 months ago

  • Posted a reply to "More than One Payment System? Stripe & Paypal?", on the site WordPress Support Forums:
    Hmm, for me, I get one or the other. In the payment gateway, I've put…

    6 months ago

  • Posted a reply to "More than One Payment System? Stripe & Paypal?", on the site WordPress Support Forums:
    Oh, okay. And then they both showed up as options for the customer? I have…

    6 months ago

  • Posted a reply to "More than One Payment System? Stripe & Paypal?", on the site WordPress Support Forums:
    Zoomlanski: on payment settings, you had a place to enter BOTH paypal express & Stripe…

    6 months ago

  • Posted a reply to "check out/confirm error", on the site WordPress Support Forums:
    I deactivated all of my plugins except the ones for PMPro, and this is the…

    6 months ago

  • Created a topic, check out/confirm error, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "More than One Payment System? Stripe & Paypal?", on the site WordPress Support Forums:
    I just discovered it's easier than that. If you go to the page that Great…

    6 months ago

  • Posted a reply to "Amazon S3 and Cloudfront Not Uploading to Amazon", on the site WordPress Support Forums:
    I'm having the same issue. It did work for me, but I'm not sure if…

    6 months ago

  • Posted a reply to "Enrollment in multiple levels", on the site WordPress Support Forums:
    Wouldn't the addon "PMPro Purchase Access to a Single Page" work for that?

    6 months ago

  • Posted a reply to "How to update older Image URLs?", on the site WordPress Support Forums:
    @samb_nz So, you did the redirect for the links instead of changing them? (I already…

    6 months ago

  • Posted a reply to "How to update older Image URLs?", on the site WordPress Support Forums:
    A thumbnail regeneration plugin won't work for this because it looks for the image in…

    6 months ago

  • Posted a reply to "How to update older Image URLs?", on the site WordPress Support Forums:
    I used the plugin Velvet Blues Update URLs and it worked great for changing the…

    6 months ago

  • Posted a reply to "URLS not changing to cloudfront", on the site WordPress Support Forums:
    OH! On your screenshot, you have uploads.bradt.ca, and I assumed that was your actual domain…

    6 months ago

  • Posted a reply to "URLS not changing to cloudfront", on the site WordPress Support Forums:
    I deactivated all of my plugins except S3 and cloudfront and the other one it…

    6 months ago

  • Posted a reply to "URLS not changing to cloudfront", on the site WordPress Support Forums:
    This was a test post (unpublished but saved as a draft) where I was trying…

    6 months ago