WordPress.org

Ready to get started?Download WordPress

Profiles

TPI Studios

Profile picture of TPI Studios
  • Member Since: May 21st, 2011
  • Created a topic, Considerably slows my site, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Unfortunate Updates Kill Functionality, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Minor setup, works as advertised, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "api won't load", on the site WordPress Support Forums:
    If you are having problems with your server configuration, please contact your hosting service to…

    4 weeks ago

  • Created a topic, Incompatibility with BuddyPress installations, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Suggestions/requests for future version update", on the site WordPress Support Forums:
    Customizing the admin bar would be a superb feature.

    1 month ago

  • Posted a reply to "Pretty Link Lite stopped working on some blogs", on the site WordPress Support Forums:
    @cartpauj: They already did that. I tried Pretty Link -> Options -> Trim hits but…

    2 years ago

  • Posted a reply to "DirectoryPress", on the site WordPress Support Forums:
    If anyone else runs into this issue, you need to unzip and upload the files…

    2 years ago

  • Posted a reply to "Memory size exhausted", on the site WordPress Support Forums:
    Have you tried switching to a default theme and seeing if that rectifies the error?…

    2 years ago

  • Posted a reply to "SEO Assistance", on the site WordPress Support Forums:
    Content is king. Backlinks help, but especially over the past year Google has been slapping…

    2 years ago

  • Posted a reply to "Lost ability to login; likely culprit "headers already sent error"", on the site WordPress Support Forums:
    Your partner can log in. Have them go to Dashboard/Updates, then click the "Re-install Now"…

    2 years ago

  • Posted a reply to "line spacing problem in post", on the site WordPress Support Forums:
    For the links, go into the back end. Settings/Permalinks. Make sure that is configured correctly.…

    2 years ago

  • Posted a reply to "Problem With Posts and Pages", on the site WordPress Support Forums:
    Contact Theme4Press support: http://theme4press.com/support/ There is a coding error in the theme you are using.…

    2 years ago

  • Posted a reply to "intermittent Error Establishing a Database Connection", on the site WordPress Support Forums:
    What is the traffic on your site like? Are you experiencing a flood of visitors?…

    2 years ago

  • Posted a reply to "Issue with long posts / pages", on the site WordPress Support Forums:
    In the backend, go to Dashboard/Updates. Update to the latest version of WordPress if available.…

    2 years ago

  • Posted a reply to "Homepage deleted.", on the site WordPress Support Forums:
    This is a simple fix with built-in WordPress functionality. There is no need to use…

    2 years ago

  • Created a topic, Updating old widgets to the newer API, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: NextGEN Gallery Optimizer] NGO breaks CSS and Javascript in Internet Explorer, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Use Google Libraries] Speed test.", on the site WordPress Support Forums:
    It depends on how heavily your WordPress configuration, plugins, and theme relies on those libraries.…

    2 years ago

  • Posted a reply to "After upgrading to WP 3.2.1 SFC broke", on the site WordPress Support Forums:
    Same problem. And it's not a Facebook issue, as I've tested 3 other Facebook plugins…

    3 years ago

  • Posted a reply to "Hidden Feature?", on the site WordPress Support Forums:
    Yes: http://wordpress.org/extend/plugins/search.php?q=hide+content&sort=

    3 years ago

  • Posted a reply to "3.2 upgrade problems", on the site WordPress Support Forums:
    Did you back up your files and database before upgrading?

    3 years ago

  • Posted a reply to "WordPress 3.2 Problem With Firefox 5.0", on the site WordPress Support Forums:
    Clear your browser cache. The Firefox screenshot is showing the old admin panel, while the…

    3 years ago

  • Posted a reply to "Unable to backup in WP 3.2", on the site WordPress Support Forums:
    I understand it is not the plugin. However, since they are related to the same…

    3 years ago

  • Posted a reply to "Unable to backup in WP 3.2", on the site WordPress Support Forums:
    Have you tried disabling the backup plugin to see if it may be causing a…

    3 years ago

  • Created a topic, WP 3.2: Assigning the return value of new by reference is deprecated, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "WordPress 3.2 and IE9 issue", on the site WordPress Support Forums:
    I've tried this on a few other machines with testers. Out of 14 other computers,…

    3 years ago

  • Posted a reply to "WordPress 3.2 and IE9 issue", on the site WordPress Support Forums:
    (Oh, there's an edit button! Color me blind for not noticing before now.) I have…

    3 years ago

  • Posted a reply to "WP 3.2 destroys swaths of themes and plugins", on the site WordPress Support Forums:
    Rereading my message, I apologize for any rudeness. I am just very swamped and frustrated.…

    3 years ago

  • Posted a reply to "WP 3.2 destroys swaths of themes and plugins", on the site WordPress Support Forums:
    Bah, hit the post button before I was done (the hazards of pets). My request…

    3 years ago

  • Created a topic, WP 3.2 destroys swaths of themes and plugins, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "WP e-Commerce Plugin kill my admin site", on the site WordPress Support Forums:
    Hello! If you ever receive a 500 error or other inaccessibility issue after installing and…

    3 years ago

  • Posted a reply to "[Plugin: WP-FB-AutoConnect] Conflict with Facebook social Plugins (Comments)", on the site WordPress Support Forums:
    They may be using different API versions, which is a known issue with FB integrations.…

    3 years ago

  • Posted a reply to "[Plugin: SexyBookmarks] Warning: strpos() [function.strpos]: Offset not contained in string", on the site WordPress Support Forums:
    Oops, messed up that link. Here is the proper link to the SexyBookmarks Warning: strpos()…

    3 years ago

  • Posted a reply to "[Plugin: SexyBookmarks] Warning: strpos() [function.strpos]: Offset not contained in string", on the site WordPress Support Forums:
    I wrote about a fix for the offset not contained in string error. The short…

    3 years ago

  • Created a topic, [Plugin: Gravity Forms Directory & Addons] Breaks Preview, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: SexyBookmarks] Offset not contained in string FIX, on the site WordPress Support Forums

    3 years ago