WordPress.org

Ready to get started?Download WordPress

Profiles

townerusa

Profile picture of townerusa
  • Member Since: October 29th, 2013
  • Posted a reply to "Mystile theme banner won't show up...", on the site WordPress Support Forums:
    Right there with you Silivrenwolf... Banner not showing on Mystile Theme on Homepage or any…

    1 day ago

  • Posted a reply to "The NEXTGEN plugin/LIGHTBOX effect don't work", on the site WordPress Support Forums:
    GALLERY > OTHER OPTIONS > Reset Options

    3 weeks ago

  • Posted a reply to "Warning: Illegal offset type ??", on the site WordPress Support Forums:
    bad plugin, not sure which one tho... fixed.

    3 weeks ago

  • Posted a reply to "The NEXTGEN plugin/LIGHTBOX effect don't work", on the site WordPress Support Forums:
    fixed, thank you ;) Reset NEXTGEN gallery, it was looking in the wrong site dir…

    3 weeks ago

  • Created a topic, The NEXTGEN plugin/LIGHTBOX effect don't work, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Deactivating a theme and activate another without losing data", on the site WordPress Support Forums:
    on it

    4 weeks ago

  • Posted a reply to "Deactivating a theme and activate another without losing data", on the site WordPress Support Forums:
    thank you, tested it but no dice on NEXTGEN working properly yet

    4 weeks ago

  • Posted a reply to "Warning: Illegal offset type ??", on the site WordPress Support Forums:
    i am concerned about the reset because the shopping cart plugin will lose data if…

    4 weeks ago

  • Created a topic, Warning: Illegal offset type ??, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, Deactivating a theme and activate another without losing data, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Warning:Illegal offset type (Have tried EVERYTHING!)", on the site WordPress Support Forums:
    Armin93: Did you figure it out? I am having the same issue and i disabled…

    4 weeks ago

  • Posted a reply to "Warning: Creating default object from empty value in", on the site WordPress Support Forums:
    ok

    4 weeks ago

  • Created a topic, Warning: Creating default object from empty value in, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "NGG 2.0.40 - Broken Image Files", on the site WordPress Support Forums:
    @cais: thank you, i need to get this out of the way and get all…

    6 months ago

  • Posted a reply to "NGG 2.0.40 - Broken Image Files", on the site WordPress Support Forums:
    @CAIS: if i upgrade to NGG Pro will it straighten out the issues i am…

    6 months ago

  • Posted a reply to "NGG 2.0.40 - Broken Image Files", on the site WordPress Support Forums:
    i already deleted the NEXTCellent plugin...

    6 months ago

  • Posted a reply to "NGG 2.0.40 - Broken Image Files", on the site WordPress Support Forums:
    The thumb showed up after I deactivated the NGG 2.0.40 plugin and activated the NEXTCellent…

    6 months ago

  • Created a topic, NGG 2.0.40 - Broken Image Files, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "NEXTGEN Broken image files on upload", on the site WordPress Support Forums:
    This topic wasn't resolved.

    6 months ago

  • Posted a reply to "NEXTGEN Broken image files on upload", on the site WordPress Support Forums:
    I am still having a problem with uploading new images. The image file links are…

    6 months ago

  • Posted a reply to "Uploading jpeg's to my gallery", on the site WordPress Support Forums:
    I have the same problem, the image file links are broken when i upload them.…

    6 months ago

  • Posted a reply to "Cant upload images to gallery", on the site WordPress Support Forums:
    I've had this problem for months now and I've tried most if not all the…

    6 months ago

  • Posted a reply to "Images won't upload - there aren't any db NGG tables??", on the site WordPress Support Forums:
    no problem, i am just not sure what the problem is and it seemed the…

    7 months ago

  • Posted a reply to "Images won't upload - there aren't any db NGG tables??", on the site WordPress Support Forums:
    I may be having similar issues, when I upload images to NGG I get broken…

    7 months ago

  • Posted a reply to "NEXTGEN Broken image files on upload", on the site WordPress Support Forums:
    ok, thanks for the quick reply

    8 months ago

  • Posted a reply to "NEXTGEN Broken image files on upload", on the site WordPress Support Forums:
    WPyogi, there are theme updates for all my themes now. Can I copy the edited…

    8 months ago

  • Created a topic, NEXTGEN Broken image files on upload, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "NEXTGEN Broken image files on upload", on the site WordPress Support Forums:
    ok, thanks for the help

    8 months ago

  • Posted a reply to "NEXTGEN Broken image files on upload", on the site WordPress Support Forums:
    Yes, I am only using NGG to manage my photos

    8 months ago

  • Posted a reply to "NEXTGEN Broken image files on upload", on the site WordPress Support Forums:
    Ok, thanks man. I changed the theme and uploaded the images and still got broken…

    8 months ago

  • Posted a reply to "NEXTGEN Broken image files on upload", on the site WordPress Support Forums:
    How do I set my theme to default theme? I went to the themes page…

    8 months ago

  • Posted a reply to "NEXTGEN Broken image files on upload", on the site WordPress Support Forums:
    will do

    9 months ago

  • Posted a reply to "NEXTGEN Broken image files on upload", on the site WordPress Support Forums:
    I haven't checked, thanks for the advice. I'll try to get to it this week.

    9 months ago

  • Posted a reply to "NEXTGEN Broken image files on upload", on the site WordPress Support Forums:
    Will that overwrite or change my current theme?

    9 months ago

  • Created a topic, NEXTGEN Broken image files on upload, on the site WordPress Support Forums

    9 months ago