WordPress.org

Ready to get started?Download WordPress

Profiles

torquegod

Profile picture of torquegod
  • Member Since: April 30th, 2009
  • Posted a reply to "Post preview 404 error", on the site WordPress Support Forums:
    Hi, gave it a go but still didn't help the problem. Even after clearing the…

    2 weeks ago

  • Created a topic, Post preview 404 error, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Single price per product in Shop", on the site WordPress Support Forums:
    no worries, solved this. For anyone wanting a similar thing check out the following -…

    6 months ago

  • Created a topic, Single price per product in Shop, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Product page Product count, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Non functioning nav buttons", on the site WordPress Support Forums:
    Have now tried version 1.8.4 with WordPress 3.5, and still not working. :(

    2 years ago

  • Posted a reply to "Non functioning nav buttons", on the site WordPress Support Forums:
    Hi, Thanks for the reply. I can confirm I am running version 1.8.3 of the…

    2 years ago

  • Created a topic, Non functioning nav buttons, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Graceful Pull-Quotes] Graceful Pull Quotes browser problem", on the site WordPress Support Forums:
    Hi Stephen, Thanks for the followup. The plugin works fine these days, much the same…

    2 years ago

  • Created a topic, [Plugin: Graceful Pull-Quotes] Graceful Pull Quotes browser problem, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Multiple Post Thumbnails] Secondary thumbnail not showing", on the site WordPress Support Forums:
    anyone? I still have this problem :(

    2 years ago

  • Created a topic, [Plugin: Multiple Post Thumbnails] Secondary thumbnail not showing, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Blog articles formatted wrong in IE7/IE8", on the site WordPress Support Forums:
    Any ideas?

    4 years ago

  • Posted a reply to "Blog articles formatted wrong in IE7/IE8", on the site WordPress Support Forums:
    I think so. I was told to do this to clear my floats - <br…

    4 years ago

  • Posted a reply to "Blog articles formatted wrong in IE7/IE8", on the site WordPress Support Forums:
    FYI i've uploaded pics of the problem here - Internet Explorer Firefox Thanks.

    4 years ago

  • Created a topic, Blog articles formatted wrong in IE7/IE8, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "FastCGI Error", on the site WordPress Support Forums:
    Bingo! Thanks again!

    5 years ago

  • Created a topic, FastCGI Error, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Can't login after update", on the site WordPress Support Forums:
    "locally on what? a windows machine? a nix machine? a wii? what?" I meant *I*…

    5 years ago

  • Created a topic, Can't login after update, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Error connecting to database", on the site WordPress Support Forums:
    cont..... sorry for posting this without looking through other posts first. I've searched through this…

    5 years ago

  • Created a topic, Error connecting to database, on the site WordPress Support Forums

    5 years ago