WordPress.org

Ready to get started?Download WordPress

Profiles

tordavis

Profile picture of tordavis
  • Member Since: January 6th, 2008
  • Posted a reply to "Can't embed videos after upgrade to Multisite", on the site WordPress Support Forums:
    I like to embed using the code from blip.tv which has defined colors and settings.…

    4 years ago

  • Created a topic, Going to my site automatically takes you to the registration page, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Can't embed videos after upgrade to Multisite", on the site WordPress Support Forums:
    In 2.9 it worked for me and anyone with the role of Editor. It was…

    4 years ago

  • Posted a reply to "Can't embed videos after upgrade to Multisite", on the site WordPress Support Forums:
    I have specific parameters for my Blip.tv embeds. There's GOT to be another way.

    4 years ago

  • Posted a reply to "Can't embed videos after upgrade to Multisite", on the site WordPress Support Forums:
    The only way it will work is by making someone a super admin.

    4 years ago

  • Posted a reply to "Can't embed videos after upgrade to Multisite", on the site WordPress Support Forums:
    tried two plugins and still embeds not working. They work for me, the administrator but…

    4 years ago

  • Posted a reply to "Can't embed videos after upgrade to Multisite", on the site WordPress Support Forums:
    Thanks guys! Implementing it now.

    4 years ago

  • Posted a reply to "Can't embed videos after upgrade to Multisite", on the site WordPress Support Forums:
    Anyone? I know I can't be the only one having this problem.

    4 years ago

  • Posted a reply to "User of main Blog can't create a blog after registering", on the site WordPress Support Forums:
    Thanks! I don't get that last response but THANKS! This is what I was looking…

    4 years ago

  • Posted a reply to "How to create a new blog", on the site WordPress Support Forums:
    No I mean where does a user go to create a blog. I can do…

    4 years ago

  • Created a topic, How to create a new blog, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Can't embed videos after upgrade to Multisite, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Getting error after install", on the site WordPress Support Forums:
    that function is called in the wp-cache.php file. I'm running on IIS btw. Here's the…

    7 years ago

  • Created a topic, Getting error after install, on the site WordPress Support Forums

    7 years ago