WordPress.org

Ready to get started?Download WordPress

Profiles

tonyzg

Profile picture of tonyzg
  • Member Since: April 28th, 2012
  • Posted a reply to "wp_deregister_script('jquery') not working in v3.7.1", on the site WordPress Support Forums:
    Ok I found a solution. The only way to remove jQuery core and migrate scripts…

    8 months ago

  • Posted a reply to "position input image box", on the site WordPress Support Forums:
    I see where the problem is. You did not add enqueue custom.js script to functions.php…

    8 months ago

  • Posted a reply to "position input image box", on the site WordPress Support Forums:
    Please post your website url here so I can take a look at the source…

    8 months ago

  • Posted a reply to "position input image box", on the site WordPress Support Forums:
    Hi andrianiannalisa, Here is how to do that: 1. Create custom.js file (if your theme…

    8 months ago

  • Posted a reply to "position input image box", on the site WordPress Support Forums:
    Ok guys, I came up with a jquery fix. It is nice and simple solution:…

    8 months ago

  • Posted a reply to "wp_deregister_script('jquery') not working in v3.7.1", on the site WordPress Support Forums:
    I'm using couple of plugins (no updates for these plugins) that cannot work with jQuery…

    8 months ago

  • Posted a reply to "wp_deregister_script('jquery') not working in v3.7.1", on the site WordPress Support Forums:
    @Esmi: As far as I know, the only way to register your own jQuery library…

    8 months ago

  • Created a topic, wp_deregister_script('jquery') not working in v3.7.1, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Filtering posts by multiple categories & subcategories", on the site WordPress Support Forums:
    Aha I got it now! :) Thank you for additional explanation. I think this is…

    1 year ago

  • Posted a reply to "Filtering posts by multiple categories & subcategories", on the site WordPress Support Forums:
    Thank you so much keesiemeijer! Think I got it! So just to confirm I'm understanding…

    1 year ago

  • Created a topic, Filtering posts by multiple categories & subcategories, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "filtering: Custom post type & custom taxonomy", on the site WordPress Support Forums:
    Glad it helped. I was pulling my hair for a while too! Cheers!

    1 year ago

  • Posted a reply to "How to get the category name for a custom post type?", on the site WordPress Support Forums:
    YAY! That worked! Thank you Chandan so much!!! I accutaly needed to get all categories…

    2 years ago

  • Posted a reply to "How to get the category name for a custom post type?", on the site WordPress Support Forums:
    Nope, returns nothing!

    2 years ago

  • Created a topic, How to get the category name for a custom post type?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "filtering: Custom post type & custom taxonomy", on the site WordPress Support Forums:
    WOW took me forever to find a solution: Yeah, I was right! Other rules apply…

    2 years ago

  • Posted a reply to "filtering: Custom post type & custom taxonomy", on the site WordPress Support Forums:
    Thanks Zex but it did not work. I have also tried: $loop = new WP_Query('cat=50&post_type=product');…

    2 years ago

  • Created a topic, filtering: Custom post type & custom taxonomy, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "When adding a new category, category list doesn't automatically refresh", on the site WordPress Support Forums:
    I'll be darn! Deleting the empty line spaces really did a trick! Thx ghettocottage I…

    2 years ago

  • Posted a reply to "Adding menu item at the begining of menu?", on the site WordPress Support Forums:
    WOW! It works! Thank you so MUCH dude, I really apreciate it! :) I c/p…

    2 years ago

  • Created a topic, Adding menu item at the begining of menu?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Breadcrumbs problem when using custom templates, on the site WordPress Support Forums

    2 years ago