WordPress.org

Ready to get started?Download WordPress

Profiles

TonyR63

Profile picture of TonyR63
  • Member Since: May 23rd, 2013
  • Posted a reply to "Upgrade 3.5.1 to 3.9.1 error", on the site WordPress Support Forums:
    Hello Thanks to everyone who have provided assistance which was very helpful and most appreciated.…

    4 weeks ago

  • Posted a reply to "Upgrade 3.5.1 to 3.9.1 error", on the site WordPress Support Forums:
    Hi Can we have clarification about the required directory structure and permissions as requested? What…

    1 month ago

  • Posted a reply to "Upgrade 3.5.1 to 3.9.1 error", on the site WordPress Support Forums:
    Hello ESMI Thank you for your response and I have reviewed the document you have…

    1 month ago

  • Created a topic, Upgrade 3.5.1 to 3.9.1 error, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Backup Stops at 64%", on the site WordPress Support Forums:
    Hello Yes I checked the permissions of wp-document revisions and they were the same as…

    4 months ago

  • Posted a reply to "Difficult to order slides", on the site WordPress Support Forums:
    Hello Stefan Sorry for the delay getting back to you and thank you for taking…

    4 months ago

  • Posted a reply to "Backup Stops at 64%", on the site WordPress Support Forums:
    Hi Daniel Thanks for taking the time to respond. I changed the archive type from…

    4 months ago

  • Created a topic, Backup Stops at 64%, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Difficult to order slides", on the site WordPress Support Forums:
    Thanks for your suggestions. I host my own WordPress LAMP environment and I was updating…

    4 months ago

  • Created a topic, Difficult to order slides, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Cannot activate WP-Document Revisions, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Links & Wiki's options not available", on the site WordPress Support Forums:
    Hello WPyogi Thanks for the assistance, which is very helpful and most appreciated. My partner…

    11 months ago

  • Created a topic, Links & Wiki's options not available, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Cannot Import Content from remote WordPress site", on the site WordPress Support Forums:
    Update I reviewed the advise at http://www.chrisabernethy.com/why-wordpress-asks-connection-info/ as well as the feedback from many others…

    1 year ago

  • Created a topic, Cannot Import Content from remote WordPress site, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Site works fine when logged on directly to the server", on the site WordPress Support Forums:
    Just changing the host name in the admin interface from Localhost to the actual server…

    1 year ago

  • Posted a reply to "How to upgrade local installation", on the site WordPress Support Forums:
    Hello CJ Thanks again for your suggestions and insights. I checked the permissions on the…

    1 year ago

  • Posted a reply to "Cannot enable multiuser", on the site WordPress Support Forums:
    Hello Mika I am hosting my own server so there are no block issues that…

    1 year ago

  • Posted a reply to "How to upgrade local installation", on the site WordPress Support Forums:
    Hello Here is what the documentation says: "Automatic Update - Current versions of WordPress (2.7+)…

    1 year ago

  • Posted a reply to "Cannot enable multiuser", on the site WordPress Support Forums:
    Hello Mika Unfortunately on my server in the WP_Config.php I am using the single quote,…

    1 year ago

  • Posted a reply to "How to upgrade local installation", on the site WordPress Support Forums:
    Hello Esmi Thanks for your update. That sound like a manual process so I guess…

    1 year ago

  • Created a topic, How to upgrade local installation, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Cannot enable multiuser, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Site works fine when logged on directly to the server", on the site WordPress Support Forums:
    Hello CJ I can get the client machines to connect to the WordPress site if…

    1 year ago

  • Posted a reply to "Site works fine when logged on directly to the server", on the site WordPress Support Forums:
    Hello Thank you for your response CJ and I'm sure that you are absolutely correct.…

    1 year ago

  • Created a topic, Site works fine when logged on directly to the server, on the site WordPress Support Forums

    1 year ago