WordPress.org

Ready to get started?Download WordPress

Profiles

tonymuffin

Profile picture of tonymuffin
  • Member Since: November 26th, 2008
  • Posted a reply to "How to install multiple WP instances to one DB", on the site WordPress Support Forums:
    Wow! That's great monk!

    2 years ago

  • Posted a reply to "3.0.3 automated upgrade fails", on the site WordPress Support Forums:
    Fixed! Not very elegant but it worked. After Googling until blue in the face to…

    3 years ago

  • Posted a reply to "3.0.3 automated upgrade fails", on the site WordPress Support Forums:
    I found that error_log was commented out in the php.ini. I edited it to write…

    3 years ago

  • Posted a reply to "3.0.3 automated upgrade fails", on the site WordPress Support Forums:
    yeah... I just tried the latest auto update to 3.1.3 and once again it failed…

    3 years ago

  • Posted a reply to "Where is the list of 3.1 updated files?", on the site WordPress Support Forums:
    Ok... nevermind... as it has been over an hour now with the site down I…

    3 years ago

  • Posted a reply to "Where is the list of 3.1 updated files?", on the site WordPress Support Forums:
    Ok... so I just tried manually again to update to 3.1. I got further this…

    3 years ago

  • Posted a reply to "Where is the list of 3.1 updated files?", on the site WordPress Support Forums:
    Thanks for the reply esmi however, I am not clear what you are suggesting. PS...…

    3 years ago

  • Posted a reply to "Where is the list of 3.1 updated files?", on the site WordPress Support Forums:
    You got's to love it!! So... as already mentioned the automated upgrade fails. And following…

    3 years ago

  • Posted a reply to "Where is the list of 3.1 updated files?", on the site WordPress Support Forums:
    Well... that's my question here in the post... Also, if it's that huge... how does…

    3 years ago

  • Created a topic, Where is the list of 3.1 updated files?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "3.0.3 automated upgrade fails", on the site WordPress Support Forums:
    Thanks Jpneok. However, as I stated I was successful updating from 3.0.3 to 3.0.4 with…

    4 years ago

  • Posted a reply to "3.0.3 automated upgrade fails", on the site WordPress Support Forums:
    So... here's the latest. Got the message that there was a security flas in 3.0.3…

    4 years ago

  • Posted a reply to "3.0.3 automated upgrade fails", on the site WordPress Support Forums:
    Thanks Brian. I was merely just remembering that the only thing that has or would…

    4 years ago

  • Posted a reply to "3.0.3 automated upgrade fails", on the site WordPress Support Forums:
    yeah... that was what was so interesting after the 1st failed manual attempt to upgrade.…

    4 years ago

  • Posted a reply to "3.0.3 automated upgrade fails", on the site WordPress Support Forums:
    Yes. All is working now as I indicated. The WP Dashboard shows that the second…

    4 years ago

  • Posted a reply to "3.0.3 automated upgrade fails", on the site WordPress Support Forums:
    Excuse me... the only things that have changed on the server would be the Windows…

    4 years ago

  • Posted a reply to "3.0.3 automated upgrade fails", on the site WordPress Support Forums:
    Nothing has changed on the server. I am not using CPanel as explained in the…

    4 years ago

  • Posted a reply to "3.0.3 automated upgrade fails", on the site WordPress Support Forums:
    That's a good idea and one I have been thinking about as well. The thing…

    4 years ago

  • Posted a reply to "3.0.3 automated upgrade fails", on the site WordPress Support Forums:
    The only error messages are described in my post on page 1. There is another…

    4 years ago

  • Posted a reply to "3.0.3 automated upgrade fails", on the site WordPress Support Forums:
    As promised here are the results of trying again. The attempted automated update failed again…

    4 years ago

  • Posted a reply to "3.0.3 automated upgrade fails", on the site WordPress Support Forums:
    PS... the jolly blog and the jolly site are 2 different IP addresses.... intentionally...

    4 years ago

  • Posted a reply to "3.0.3 automated upgrade fails", on the site WordPress Support Forums:
    With all due respect... I haven't said at all that I was not going to…

    4 years ago

  • Posted a reply to "3.0.3 automated upgrade fails", on the site WordPress Support Forums:
    Not clear what all that would do as there are a number of sites from…

    4 years ago

  • Posted a reply to "3.0.3 automated upgrade fails", on the site WordPress Support Forums:
    again... um... huh?

    4 years ago

  • Posted a reply to "3.0.3 automated upgrade fails", on the site WordPress Support Forums:
    um...huh??

    4 years ago

  • Posted a reply to "3.0.3 automated upgrade fails", on the site WordPress Support Forums:
    Remote publishing?

    4 years ago

  • Posted a reply to "3.0.3 automated upgrade fails", on the site WordPress Support Forums:
    With regards to http://codex.wordpress.org/Version_3.0.3 I already followed that early this morning with the automated update…

    4 years ago

  • Posted a reply to "3.0.3 automated upgrade fails", on the site WordPress Support Forums:
    Yup... moot :) You are absolutely correct... it did not address the problem. However as…

    4 years ago

  • Posted a reply to "3.0.3 automated upgrade fails", on the site WordPress Support Forums:
    I am not a reseller. The issue is now mute as the server has been…

    4 years ago

  • Posted a reply to "After WP upgrade, login credentials are now required?", on the site WordPress Support Forums:
    The server has been successfully restored from the snapshot taken prior to the upgrade to…

    4 years ago

  • Posted a reply to "3.0.3 automated upgrade fails", on the site WordPress Support Forums:
    Not sure how to explain this any better. I am the owner of the servers.…

    4 years ago

  • Posted a reply to "After WP upgrade, login credentials are now required?", on the site WordPress Support Forums:
    I appreciate the assistance. However, there is no .htaccess file as I mentioned. I confirmed…

    4 years ago

  • Posted a reply to "3.0.3 automated upgrade fails", on the site WordPress Support Forums:
    I appreciate your answer. If you are referring to the Windows log files, yes, Indeed…

    4 years ago

  • Posted a reply to "After WP upgrade, login credentials are now required?", on the site WordPress Support Forums:
    I am happy to hear it is not a WordPress issue. However, the issue happened…

    4 years ago

  • Posted a reply to "After WP upgrade, login credentials are now required?", on the site WordPress Support Forums:
    http://blog.jollyrogersmotorcycleclub.com

    4 years ago

  • Posted a reply to "After WP upgrade, login credentials are now required?", on the site WordPress Support Forums:
    ah... I just googled "bumping topic". I was not bumping the topic. I am merely…

    4 years ago

  • Posted a reply to "3.0.3 automated upgrade fails", on the site WordPress Support Forums:
    I am the host, there is no CPanel as I mentioned in the other post.

    4 years ago

  • Posted a reply to "After WP upgrade, login credentials are now required?", on the site WordPress Support Forums:
    Bumping topics? Appologies if I did something wrong here however, I have no idea what…

    4 years ago

  • Posted a reply to "3.0.3 automated upgrade fails", on the site WordPress Support Forums:
    Thanks again... however that is not what my question is. My question is, "is there…

    4 years ago

  • Posted a reply to "3.0.3 automated upgrade fails", on the site WordPress Support Forums:
    That's what I had to do. My question is, is there a way to determine…

    4 years ago

  • Posted a reply to "Cannot activate Akismet after update", on the site WordPress Support Forums:
    I should also mention that the looping does not happen in FireFox but does in…

    4 years ago

  • Posted a reply to "Cannot activate Akismet after update", on the site WordPress Support Forums:
    Correct however, as I mentioned it is not working for me, but rather keeps looping.…

    4 years ago

  • Posted a reply to "Cannot activate Akismet after update", on the site WordPress Support Forums:
    Correct. That is not the issue. The issue is the site I listed keeps lopping…

    4 years ago

  • Created a topic, Cannot activate Akismet after update, on the site WordPress Support Forums

    4 years ago

  • Created a topic, 3.0.3 automated upgrade fails, on the site WordPress Support Forums

    4 years ago

  • Created a topic, After WP upgrade, login credentials are now required?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "New Themes are not available", on the site WordPress Support Forums:
    MONK!!!!! You are truly in Never Never Land here..... ;) Let's see... you started this…

    6 years ago

  • Posted a reply to "You have got to be kidding me!!!!!?", on the site WordPress Support Forums:
    tony, how about from this that you wrote in another thread: I am looking for…

    6 years ago

  • Posted a reply to "You have got to be kidding me!!!!!?", on the site WordPress Support Forums:
    Um...hm.... not sure where you are getting that assumption. I host numerous servers, IIS, SQL,…

    6 years ago

  • Posted a reply to "You have got to be kidding me!!!!!?", on the site WordPress Support Forums:
    Sent to soon.. However... the one that really got me was the 5 minute installation...…

    6 years ago