WordPress.org

Ready to get started?Download WordPress

Profiles

tonny@debug.dk

Profile picture of tonny@debug.dk
  • Member Since: May 19th, 2012
  • Denmark
  • erdettirsdag.dk
  • System administrator at bloggersdelight.dk

Bio/Description

Nothing to se here, please move along.

  • Posted a reply to "Pinterest Pin It Button Loading Issue", on the site WordPress Support Forums:
    Tom: is there any progress with this ? Maybe its a clash with other javascript…

    5 months ago

  • Posted a reply to "Pinterest Pin It Button Loading Issue", on the site WordPress Support Forums:
    ohh sorry, forgot to mention, we are running the latest version of the plugin.

    5 months ago

  • Posted a reply to "Pinterest Pin It Button Loading Issue", on the site WordPress Support Forums:
    happens on this blog http://dkira.com/ and any other blog in the multisite setup :-)

    5 months ago

  • Posted a reply to "Pinterest Pin It Button Loading Issue", on the site WordPress Support Forums:
    Im seeng the exact same error.. hope to get this resolved.

    5 months ago

  • Created a topic, Set default options for new sites, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Error gathering analytics data from Google: GDatainvalidParameteridsInvalid valu, on the site WordPress Support Forums

    8 months ago

  • Created a topic, default values for new sites, on the site WordPress Support Forums

    10 months ago

  • Created a topic, yarpp tables does not get deleted, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Upgrade / active on all sites", on the site WordPress Support Forums:
    The only way i could make this work is by using this code i mashed…

    1 year ago

  • Created a topic, Upgrade / active on all sites, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Problems detecting spam", on the site WordPress Support Forums:
    i had issues to after upgrade it seemd i had to flush the memcache and…

    1 year ago

  • Posted a reply to "[Plugin: WordPress Varnish] Does not work with Varnish 3", on the site WordPress Support Forums:
    The syntax changed in varnish 3 vcl for some operations. I have a sample vcl…

    1 year ago

  • Posted a reply to "Pinterest Button Image Broken", on the site WordPress Support Forums:
    i wrote their support yesterday, lets hope they get that asset up again in cloudfront…

    1 year ago

  • Posted a reply to "Do I need this?", on the site WordPress Support Forums:
    if you have enabled the object cache feature in supercache, then you dont need it.

    1 year ago

  • Posted a reply to "Caching problem", on the site WordPress Support Forums:
    try to set memcache to run in verbose mode and tjeck the log to se…

    1 year ago

  • Posted a reply to "Pinterest Button Image Broken", on the site WordPress Support Forums:
    the icon also fails in their own site here https://www.addthis.com/get/sharing#.USIpIVrwLoo look under "preview".

    1 year ago

  • Created a topic, comment counts, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Pinterest Button Image Broken", on the site WordPress Support Forums:
    Furthermore it seems the icon is not called from the addthis plugin code root@nfs:/home/nfs/web/wp-content/plugins/addthis# grep…

    1 year ago

  • Posted a reply to "Pinterest Button Image Broken", on the site WordPress Support Forums:
    whois seems fine for the domain, could be some kind of breakdown ?

    1 year ago

  • Posted a reply to "Pinterest Button Image Broken", on the site WordPress Support Forums:
    it actually seems the intiredomain is gone Tonnys-MacBook-Pro:~ tonnyjorgensen$ host cloudfront.net Tonnys-MacBook-Pro:~ tonnyjorgensen$ ping cloudfront.net…

    1 year ago

  • Posted a reply to "Pinterest Button Image Broken", on the site WordPress Support Forums:
    It seems like this image is gone http://d3io1k5o0zdpqr.cloudfront.net/images/pinit.png maybe a closed cloudfront.net account ?

    1 year ago

  • Posted a reply to "User cannot authenticate after signup when object cache enabled", on the site WordPress Support Forums:
    This is now solved The solution was this in the activation script: $blog_real_id = $wpdb->get_var("select…

    1 year ago

  • Created a topic, User cannot authenticate after signup when object cache enabled, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Issue with multisite and use of switch_to_blog()", on the site WordPress Support Forums:
    Could this be related to this question i created at stackexchange ? http://wordpress.stackexchange.com/questions/82776/issues-with-object-cache-memcached-as-backend-and-wpmu-when-flush-all-is-run

    1 year ago

  • Posted a reply to "Keep header when switching theme", on the site WordPress Support Forums:
    Ended up with this: <?php /** * @package Preserve_Header_Image * @version 1.0 */ /* Plugin…

    2 years ago

  • Posted a reply to "Keep header when switching theme", on the site WordPress Support Forums:
    Nope still no solution sadly.

    2 years ago

  • Created a topic, Keep header on theme change, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Keep header when switching theme, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WP Super Cache] cdn rewrite is not working", on the site WordPress Support Forums:
    i restored the ossdl-cdn.php file from 0.9.9 version into the 1.1 version, all is fine…

    2 years ago

  • Posted a reply to "[Plugin: WP Super Cache] cdn rewrite is not working", on the site WordPress Support Forums:
    I just tried rolling back to 0.9.9 now cdn rewrite is working again. Something must…

    2 years ago

  • Posted a reply to "[Plugin: WP Super Cache] cdn rewrite is not working", on the site WordPress Support Forums:
    hmm still not figured it out, there is nothing to se in the debug log.…

    2 years ago

  • Created a topic, [Plugin: WP Super Cache] cdn rewrite is not working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WP Super Cache] prune / garbage collection and wpmy", on the site WordPress Support Forums:
    This is now resolved. It was a strange "feature" in buddypress that invalidates all cache…

    2 years ago

  • Posted a reply to "[Plugin: Memcached Object Cache] Reply to comment in w-admin not working", on the site WordPress Support Forums:
    solved this myseld. There was an empty linebreak in the object-cache.php file. I removed the…

    2 years ago

  • Created a topic, [Plugin: Memcached Object Cache] Reply to comment in w-admin not working, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: WP Super Cache] prune / garbage collection and wpmy, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Yet Another Related Posts Plugin] related posts not showing when object-cache enabled, on the site WordPress Support Forums

    2 years ago