WordPress.org

Ready to get started?Download WordPress

Profiles

tonedru

Profile picture of tonedru
  • Member Since: June 14th, 2011
  • Posted a reply to "Blank window when adding Nextgen Gallery", on the site WordPress Support Forums:
    I'm still waiting for a response. I've tried logging into my account on your website…

    6 months ago

  • Posted a reply to "Entire Website is blank when activated", on the site WordPress Support Forums:
    ok, I got it working, I guess the content scanning option was returned in the…

    6 months ago

  • Posted a reply to "Entire Website is blank when activated", on the site WordPress Support Forums:
    I don't know why this was marked as 'resolved'. It certainly hasn't been resolved and…

    6 months ago

  • Created a topic, Blank window when adding Nextgen Gallery, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Entire Website is blank when activated", on the site WordPress Support Forums:
    Sorry for not replying right away. I was really busy over the holidays and didn't…

    7 months ago

  • Created a topic, Own site showing up as a referral, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Entire Website is blank when activated", on the site WordPress Support Forums:
    Any update to this would be great! Thanks, Andrew

    9 months ago

  • Posted a reply to "Entire Website is blank when activated", on the site WordPress Support Forums:
    I submitted the request but haven't heard anything back yet. After going through all my…

    10 months ago

  • Created a topic, Entire Website is blank when activated, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "wordpress seo by yoast: xml sitemap not working. Error code: 805303f4", on the site WordPress Support Forums:
    another update... I added another site to google webmaster tools (site.elkforge.com) and added the sitemap…

    2 years ago

  • Posted a reply to "wordpress seo by yoast: xml sitemap not working. Error code: 805303f4", on the site WordPress Support Forums:
    ok, here's an update... When i go to http://site.elkforge.com/wp-content/plugins/wordpress-seo/css/xml-sitemap.xsl it shows up just fine at…

    2 years ago

  • Posted a reply to "wordpress seo by yoast: xml sitemap not working. Error code: 805303f4", on the site WordPress Support Forums:
    Ok, when I go to http://site.elkforge.com/sitemap_index.xml it pulls up the sitemap, so how do i…

    2 years ago

  • Created a topic, wordpress seo by yoast: xml sitemap not working. Error code: 805303f4, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Nextgen Gallery centered on page but not on safari or chrome", on the site WordPress Support Forums:
    Does no one know how to fix this?

    2 years ago

  • Posted a reply to "Add titles to posts in header", on the site WordPress Support Forums:
    any help on this?

    2 years ago

  • Created a topic, Add titles to posts in header, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Nextgen Gallery centered on page but not on safari or chrome, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Make widgets show up on particular pages, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Nextgen Gallery just loading on certain pages, but won't open", on the site WordPress Support Forums:
    I changed the links to www.elkforge.com/rooms/****** instead of site.elkforge.com/rooms/******, so now they seem to be…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Nextgen Gallery just loading on certain pages, but won't open", on the site WordPress Support Forums:
    Another update: I tried completely uninstalling the plugin and reinstalled it and all the albums,…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Nextgen Gallery just loading on certain pages, but won't open", on the site WordPress Support Forums:
    I found out that if I go to the page and select 'no parent' then…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Nextgen Gallery just loading on certain pages, but won't open", on the site WordPress Support Forums:
    another update: checked plugin status and still shows up as 'Test failed, disable other plugins…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Nextgen Gallery just loading on certain pages, but won't open", on the site WordPress Support Forums:
    update: I reset the plugin settings and still does the same thing. Can someone who…

    3 years ago

  • Posted a reply to "Nextgen Gallery just loading on certain pages", on the site WordPress Support Forums:
    Please help me out with this if you can! I really need to get my…

    3 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Nextgen Gallery just loading on certain pages, but won't open, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Are changes saved to themes?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Nextgen Gallery just loading on certain pages, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "make widget show up on certain page", on the site WordPress Support Forums:
    ok, i think i got it to work. The changes weren't showing up on my…

    3 years ago

  • Created a topic, make widget show up on certain page, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Put slideshow on top of background", on the site WordPress Support Forums:
    Ok, I was finally able to figure it out by putting this in the html…

    3 years ago

  • Posted a reply to "center content on page", on the site WordPress Support Forums:
    Ok I was finally able to figure it out after playing around in .css for…

    3 years ago

  • Posted a reply to "center content on page", on the site WordPress Support Forums:
    please help me out with this guys, if you can... I still haven't found someone…

    3 years ago

  • Posted a reply to "Put slideshow on top of background", on the site WordPress Support Forums:
    does no one have any knowledge of how to do this? :(

    3 years ago

  • Posted a reply to "center content on page", on the site WordPress Support Forums:
    I've looked at the forum but I haven't received the help that I'm looking for.…

    3 years ago

  • Posted a reply to "Put slideshow on top of background", on the site WordPress Support Forums:
    sorry, forgot the link. http://site.elkforge.com/rooms

    3 years ago

  • Created a topic, Put slideshow on top of background, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "First wordpress site", on the site WordPress Support Forums:
    @kamogawa32, that looks really good. do you have the image of that which i can…

    3 years ago

  • Posted a reply to "First wordpress site", on the site WordPress Support Forums:
    I just changed the link 'back to elkforge.com'. Unfortunately I need it there so that…

    3 years ago

  • Created a topic, center content on page, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Add footer menu, on the site WordPress Support Forums

    3 years ago

  • Created a topic, center nextgen slide show and put border/frame, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "First wordpress site", on the site WordPress Support Forums:
    i should clarify, I do know what a sitemap is, but I've never done one,…

    3 years ago

  • Posted a reply to "First wordpress site", on the site WordPress Support Forums:
    not sure what you mean by 'xml sitemap'... lol... sorry, it's my first website.

    3 years ago

  • Posted a reply to "First wordpress site", on the site WordPress Support Forums:
    I just installed the All-in-one seo pack and I'm working on getting that setup. About…

    3 years ago

  • Posted a reply to "center the embedded youtube video", on the site WordPress Support Forums:
    worked, thanks!

    3 years ago

  • Created a topic, center the embedded youtube video, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "First wordpress site", on the site WordPress Support Forums:
    I was thinking also about having the video automatically play, which would also serve as…

    3 years ago

  • Posted a reply to "First wordpress site", on the site WordPress Support Forums:
    changed the background. We're getting a bunch of new photos pretty soon from some recent…

    3 years ago

  • Posted a reply to ""http error" when uploading png files", on the site WordPress Support Forums:
    got it straightened out, had to make a new .htaccess file and turn off all…

    3 years ago

  • Posted a reply to ""http error" when uploading png files", on the site WordPress Support Forums:
    I emailed them and they said to put this code <IfModule mod_security.c> SecFilterRemove 114 </IfModule>…

    3 years ago