WordPress.org

Ready to get started?Download WordPress

Profiles

tommcgee

Profile picture of tommcgee
  • Member Since: August 18th, 2010
  • Created a topic, Perfect, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Privacy for individual blogs in a multisite environment, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Media file links -- sometimes /blogs.dir/xxx/files, sometimes /files/", on the site WordPress Support Forums:
    I found several .ppt and .xls files.

    2 months ago

  • Created a topic, Check for blog membership?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "add files from server - whats the risk?", on the site WordPress Support Forums:
    Not only that: In a multi-user environment any author with the basic privilege level can…

    2 months ago

  • Created a topic, Media file links -- sometimes /blogs.dir/xxx/files, sometimes /files/, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "t.co links not clickable", on the site WordPress Support Forums:
    RedRotor, what was the problem? I have the same issue...

    6 months ago

  • Posted a reply to "Glitch in displaying active blogs for themes", on the site WordPress Support Forums:
    Nice solution, iclysdale, that worked for me.

    6 months ago

  • Posted a reply to "Can't Edit Users", on the site WordPress Support Forums:
    Option 1 worked perfectly, thank you! We didn't want non-superadmins adding people anyway.

    10 months ago

  • Posted a reply to "Can't Edit Users", on the site WordPress Support Forums:
    We have 25 plugins activated at the network level, which I can list if you…

    10 months ago

  • Created a topic, Can't Edit Users, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Tends to break jQuery sliders, on the site WordPress Support Forums

    10 months ago

  • Created a topic, "Page not found", on the site WordPress Support Forums

    11 months ago

  • Created a topic, What Happens If I Install v2.x on top of v1.x?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "jquerey error after wordpress 3.6 update", on the site WordPress Support Forums:
    Thanks, drtonyb, your solution worked perfectly. Example page: http://tom-mcgee.com/blog/archives/6857

    1 year ago

  • Posted a reply to "Set Featured Image Broken in 3.4.2", on the site WordPress Support Forums:
    I think so. I was running the "Drag & Drop Featured Image" ever since 3.4.2,…

    1 year ago

  • Posted a reply to "A great supplement for Akismet", on the site WordPress Support Forums:
    Thanks! Works great now. How do I change my star rating? Now that it's fixed,…

    1 year ago

  • Posted a reply to "Thanks for the spam!", on the site WordPress Support Forums:
    Thanks, Todd!

    1 year ago

  • Posted a reply to "A great supplement for Akismet", on the site WordPress Support Forums:
    That is my review. It has a serious problem, and there's really not much more…

    1 year ago

  • Created a topic, A great supplement for Akismet, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Your plugin update messed up my site", on the site WordPress Support Forums:
    And I'm not using HyperCache, or any other caching plugin. Also, after clearing it (clicking…

    1 year ago

  • Posted a reply to "Your plugin update messed up my site", on the site WordPress Support Forums:
    This is absolutely appalling. I'd rather have the Viagra ads, at least they're below the…

    1 year ago

  • Posted a reply to "No Settings Available", on the site WordPress Support Forums:
    Thanks, rockgod100; yes, I do have file editing disallowed. So I guess that's the issue,…

    1 year ago

  • Created a topic, 2.7.10 Breaks the "Add Media" button on posts, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Reordering of songs", on the site WordPress Support Forums:
    That doesn't even work consistently. Why can't the default be that the list of tracks…

    1 year ago

  • Created a topic, Where is /assets/?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, No Settings Available, on the site WordPress Support Forums

    1 year ago

  • Created a topic, No configurations work for mobile, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Badly Broken, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "IE10 + Win8 on Touch devices", on the site WordPress Support Forums:
    cgossy, thanks for that. I modified the .js file as you suggest, and the plug-in…

    2 years ago

  • Created a topic, Nice idea, wish it worked (can be achieved), on the site WordPress Support Forums

    2 years ago

  • Created a topic, Coding Error, on the site WordPress Support Forums

    2 years ago

  • Created a topic, 3.5?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Featured Image hangs on save", on the site WordPress Support Forums:
    Install the Drag & Drop Featured Image plug-in, http://wordpress.org/extend/plugins/drag-drop-featured-image/description/. It sets up another way to…

    2 years ago

  • Posted a reply to "Setting Featured Image hangs on saving", on the site WordPress Support Forums:
    Hm. Anyone up for an English translation? It seems pretty straightforward but I wouldn't want…

    2 years ago

  • Posted a reply to "[Plugin: MailPress] Need documentation", on the site WordPress Support Forums:
    What did you have in mind ;-)

    2 years ago

  • Posted a reply to "Setting Featured Image hangs on saving", on the site WordPress Support Forums:
    Drag & Drop for Post Thumbnails was just the ticket, thanks Lucke!

    2 years ago

  • Created a topic, [Plugin: wpDirAuth] Thanks for the Multi-site Support, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Setting Featured Image hangs on saving", on the site WordPress Support Forums:
    Did you check your permissions? But that's a different problem.

    2 years ago

  • Created a topic, [Plugin: MailPress] Need documentation, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Setting Featured Image hangs on saving", on the site WordPress Support Forums:
    Hm. I am not using that plugin. Fortunately there's a workaround. I've found that whatever…

    2 years ago

  • Created a topic, [Plugin: Style Press] Getting the settings panel back, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Theme: Twenty Ten] Since update "Set Featured Image" hangs", on the site WordPress Support Forums:
    If a solution is found it would be nice to know where to look. I…

    2 years ago

  • Posted a reply to "Setting Featured Image hangs on saving", on the site WordPress Support Forums:
    I'm using WP 3.4.2 in a multisite installation with a combination of subdirectories, subdomains and…

    2 years ago

  • Posted a reply to "Set Featured Image Broken in 3.4.2", on the site WordPress Support Forums:
    I'm going to dig into this a little more tomorrow, but I doubt it's a…

    2 years ago

  • Posted a reply to "Set Featured Image Broken in 3.4.2", on the site WordPress Support Forums:
    Testing it on a server that doesn't work, against one where it does, it might…

    2 years ago

  • Posted a reply to "[Plugin: Google Analyticator] Google_AuthException - why just on this domain?", on the site WordPress Support Forums:
    Marked "resolved," but isn't.

    2 years ago

  • Posted a reply to "[Plugin: Google Analyticator] Google_AuthException - why just on this domain?", on the site WordPress Support Forums:
    Another problem using multisite, I was getting tons of "Request exceeded the limit of 10…

    2 years ago

  • Posted a reply to "[Plugin: Google Analyticator] Google_AuthException - why just on this domain?", on the site WordPress Support Forums:
    I'm getting the same error after upgrading. The basic problem seems to be that a…

    2 years ago

  • Posted a reply to "[Plugin: Google Analyticator] Google_AuthException - why just on this domain?", on the site WordPress Support Forums:
    I changed line 224 in /plugins/google-analyticator/class.analytics.stats.php from 'ga:' . $this->accountId, to this: $this->accountId, And the…

    2 years ago