WordPress.org

Ready to get started?Download WordPress

Profiles

tomhusband

Profile picture of tomhusband
  • Member Since: July 15th, 2007
  • Posted a reply to "How to Download Entire Site to a Local Flash or Hard Drive", on the site WordPress Support Forums:
    Thanks! I'll give it a look.

    11 months ago

  • Created a topic, How to Download Entire Site to a Local Flash or Hard Drive, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Posts Have Disappeared on Mac But Not on PC", on the site WordPress Support Forums:
    That did it. I should have done that first. Sorry for the false alarm.

    2 years ago

  • Created a topic, Posts Have Disappeared on Mac But Not on PC, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Plus One] +1 Button Doesn't Appear", on the site WordPress Support Forums:
    I removed the plugin and will continue looking for something else.

    3 years ago

  • Created a topic, [Plugin: Plus One] +1 Button Doesn't Appear, on the site WordPress Support Forums

    3 years ago

  • Created a topic, W3 Total Cache Redirect Problem?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Image Not Centered in WP 3.0", on the site WordPress Support Forums:
    Guess it's just a Chrome problem. I'm using, currently, 6.0.437.3 dev and it doesn't occur…

    4 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Image Not Centered in WP 3.0, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "PHP Script Log Error", on the site WordPress Support Forums:
    Thanks for that site. I'll have to dig into this because the line in question…

    5 years ago

  • Created a topic, PHP Script Log Error, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Drafts Missing, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Images Not Displayed Correctly in 2.7", on the site WordPress Support Forums:
    Oops I take that back. Clearing the cache did the trick. It still has a…

    6 years ago

  • Posted a reply to "Images Not Displayed Correctly in 2.7", on the site WordPress Support Forums:
    Thanks Sadish but there was no change after I added the CSS to style.css. Tom

    6 years ago

  • Posted a reply to "Images Not Displayed Correctly in 2.7", on the site WordPress Support Forums:
    Guess I'm not explaining properly. Here's what my visual tab looks like. Here's what my…

    6 years ago

  • Created a topic, Images Not Displayed Correctly in 2.7, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Validation Errors", on the site WordPress Support Forums:
    Thanks Moshu. I'll start tackling them one at a time. I really appreciate the help.…

    6 years ago

  • Created a topic, Validation Errors, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Interest in new themes?", on the site WordPress Support Forums:
    I guess clean would be a better choice of words. The image(s) should be the…

    6 years ago

  • Posted a reply to "Interest in new themes?", on the site WordPress Support Forums:
    I've been using WordPress for a year or so too and just started learning about…

    6 years ago

  • Created a topic, About Page Not Found on Localhost, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Missing Posts in Dashboard", on the site WordPress Support Forums:
    Thanks Otto42. That did the trick. I downloaded new files, deleted the old stuff and…

    6 years ago

  • Posted a reply to "Missing Posts in Dashboard", on the site WordPress Support Forums:
    Pretty sure. I'll download new files tonight and try again. Thanks for the hint. Tom

    6 years ago

  • Posted a reply to "Missing Posts in Dashboard", on the site WordPress Support Forums:
    So I signed up with wp-pro and was accepted. I sent an email in asking…

    6 years ago

  • Posted a reply to "Missing Posts in Dashboard", on the site WordPress Support Forums:
    Thanks, whooami, I appreciate it. I'll check wp-pro out. Yes it might help if I…

    6 years ago

  • Posted a reply to "Missing Posts in Dashboard", on the site WordPress Support Forums:
    You're right. I would have asked and tipped a while back. I honestly didn't know…

    6 years ago

  • Posted a reply to "Missing Posts in Dashboard", on the site WordPress Support Forums:
    I’m going to try another upload of 2.5.1 to resolve my blank screen issue. After…

    6 years ago

  • Posted a reply to "Blank Dashboard after upgrade", on the site WordPress Support Forums:
    I have a very similar problem to Gymshoes. See this thread. I'm seeing some errors…

    6 years ago

  • Posted a reply to "Missing Posts in Dashboard", on the site WordPress Support Forums:
    So you're saying to upload all new files except wp-config.php? All my files are in…

    6 years ago

  • Posted a reply to "Missing Posts in Dashboard", on the site WordPress Support Forums:
    In the error log on my server I'm getting: [23-Jun-2008 23:37:47] PHP Fatal error: Class…

    6 years ago

  • Posted a reply to "Blank Dashboard after upgrade", on the site WordPress Support Forums:
    Hi Gymshoes, Did you ever get this fixed? I'm having the same issue now (see…

    6 years ago

  • Posted a reply to "Missing Posts in Dashboard", on the site WordPress Support Forums:
    OK now I've really hosed things up. I tried re-upgrading with fresh WordPress files and…

    6 years ago

  • Posted a reply to "Missing Posts in Dashboard", on the site WordPress Support Forums:
    I do notice that when I switch to the Default or Classic theme only the…

    6 years ago

  • Posted a reply to "Missing Posts in Dashboard", on the site WordPress Support Forums:
    Thanks iridiax. Guess I'll have to try and upload some new files. Changing the theme…

    6 years ago

  • Posted a reply to "Missing Posts in Dashboard", on the site WordPress Support Forums:
    Thanks I tried that but no difference. Tom

    6 years ago

  • Posted a reply to "Missing Posts in Dashboard", on the site WordPress Support Forums:
    Sorry to keep adding comments but I keep seeing things that aren't right. Shouldn't I…

    6 years ago

  • Posted a reply to "Missing Posts in Dashboard", on the site WordPress Support Forums:
    I also notice that my "Manage Tags" doesn't start showing any tags until page 4.…

    6 years ago

  • Created a topic, Missing Posts in Dashboard, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Post Date Tags", on the site WordPress Support Forums:
    Right. I thought about that but I thought there might be a plugin that would…

    7 years ago

  • Posted a reply to "Post Date Tags", on the site WordPress Support Forums:
    Thanks! I added the date in the loop so that will work for the time…

    7 years ago

  • Created a topic, Post Date Tags, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "How do I hide page titles?", on the site WordPress Support Forums:
    I would like to hide the title too and I don't have the code above.…

    7 years ago

  • Posted a reply to "Install New Plugin Version Over Old?", on the site WordPress Support Forums:
    Got it. Thanks a lot. Tom

    7 years ago

  • Created a topic, Install New Plugin Version Over Old?, on the site WordPress Support Forums

    7 years ago

  • Created a topic, User List by Role, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Inline Tag Thing", on the site WordPress Support Forums:
    I think I see the tags in the source. Thanks, Tom

    7 years ago

  • Created a topic, Inline Tag Thing, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Changing to Fancy Permalinks", on the site WordPress Support Forums:
    Thanks Moshu. I guess that could mess up search engine results for a while uh?…

    7 years ago

  • Created a topic, Changing to Fancy Permalinks, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Does a Backup Include Images?", on the site WordPress Support Forums:
    Thanks Moshu. That's what I thought. Tom

    7 years ago