WordPress.org

Ready to get started?Download WordPress

Profiles

tom coady

Profile picture of tom coady

Bio/Description

BP newb

  • Posted a reply to "Version 1.5.2 error", on the site WordPress Support Forums:
    Thanks Johnny I couldn't agree more, it's a very strange situation which I hope to…

    6 days ago

  • Posted a reply to "Version 1.5.2 error", on the site WordPress Support Forums:
    Dreamhost said In order to do what you are looking for you would need to…

    1 week ago

  • Posted a reply to "Version 1.5.2 error", on the site WordPress Support Forums:
    Sorry, I am running Version 0.5.0 | I guess the problem may be to do…

    2 weeks ago

  • Created a topic, Version 1.5.2 error, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Fatal for me too :(, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Plugin could not be activated because it triggered a fatal error.", on the site WordPress Support Forums:
    Issue fixed in version 0.24, BUT activation brought my server down :( 504 Gateway Time-out…

    3 weeks ago

  • Created a topic, Plugin could not be activated because it triggered a fatal error., on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Screenshot", on the site WordPress Support Forums:
    I can't see it for your plugin page but usually there's a tab in wordpress…

    1 month ago

  • Created a topic, Screenshot, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Jetpack contact form--no sender IP address", on the site WordPress Support Forums:
    Thanks Jeremy I don't recognise the address it shows as it's not that of the…

    8 months ago

  • Posted a reply to "Jetpack Post By Email", on the site WordPress Support Forums:
    Thanks Jeremy While I understand the need for individual email addresses I have to say…

    10 months ago

  • Posted a reply to "Does not tweet automatic posts", on the site WordPress Support Forums:
    @dicknet sorry to hear that

    1 year ago

  • Posted a reply to "Does not tweet automatic posts", on the site WordPress Support Forums:
    @dicknet , @atdblog missed one step - you need to reauthentic by removing and re-adding…

    1 year ago

  • Posted a reply to "Does not tweet automatic posts", on the site WordPress Support Forums:
    Resolved :) I think I authorised/added my twitter account from wp-admin/admin.php?page=wordtwit_account_configuration before setting the API…

    1 year ago

  • Posted a reply to "Does not tweet automatic posts", on the site WordPress Support Forums:
    Just upgraded to find publish Status in Tweet Log reports "Failed" :(

    1 year ago

  • Posted a reply to "Twitter invisible", on the site WordPress Support Forums:
    Thanks for the fast response! I think I have tried disabling Load scripts at the…

    1 year ago

  • Created a topic, Twitter invisible, on the site WordPress Support Forums

    1 year ago

  • Created a topic, fatal error, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: OpenPhoto for WordPress] Broken both on side and in hyperlink", on the site WordPress Support Forums:
    Sorry Randy, you fixed it :) I just reinserted it as you suggested.

    3 years ago

  • Posted a reply to "[Plugin: OpenPhoto for WordPress] Broken both on side and in hyperlink", on the site WordPress Support Forums:
    It doesn't make any difference as you can see but I since thought it's possible…

    3 years ago

  • Created a topic, [Plugin: OpenPhoto for WordPress] Broken both on side and in hyperlink, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Sitewide (Admin) Header/Footer] Plugin not showing up in the admin after install", on the site WordPress Support Forums:
    Is this plugin intended for WPMU? // set options after clicking 'save' in WP MultiSite…

    3 years ago

  • Posted a reply to "Problems with Visual Editor in WP 3.1", on the site WordPress Support Forums:
    Just rename or duplicate and rename wp-langs-en.js to en.js

    3 years ago

  • Posted a reply to "Problems with Visual Editor in WP 3.1", on the site WordPress Support Forums:
    That's what I meant, just create one in the path where it's missing.

    3 years ago

  • Posted a reply to "Problems with Visual Editor in WP 3.1", on the site WordPress Support Forums:
    OK here is fix for 123-reg: Rename /wp-includes/js/tinymce/themes/advanced/langs/wp-langs-en.js /wp-includes/js/tinymce/themes/advanced/langs/en.js You may also need to copy…

    3 years ago

  • Created a topic, [Plugin: SuperSlider-Show] "complex" example, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Attachment Gallery] Gallery not working, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Embed Facebook] Entered URL does nothing", on the site WordPress Support Forums:
    Thanks Torre. I'm confused though: I thought this plugin was for WP not FB? You…

    4 years ago

  • Created a topic, [Plugin: Embed Facebook] Entered URL does nothing, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: FD Feedburner Plugin] A feed could not be found SimplePie error", on the site WordPress Support Forums:
    Thanks josefreitas2, I'm sure you're right but to be honest I can't even remember why…

    5 years ago

  • Created a topic, [Plugin: FD Feedburner Plugin] A feed could not be found SimplePie error, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Problem with media upload in WP 2.7", on the site WordPress Support Forums:
    This fixed it for me too :)

    5 years ago