WordPress.org

Ready to get started?Download WordPress

Profiles

tom_taylor_85

Profile picture of tom_taylor_85
  • Member Since: July 26th, 2010
  • US

Bio/Description

I am myself

  • Posted a reply to "Changing Registration Settings?", on the site WordPress Support Forums:
    Thank You!

    3 years ago

  • Created a topic, Changing Registration Settings?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, What do I do if the confirmation email doesn’t send?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "How to write a "Only on the first page" code???", on the site WordPress Support Forums:
    That makes sense! Thank you!

    4 years ago

  • Posted a reply to "How to write a "Only on the first page" code???", on the site WordPress Support Forums:
    <?php if (is_front_page()): ?> ... <?php endif; ?> I tried using the above to tell…

    4 years ago

  • Created a topic, How to write a "Only on the first page" code???, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Media Library "Unatatched" ?", on the site WordPress Support Forums:
    Is it safe to delete them?

    4 years ago

  • Created a topic, Media Library "Unatatched" ?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "favicons and website tagline", on the site WordPress Support Forums:
    So you got it to work perfectly??

    4 years ago

  • Posted a reply to "cookies problem i think", on the site WordPress Support Forums:
    would you mind sharing your site URL?

    4 years ago

  • Posted a reply to "cookies problem i think", on the site WordPress Support Forums:
    I do not use this code, so I am a little confused. Can I ask…

    4 years ago

  • Posted a reply to "cookies problem i think", on the site WordPress Support Forums:
    you want the login/out to disapear after you are logged in?

    4 years ago

  • Posted a reply to "Add Post Editor skip 2 lines !!?!?!?!?", on the site WordPress Support Forums:
    That is the same for all. If you don't want this, write in the HTML…

    4 years ago

  • Posted a reply to "favicons and website tagline", on the site WordPress Support Forums:
    EXAMPLE: Google's favicon is located at http://www.google.com/favicon.ico The literal interpretation would be this: <link href="http://www.google.com/favicon.ico"…

    4 years ago

  • Posted a reply to "favicons and website tagline", on the site WordPress Support Forums:
    href="<?php bloginfo('template_url'); ?>/favicon.png" / Is assuming the favicon is saved as favicon.png. The <?php bloginfo('template_url');…

    4 years ago

  • Posted a reply to "Change menu based on Logged in or out", on the site WordPress Support Forums:
    It is VERY simple, the code I use looks like this: <?php if ( is_user_logged_in()…

    4 years ago

  • Posted a reply to "favicons and website tagline", on the site WordPress Support Forums:
    header.php just add that simple line of code between the <head> and </head> tags. Mine…

    4 years ago

  • Posted a reply to "Administration Panel", on the site WordPress Support Forums:
    I found it at http://www.tvbob.co.uk/blog/ So your link would be: http://www.tvbob.co.uk/blog/wp-admin

    4 years ago

  • Posted a reply to "Administration Panel", on the site WordPress Support Forums:
    I found it at http://www.tvbob.co.uk/blog/ So your link would be: http://www.tvbob.co.uk/blog/wp-admin

    4 years ago

  • Posted a reply to "Administration Panel", on the site WordPress Support Forums:
    Well, the link you gave me does not seem to be running on wordpress. did…

    4 years ago

  • Posted a reply to "Administration Panel", on the site WordPress Support Forums:
    whats your URL?

    4 years ago

  • Posted a reply to "Administration Panel", on the site WordPress Support Forums:
    add /wp-admin/ to the end of your URL. So http://google.com would be http://google.com/wp-admin/

    4 years ago

  • Posted a reply to "[NSFW] Published a post but I'm not seeing it on the sites main page.", on the site WordPress Support Forums:
    I use FF, clicking on the categories on the right sidebar work perfectly fine.

    4 years ago

  • Posted a reply to "[NSFW] Published a post but I'm not seeing it on the sites main page.", on the site WordPress Support Forums:
    I can click on the categories you have...what exactly are you trying to fix at…

    4 years ago

  • Posted a reply to "Images in The_Excerpt!", on the site WordPress Support Forums:
    You can also use the_excerpt instead of the_content, AND manually add what you want into…

    4 years ago

  • Posted a reply to "Where and how to get API key?", on the site WordPress Support Forums:
    what is your site?

    4 years ago

  • Posted a reply to "[NSFW] Published a post but I'm not seeing it on the sites main page.", on the site WordPress Support Forums:
    Is the post not showing up in a different category than the rest? I was…

    4 years ago

  • Posted a reply to "Plugin to get the correct FaceBook thumbnail?", on the site WordPress Support Forums:
    Does any body know if there is a way to do this?

    4 years ago

  • Posted a reply to "[NSFW] Published a post but I'm not seeing it on the sites main page.", on the site WordPress Support Forums:
    Are they all under the same category? Or do you have multiple categories?

    4 years ago

  • Posted a reply to "WordPress Site Redirects to install.php", on the site WordPress Support Forums:
    did you try editing your SQL database manually? Before this problem?

    4 years ago

  • Posted a reply to "Customizing the footer depending on page?", on the site WordPress Support Forums:
    -You would first have to make a new .php file. -Name it something like footer2.php…

    4 years ago

  • Posted a reply to "Where and how to get API key?", on the site WordPress Support Forums:
    READ THIS FIRST: http://en.wordpress.com/api-keys/ GET THEM HERE: http://akismet.com/signup/

    4 years ago

  • Created a topic, FaceBook grabs incorrect thumbnail image! Why?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Plugin to get the correct FaceBook thumbnail?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Adding links to facebook? Tons of images?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "I broke my site", on the site WordPress Support Forums:
    By the looks of it, your CSS is messed up. Check the CSS of your…

    4 years ago

  • Created a topic, Parts of My Site Look WAY Different in Firefox Only! WHY?!, on the site WordPress Support Forums

    4 years ago

  • Created a topic, I have an extra redirect going on somehow...please help!, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Quick Question: Where do the functions for my plugins go to?", on the site WordPress Support Forums:
    That line is calling a function though...calling bp_forums_update_forum() There is some weird stuff going on…

    4 years ago

  • Created a topic, Quick Question: Where do the functions for my plugins go to?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Please Help with my Posts & Page Permalinks!", on the site WordPress Support Forums:
    did all that. got an error now: SELECT autoload FROM wp_options WHERE option_name = '_site_transient_update_core'

    4 years ago

  • Created a topic, Please Help with my Posts & Page Permalinks!, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Post Permalinks Broken?", on the site WordPress Support Forums:
    It does the same for pages as well...

    4 years ago

  • Posted a reply to "Weird comments on my blog entries...?", on the site WordPress Support Forums:
    What they may be doing is making their name link to a website...so then you…

    4 years ago

  • Created a topic, Post Permalinks Broken?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Plugins installing to the root directory (wrong place)", on the site WordPress Support Forums:
    is everyone as clueless as me?

    4 years ago

  • Created a topic, Plugins installing to the root directory (wrong place), on the site WordPress Support Forums

    4 years ago

  • Created a topic, Some Plugins not using my correct URL..., on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin BuddyPress] Stuck in an infinite loop while replying to a forum thread!, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Stuck in an infinite loop of redirects?, on the site WordPress Support Forums

    4 years ago