WordPress.org

Ready to get started?Download WordPress

Profiles

tom-in-chicago

Profile picture of tom-in-chicago
  • Member Since: December 31st, 2010
  • Posted a reply to "Broken!", on the site WordPress Support Forums:
    For me, this is the first time that a plug-in update has ever completely broken…

    2 months ago

  • Posted a reply to "Broken!", on the site WordPress Support Forums:
    Same issue for me. I had to remove the plugin via FTP.

    2 months ago

  • Created a topic, One of my essential plugins, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Images in home page blog section", on the site WordPress Support Forums:
    VP - Thanks! I'll try the suggestions. Glad to hear you found the issue with…

    12 months ago

  • Posted a reply to "Images in home page blog section", on the site WordPress Support Forums:
    One more small item. Sorry, but I like Terrifico so much I installed it on…

    12 months ago

  • Posted a reply to "Images in home page blog section", on the site WordPress Support Forums:
    Tried the contact form on your site, but it gave me an error in both…

    12 months ago

  • Posted a reply to "Images in home page blog section", on the site WordPress Support Forums:
    Thanks for the quick reply. Great themes...and great support! I will try working with featured…

    12 months ago

  • Created a topic, Terrifico is terrifico!, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Images in home page blog section, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Help checking loading speed?", on the site WordPress Support Forums:
    Thanks so much for your help! Yes, that big flash file has got to go.…

    3 years ago

  • Posted a reply to "Can WordPress do this?", on the site WordPress Support Forums:
    There are database plugins for WordPress - like this one - WP-DBManager Try searching for…

    3 years ago

  • Created a topic, Help checking loading speed?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Site stuck after failed upgrade", on the site WordPress Support Forums:
    Found this simple solution to get out of maintenance mode : "...if you are unable…

    4 years ago

  • Posted a reply to "Site stuck after failed upgrade", on the site WordPress Support Forums:
    Yeah, I'm having the same issue. I just finished a new install of 3.0.3, and…

    4 years ago