WordPress.org

Ready to get started?Download WordPress

Profiles

toddbenton

Profile picture of toddbenton
  • Member Since: September 2nd, 2011
  • Bonsall, CA
  • bentonwebs.com
  • Owner at BentonWebs
  • Find me on:

Bio/Description

See http://about.me/toddbenton

  • Posted a reply to "Akismet API page blank, letting all spam through", on the site WordPress Support Forums:
    Thanks Stephen S for posting your solution. I had the same Slim Jetpack plugin and…

    2 months ago

  • Posted a reply to "Problem uploading big backup file to AMAZON S3", on the site WordPress Support Forums:
    I am getting an error backing up to S3 also. Here is the error message:…

    4 months ago

  • Posted a reply to "Responsive Video Option/Shortcode?", on the site WordPress Support Forums:
    This was a big help to me. I looked at the documentation on Sublime's website…

    8 months ago

  • Posted a reply to ""Failure to import" and "Invalid post type" errors", on the site WordPress Support Forums:
    Amber's workaround worked for me too. Thanks Amber!

    10 months ago

  • Created a topic, Why do I have to reauthorize?, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Was a fantastic plugin! Not anymore, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Security improvement: Dropbox access limited to app folder", on the site WordPress Support Forums:
    I agree. I would like to see this kind of Dropbox API access added as…

    1 year ago

  • Posted a reply to "Read more tag", on the site WordPress Support Forums:
    @mrppp, I used the Insert More tag in the WordPress visual editor. Here's an explanation…

    1 year ago

  • Created a topic, Read more tag, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: SEO Ultimate] Syntax error ver. 7.5.7", on the site WordPress Support Forums:
    Thanks Mary and Javier! That worked for me also.

    1 year ago

  • Created a topic, Works and when there are problems they send an update to fix it, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Great work...making a donation, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "IE 9 JW won't play", on the site WordPress Support Forums:
    I set the primary mode to flash and it is working in Chrome, Firefox and…

    1 year ago

  • Posted a reply to "IE 9 JW won't play", on the site WordPress Support Forums:
    OK. I'll try that. That was the way it was set initially (since Flash is…

    1 year ago

  • Posted a reply to "IE 9 JW won't play", on the site WordPress Support Forums:
    Was it how I created the video? I used Handbrake and used the settings recommended…

    1 year ago

  • Created a topic, Works great, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Charging users to upload an event", on the site WordPress Support Forums:
    Happy to hear this is coming. How near in the future? A week, a month?…

    1 year ago

  • Posted a reply to "IE 9 JW won't play", on the site WordPress Support Forums:
    How did i get that and how do I change it? Here's what I did:…

    1 year ago

  • Created a topic, IE 9 JW won't play, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "CSS Changes didn't take", on the site WordPress Support Forums:
    That was it...clearing the cache. I am using W3 caching plugin and have it deactivated…

    1 year ago

  • Created a topic, CSS Changes didn't take, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "INSERT JW PLAYER: Button is irresponsive", on the site WordPress Support Forums:
    I just figured out a workaround. I was able to create the shortcode by copying…

    2 years ago

  • Posted a reply to "INSERT JW PLAYER: Button is irresponsive", on the site WordPress Support Forums:
    I am having the same issue too. The button is unresponsive.

    2 years ago

  • Posted a reply to "INSERT JW PLAYER: Button is irresponsive", on the site WordPress Support Forums:
    I am having the same issue.

    2 years ago

  • Posted a reply to "White list a domain for ModSecurity", on the site WordPress Support Forums:
    I am getting this same error message and don't know what to say to my…

    3 years ago

  • Posted a reply to "[Plugin: Youtube Sidebar Widget] [Plugin: Youtube Sidebard Widget]", on the site WordPress Support Forums:
    I just removed the widget and re did it and its working now. Should have…

    3 years ago

  • Posted a reply to "[Plugin: Youtube Sidebar Widget] [Plugin: Youtube Sidebard Widget]", on the site WordPress Support Forums:
    Oops. There's a typo in the link for the second site. The correct link is…

    3 years ago

  • Created a topic, [Plugin: Youtube Sidebar Widget] [Plugin: Youtube Sidebard Widget], on the site WordPress Support Forums

    3 years ago