WordPress.org

Ready to get started?Download WordPress

Profiles

tkse

Profile picture of tkse
  • Member Since: November 2nd, 2010
  • Created a topic, Validation warning concerning headers, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Displaying 5 posts from loop on page", on the site WordPress Support Forums:
    Solved through calling shortcode in PHP.

    2 months ago

  • Posted a reply to "Displaying 5 posts from loop on page", on the site WordPress Support Forums:
    Got it working somewhat now, however that broke my shortcode. This is what I have…

    2 months ago

  • Created a topic, Displaying 5 posts from loop on page, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Whitespace between list elements, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Removing the responsive menu from Twenty Eleven, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Background color on link but not img links", on the site WordPress Support Forums:
    p > a:hover did the trick. I'll keep that in mind next time. :)

    3 months ago

  • Created a topic, Background color on link but not img links, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Adding jQuery without breaking stuff", on the site WordPress Support Forums:
    Excellent. Thanks! :)

    5 months ago

  • Posted a reply to "Adding jQuery without breaking stuff", on the site WordPress Support Forums:
    Don't I? I guess I've looked it up at some point, read about the enqueue_script…

    5 months ago

  • Posted a reply to "Adding jQuery without breaking stuff", on the site WordPress Support Forums:
    So how should I go about adding custom jQuery?

    5 months ago

  • Posted a reply to "Adding jQuery without breaking stuff", on the site WordPress Support Forums:
    Example code? I changed the code to: if (!is_admin()) add_action("wp_enqueue_scripts", "my_jquery_enqueue", 11); function my_jquery_enqueue() {…

    5 months ago

  • Posted a reply to "Adding jQuery without breaking stuff", on the site WordPress Support Forums:
    You can have a look: http://rksgolf.no Currently, my own script is running the slider in…

    5 months ago

  • Created a topic, Adding jQuery without breaking stuff, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Slider recommendations?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, What is breaking the posting?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "How to go about a featured post?", on the site WordPress Support Forums:
    I've looked into it more closely and the built-in will work just fine. However there…

    6 months ago

  • Posted a reply to "How to go about a featured post?", on the site WordPress Support Forums:
    Say I decide to show 4 posts on every page and the featured is number…

    6 months ago

  • Created a topic, How to go about a featured post?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Cache problem?", on the site WordPress Support Forums:
    Yes, I have. Doesn't look like it's going to be such a massive issue though,…

    6 months ago

  • Created a topic, Cache problem?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Comments adds whitespace before .content", on the site WordPress Support Forums:
    I'm obviously tired. Just needed to make a clear both tag at the end of…

    1 year ago

  • Posted a reply to "Comments adds whitespace before .content", on the site WordPress Support Forums:
    There's nothing. Even tho I can't link to it, I can show you in pictures.…

    1 year ago

  • Created a topic, Comments adds whitespace before .content, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Gallery feature not working properly", on the site WordPress Support Forums:
    Hmm, 3.5.2 actually solved it.

    1 year ago

  • Posted a reply to "Gallery feature not working properly", on the site WordPress Support Forums:
    1) Will have to wait until late night for that one. 2) No, I was…

    1 year ago

  • Created a topic, Gallery feature not working properly, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Just a little jQuery script :(", on the site WordPress Support Forums:
    Update: I found the problem. The get_template_directory_uri() in my functions.php got the twentytwelve-path. So instead…

    1 year ago

  • Posted a reply to "Just a little jQuery script :(", on the site WordPress Support Forums:
    HTML: <div id="phone-dd"> <a href="#">Nav</a> </div> <div id="phone-menu"> <ul> <li><a href="#">Example</a></li> </ul> </div> jQuery: jQuery('#phone-dd').click(function()…

    1 year ago

  • Created a topic, Just a little jQuery script :(, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Different styling for first post", on the site WordPress Support Forums:
    Solved.

    1 year ago

  • Posted a reply to "Different styling for first post", on the site WordPress Support Forums:
    Absolutely brilliant! Yeah, I run my theme of twentytwelve, so post_class() was already included in…

    1 year ago

  • Posted a reply to "Different styling for first post", on the site WordPress Support Forums:
    Oh, sorry. I didn't mean to say I would need a plugin for it, I…

    1 year ago

  • Created a topic, Different styling for first post, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Post only accessable via permalink?", on the site WordPress Support Forums:
    That would work. Unfortunately my post and page designs are different from each other? What…

    1 year ago

  • Created a topic, Post only accessable via permalink?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "WordPress on local network", on the site WordPress Support Forums:
    Finally everything works! Thank you SO much! :)

    2 years ago

  • Posted a reply to "WordPress on local network", on the site WordPress Support Forums:
    Sure, I just hope it won't fail on me like I showed in the picture…

    2 years ago

  • Posted a reply to "WordPress on local network", on the site WordPress Support Forums:
    Tried deactivating all plugins through phpMyAdmin btw, didn't work.

    2 years ago

  • Posted a reply to "WordPress on local network", on the site WordPress Support Forums:
    GUID-column I guess, sorry, not too advanced on this as you can tell. Thanks for…

    2 years ago

  • Posted a reply to "WordPress on local network", on the site WordPress Support Forums:
    The guid-table for posts still have my websites URL. Do you know exactly where to…

    2 years ago

  • Posted a reply to "WordPress on local network", on the site WordPress Support Forums:
    Okey, so I got in now. Two problems, I can't get into anything but the…

    2 years ago

  • Posted a reply to "WordPress on local network", on the site WordPress Support Forums:
    It looks like my webhosts backup-system didn't do a complete backup, including all tables such…

    2 years ago

  • Posted a reply to "WordPress on local network", on the site WordPress Support Forums:
    I tried multiple downloads, but I'll guess I can try one more time. One question…

    2 years ago

  • Posted a reply to "WordPress on local network", on the site WordPress Support Forums:
    Well, the picture is from a totally clean install of WordPress, that's what I don't…

    2 years ago

  • Created a topic, WordPress on local network, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Sidebar inside page...", on the site WordPress Support Forums:
    Turns out, I'm just tired and dumb. In the index.php ofc. -.-

    2 years ago

  • Posted a reply to "Sidebar inside page...", on the site WordPress Support Forums:
    Last time I made a twentyeleven theme, also for 3.3.1 I'm pretty sure there was…

    2 years ago

  • Created a topic, Sidebar inside page..., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Problem with including jQuery", on the site WordPress Support Forums:
    I'm trying to write a script, but I thought I needed to get the library-file…

    3 years ago