WordPress.org

Ready to get started?Download WordPress

Profiles

tjworld

Profile picture of tjworld
  • Member Since: November 10th, 2005
  • Find me on:

  • Posted a reply to "Help, individual/single page showing multiple posts.", on the site WordPress Support Forums:
    I'm simply dragging and dropping them in Presentation > Widgets. The theme has two sidebars…

    7 years ago

  • Posted a reply to "Help, individual/single page showing multiple posts.", on the site WordPress Support Forums:
    I just experienced this confusing issue. I have two identical wordpress blogs with the same…

    7 years ago

  • Posted a reply to "Bug? Formatting for object or embed tags", on the site WordPress Support Forums:
    This is a bug of sorts in wpautop() in the file /wp-includes/functions-formatting.php I patched it…

    8 years ago

  • Posted a reply to "virtual hosts and siteurl", on the site WordPress Support Forums:
    I've just experienced the exact same issue, and was about to make the same change.…

    9 years ago

  • Posted a reply to "Fade Anything - How to fade new post", on the site WordPress Support Forums:
    Include this Javascript file in your page http://wordpress.org/support/bb-scripts/fat.js Create your new element and its children,…

    9 years ago

  • Created a topic, Plugin: Real IP detector (anti-proxy), on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "wp-plugged-in-1.5.2 is missing wp-photo", on the site WordPress Support Forums:
    And another! It's missing wp-mobile.php and wp-mobile.css. When trying to view a full article from…

    9 years ago

  • Posted a reply to "wp-plugged-in-1.5.2 is missing wp-photo", on the site WordPress Support Forums:
    I found another bug: when clicking the RSS feed links Firefox complains that the XML…

    9 years ago

  • Posted a reply to "wp-plugged-in-1.5.2 is missing wp-photo", on the site WordPress Support Forums:
    I posted this to let others know who might not realise the issue. If you…

    9 years ago

  • Posted a reply to "wp-plugged-in-1.5.2 is missing wp-photo", on the site WordPress Support Forums:
    I should have added that copying the two files from the previous Zip appears to…

    9 years ago

  • Created a topic, wp-plugged-in-1.5.2 is missing wp-photo, on the site WordPress Support Forums

    9 years ago